Gracias Gracias:  0
Resultados 1 al 4 de 4

Tema: problema salvando y cargando animacion de bones

  1. #1
    Miembro
    Fecha de ingreso
    Mar 2006
    Mensajes
    58

    problema salvando y cargando animación de bones

    Hola a todos. Después de varios usos de biped en los que tarde o termprano no se por que el bip01 se me corrompia y no se me movía en algún eje, o el max se cerraba al intentar seleccionar keys...etc, he decidido abandonarl CS y hacerlo todo con bones. Pero no consigo guardar las animaciones para volverlas a cargar. Me explico.

    -Creo una cadena simple de huesos.
    -La ánimo con un par de claves.
    -Selecciono la cadena entera.
    -File -> save animation (por defecto activados "animated tracks" y "include constraints")
    -Selecciono las claves recien creadas y las borro para intentar cargar la animación recien salvada.
    -File -> load animation (sin tocar ninguna opción)

    Resultado: Sin ponerme nigun mensaje de error ni fallo ni nada, me carga una animación que no tiene nada que ver, que se nota que esta mal.

    Luego esta el tema del "map animation" pero eso ya creo que es para cuando el esqueleto sobre el que cargamos la animación es diferente y a priori no me interesa tanto, pero tendré que aprender también.

    Decir también que ya he mirado la ayuda del max, y no me ayuda, creo que sigo bien el proceso, no se que se me escapa...

    En fin, espero que me podáis ayudar, porque odio el biped. si no se corrompiera el tío... que lastima

    Saludos!

  2. #2
    Miembro
    Fecha de ingreso
    Mar 2006
    Mensajes
    58

    Re: problema salvando y cargando animación de bones

    Vale...he probado en ordenadores de compañeros de trabajo y les funciona perfectamente así que es cosa de mi MAX Supongo que tendré que reinstalar... ¿No le pasa a nadie más por aquí?.

    Saludos

  3. #3
    pythonized... Avatar de Cesar Saez
    Fecha de ingreso
    Mar 2004
    Ubicación
    Granada, España
    Mensajes
    3,765

    Re: problema salvando y cargando animación de bones

    Por aquí nunca ha dado problemas (3dsmax 8 ).

  4. #4
    Miembro Nuevo
    Fecha de ingreso
    Aug 2007
    Ubicación
    Buenos Aires - Argentina
    Mensajes
    21

    Re: problema salvando y cargando animación de bones

    Fijate de tener tildadas las opciones Absolute y Replace al cargar la animación. Yo lo vengo usando desde el Max 8 y pasé por todos hasta el 2009 y funciona bien. Otra cosa, fijate que al hacer el load animation, tengas todos los huesos y objetos seleccionados de los cuales hayas grabado tu animación. Si esto es así y mantienen el mismo nombre, no hay necesidad de hacer ningún mapeo. Suerte con eso!.

Temas similares

  1. animacion bones y reactor
    Por mike82 en el foro Cortos de Animación
    Respuestas: 0
    Último mensaje: 16-11-2011, 16:18
  2. Terragen prueba animacion mr bones
    Por 3dpoder en el foro Índice de Video3d.es
    Respuestas: 0
    Último mensaje: 26-03-2009, 02:42
  3. Problema cargando modelos
    Por silkwhite en el foro Problemas con Programas
    Respuestas: 4
    Último mensaje: 24-07-2008, 17:43
  4. problema de memoria cargando bitmaps en vray
    Por Gabriel Herrera en el foro Problemas con Programas
    Respuestas: 9
    Último mensaje: 09-12-2005, 20:31
  5. problema en animacion con bones
    Por torenana en el foro Animación y Rigging
    Respuestas: 6
    Último mensaje: 01-06-2005, 11:34

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •