Resultados 1 al 2 de 2

Tema: Problemas al aplicar los huesos al personaje

  1. #1
    Usuario Avanzado Avatar de Furan
    Fecha de ingreso
    Jan 2014
    Ubicación
    Alicante
    Mensajes
    132
    Gracias (Dadas)
    36
    Gracias (Recibidas)
    8

    Blender Problemas al aplicar los huesos al personaje

    Problemas al aplicar los huesos al personaje-captura-de-pantalla-2015-02-22-16.49.32.png
    La captura es justo después de aplicar los grupos de vértices que van a cada hueso (ya qué es un personaje por piezas, no me hace falta nada más) pero no sé porque la maya se desplaza. Esto es algo que no me ocurría al principio y no sé en qué estoy fallando, unas veces me pasa y otras no. La malla está vinculada a cada hueso, ya que si los muevo la malla se mueve, a su manera (de la animación ni hablamos). Y fijándome en los puntos de pivote, la malla no se encuentra en el mismo y tampoco puedo centrarlo. Estoy hecho un lío. ¿Alguien que sepa qué ocurre? Saludos.

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    14,004
    Gracias (Dadas)
    437
    Gracias (Recibidas)
    4208

    Problemas al aplicar los huesos al personaje

    Pues que estarán mal asignados los vértices creo yo.

Temas similares

  1. Blender Al aplicar uv maps al personaje se divide en tonos diferentes
    Por ighor en el foro Materiales y Texturizado
    Respuestas: 2
    : 23-02-2017, 17:53
  2. Respuestas: 1
    : 30-10-2015, 22:15
  3. Respuestas: 0
    : 18-02-2009, 01:23
  4. Blend shape y personaje con huesos problema
    Por Rompecabezas en el foro Animación y Rigging
    Respuestas: 0
    : 29-05-2008, 18:01
  5. Aplicar animación facial a personaje
    Por Adictive en el foro Animación y Rigging
    Respuestas: 13
    : 27-04-2006, 01:17