Gracias Gracias:  0
Resultados 1 al 3 de 3

Tema: Problemas animacion con hormigueo en arboles vrmesh y cesped VrayDisplacementmod

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Nov 2010
    Mensajes
    1

    Problemas Animación con ´hormigueo´ en árboles vrmesh y cesped VrayDisplacementmod

    Saludos a todos,
    Estoy muy contenta con este tema del vray, y aprendo mucho con lo leído en este foro gracias a sus experiencias y consejos.
    Por favor quien me puede indicar que estoy haciendo mal,Trabajo con 3d max 2011 x64-vray 1.50sp5-windows 7 ultimate x64 y estoy en el proceso de realizar un video con vray y me he encontrado con unos efectos algo extranos (ruido-hormigueo) sobre todo en árboles (vrmesh) y césped (vrayDisplacementmod en 2d) como también en la imagen de fondo que es una sphere.
    La idea es hacer una animación de unas casas en el campo, usando un formato de ntsc-dv 720 x 480, guardando con .tga, uso la vraycamera con path.
    Empiezo a una altura de 9m hasta bajar a 2m pero cuando reviso a los 30frames o 1seg como va la animación observo un ´hormigueo´en los árboles y cesped.
    Los cálculos los guardo para light cache-incremental add current map e irradiace map-progressive path tracing. Buscando en el foro, recomendaban pasar de medium a high y aumentando subdivs pero no da mejoria alguna. como también he intentado cambiar el antialiasing de adaptive subdivisión-catmull-rom a adaptive DMC-area respectivamente, modificando los min/max rate y los min/max subdivs, y no logro solucionarlo.

    Trabajo con materiales vraymtl, vraysun-vraycamera-vraysky, una vraylight con 16subdivs sin store with irradiance map y una omni para iluminar la sphere que es mi fondo.
    adjunto video y presets.
    gracias por su ayuda jlo.
    Miniaturas adjuntadas Miniaturas adjuntadas Problemas animacion con   hormigueo   en arboles vrmesh y cesped VrayDisplacementmod-grafico1-.jpg  
    Archivos adjuntados Archivos adjuntados

  2. #2
    Miembro Nuevo
    Fecha de ingreso
    Sep 2004
    Mensajes
    12

    Re: Problemas Animación con ´hormigueo´ en árboles vrmesh y cesped VrayDisplacementmo

    Holas. A mi me ocurre lo mismo y no he podido solucionarlo, también deje un post y nadie respondió...

  3. #3
    Senior Member Avatar de el octavo pasajero
    Fecha de ingreso
    Mar 2005
    Ubicación
    Valencia, España
    Mensajes
    849

    Re: Problemas Animación con ´hormigueo´ en árboles vrmesh y cesped VrayDisplacementmo

    Pues veo que tu problema tiene solución, iremos por partes:

    1- EL calculo de iluminación me imagino que lo guardas, en dos archivos, uno seria el Irradiance Map y el otro el Light Cache. Debes hacer un primer calculo de la iluminación cada 20 o 25 frames.
    2- El modo que debes poner en el LightCache es "fly-through" y es interesante activar el " use camera path" en el irradiance map también, que por cierto es mejor ponerlo en modo "multiframe incremental"
    3- El "image sample" no uses Adaptive subdivisión, usa Adaptive DMC a (2/4), el que usas ahora te esta produciendo el flikeo por que lo tienes en negativo (-1/2)
    4- EL mejor antialiasing filter para animación es area.

Temas similares

  1. Problemas para renderizar animacion con arboles, necesito ayuda
    Por Maxileo en el foro Render, Iluminación y Cámaras
    Respuestas: 5
    Último mensaje: 17-07-2014, 17:58
  2. HORMIGUEO EN aNIMaCIÓN: problemas
    Por celtis en el foro Infografía General
    Respuestas: 1
    Último mensaje: 01-08-2009, 18:49
  3. Cesped con Vraydisplacementmod
    Por jmpg89 en el foro Render, Iluminación y Cámaras
    Respuestas: 4
    Último mensaje: 07-05-2009, 01:02
  4. Cesped con vraydisplacementmod
    Por Psychocandy en el foro Render, Iluminación y Cámaras
    Respuestas: 10
    Último mensaje: 04-11-2004, 17:06
  5. arbol+cesped+vraydisplacementmod
    Por al en el foro Trabajos Finalizados
    Respuestas: 13
    Último mensaje: 22-04-2004, 05:37

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •