Gracias Gracias:  2
Resultados 1 al 5 de 5

Tema: Problemas con la velocidad de mi animacion en el render.

  1. #1
    Mestroner Avatar de MEST34
    Fecha de ingreso
    Mar 2011
    Ubicación
    Madrid
    Mensajes
    52

    Problemas con la velocidad de mi animación en el render.

    Hola buenas.
    Estoy haciendo una animación en maya, vengo de animar con 3d max y hay algunas cosas en maya que no controlo.
    Mi problema es el siguiente...estoy animando a 25 frame por segundo, y en el visor va bien y cuando saco un previo con Playblast sale a la misma velocidad que en la referencia, cuadran los frames con los de la referencia, pero luego al sacar un batch render la animación como que se acelera, en el Playblast dura 3 segundos con 80 frames pero en el batch render se queda en 2 segundos de tiempo pero tiene los mismos frames que son 80, no se si me explicado bien.
    Me gustaria que alguien me ayudará en este tema ya que no puedo sacar un render para ver como esta que dando mi animacion.
    Bueno espero tener suerte
    Un saludo y gracias.

  2. #2
    Senior Member Avatar de Ruben 3D
    Fecha de ingreso
    Jan 2012
    Ubicación
    Valladolid
    Mensajes
    197

    Re: Problemas con la velocidad de mi animación en el render.

    Esas sacando el render en video directamente?. Sácalo en secuencia de imágenes y lo montas con un programa de composición.

    Nunca he tenido ese problema, no se si en las opciones de render hay algo de eso que se pueda configurar.

    Saludos!


    Enviado desde mi iPhone con Tapatalk

  3. #3
    Mestroner Avatar de MEST34
    Fecha de ingreso
    Mar 2011
    Ubicación
    Madrid
    Mensajes
    52

    Re: Problemas con la velocidad de mi animación en el render.

    Hola.
    Sí, lo estoy sacando en avi, ¿podria ser eso?.

  4. #4
    Senior Member Avatar de Ruben 3D
    Fecha de ingreso
    Jan 2012
    Ubicación
    Valladolid
    Mensajes
    197

    Re: Problemas con la velocidad de mi animación en el render.

    Con maya software ¿no?. Creo que con Mental Ray no te deja sacar en formato de video directamente. Seguramente sea algo de eso que al sacarlo en avi lo tengas mal configurado, sacándolo en jpg o algún formato de imagen y montándolo tu después casi seguro que no tengas ese problema, eso si, asegúrate que al montarlo lo pongas a 25 fps, si no, vuelves a tener el mismo problema!

    Ya me contarás si se te soluciona, un saludo.


    Enviado desde mi iPhone con Tapatalk

  5. #5
    Mestroner Avatar de MEST34
    Fecha de ingreso
    Mar 2011
    Ubicación
    Madrid
    Mensajes
    52

    Re: Problemas con la velocidad de mi animación en el render.

    Gracias colega, voy a renderizar y te cuento!
    un saludo!

Temas similares

  1. velocidad en el render
    Por fernando11 en el foro Hardware
    Respuestas: 0
    Último mensaje: 28-03-2011, 21:11
  2. Render de animacion en vRay Problemas con GI
    Por CiFu en el foro Render, Iluminación y Cámaras
    Respuestas: 3
    Último mensaje: 06-05-2009, 14:13
  3. Velocidad de render
    Por Cheik_one en el foro Hardware
    Respuestas: 2
    Último mensaje: 31-05-2008, 00:55
  4. Velocidad de render
    Por xavdan en el foro Render, Iluminación y Cámaras
    Respuestas: 2
    Último mensaje: 05-06-2006, 23:40
  5. Velocidad de render
    Por rique en el foro Hardware
    Respuestas: 16
    Último mensaje: 17-11-2003, 01:45

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •