Resultados 1 al 3 de 3

Tema: Se me deforma la malla

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Oct 2008
    Mensajes
    5
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Thumbs down Se me deforma la malla

    Hola todos. Tengo el siguiente problema. Tengo 2 archivos, uno que corresponde a mi escenario y el otro a un personaje hecho con un bípedo y Physique.

    Al darle mesh al personaje hacia el escenario (arrastro el archivo del personaje al 3ds Max con el archivo del escenario ya cargado) me deja la malla para todos lados, como que el bípedo queda de cabeza por lo que el personaje queda completamente deforme.

    Alguien me podría orientar para saber cuál es mi problema.

    Desde ya gracias para quien me pueda ayudar. Saludos.

  2. #2
    Usuario Avanzado
    Fecha de ingreso
    Dec 2005
    Ubicación
    Buenos Aires, Argentina
    Mensajes
    160
    Gracias (Dadas)
    8
    Gracias (Recibidas)
    23

    Se me deforma la malla

    Hola. Biped siempre da problemas con el merge. Primero te doy el siguiente consejo que suena medio cómodo, pero a veces sirve: en lugar de traer el personaje a la escena tal vez te convenga hacer un merge de la escena en el archivo dónde está configurado el personaje. Esto depende de lo complejo que sea el escenario, pero en general, los personajes animados y riggeados son más importantes que el entorno. Y tal vez te convenga más ajustar algunos detalles del entorno que una malla ya preparada y animada.

    A veces, por algún motivo, cuando haces merge del Biped no se exporta el keyframe del bip_01, o sea, la posición inicial del Biped que está dada por ese polígono amarillo que está en la pelvis. Entonces cuando se importa el personaje desde otra escena, las extremidades conservan su lugar, pero la posición de la estructura toma la de default. Y te quedan formas raras. A veces lo puedes arreglar animando la posición en el archivo de origen.

    No sé si el Biped está en modo de huellas, pero lo yo pasaría la animación a keyframe. Esto a veces ayuda. Acuérdate de animar la posición del polígono amarillo.

    De última, guardaría la configuración del Physique en un archivo. Luego le quito el modificador a la malla, cosa de que la malla y el es que lo queden como dos objetos separados. Guardo el archivo (*.bip) de tu animación, borro todas las claves. Guardas el archivo con 2 objetos simples, sin animación, malla y esqueleto.

    Haces el merge desde el escenario de la malla y el es que lo (los agrupas), inicias la malla con Physique, cargas el Mocap del esqueleto (archivo *.bip). Esto a veces funciona.

    Espero que alguna de estas te sirva.

  3. #3
    Usuario Avanzado
    Fecha de ingreso
    Dec 2005
    Ubicación
    Buenos Aires, Argentina
    Mensajes
    160
    Gracias (Dadas)
    8
    Gracias (Recibidas)
    23

    Se me deforma la malla

    Perdón, este mensaje lo metí profesional error.
    Última edición por webrapid; 21-02-2009 a las 05:07

Temas similares

  1. Respuestas: 6
    : 24-12-2015, 14:37
  2. Morpher no funciona deforma la malla
    Por VictorT en el foro Animación y Rigging
    Respuestas: 2
    : 21-04-2015, 18:23
  3. Respuestas: 5
    : 03-02-2009, 21:14
  4. Se me deforma la malla en Blender
    Por jogarbel en el foro Animación y Rigging
    Respuestas: 4
    : 02-05-2005, 20:18
  5. Max tras vincular se deforma la malla
    Por feenek en el foro Animación y Rigging
    Respuestas: 6
    : 15-04-2005, 17:35