Gracias Gracias:  3
Resultados 1 al 7 de 7

Tema: Aparece mi objeto en la edición, pero no en el render.

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Nov 2018
    Mensajes
    5

    Aparece mi objeto en la edición, pero no en el render.

    Tengo un problema que llevo todo un día sin solucionar. Yo estoy haciendo un bmw m3 en blender. Ya lo terminé. Y cuando fui a verlo en el renderizado, el coche no estaba. Es decir, cuando lo edito aparece, está allí; pero cuando hago un render no aparece, es como si nunca lo hubiese hecho.
    Agradecería mucho si me pudieran ayudar, gracias.

  2. #2
    Usuario completo Avatar de Vic3D
    Fecha de ingreso
    Oct 2014
    Mensajes
    519

    Re: Aparece mi objeto en la edición, pero no en el render.

    Mira que estén las tres pestañas del objeto activadas en el outliner (el ojo, la flechita y la cámara)..
    Blender nuestro que estás en el disco duro, santificado sea tu nombre. Venga a nosotros tu código abierto. Hágase tu voluntad, asi en el render como en la preview. Danos hoy el addon de cada día y perdona nuestros control Z, asi como nosotros perdonamos algunos blueprints. No nos dejes caer en otro software, más libranos del lag. Amén.

    Artstation // Behance

  3. #3
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    11,082

    Re: Aparece mi objeto en la edición, pero no en el render.

    A parte de lo que te comentan, que mires en el Outliner..... tendrías que decir si lo has cambiado de Blender Render a Blender Cycles.
    A ves se pierde el material al cambiarlo de sistema de render.
    http://soliman.jimdo.com/
    G
    OOGLE+ soliman
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est

  4. #4
    Usuario Nuevo
    Fecha de ingreso
    Nov 2018
    Mensajes
    5

    Re: Aparece mi objeto en la edición, pero no en el render.

    Cita Iniciado por Soliman Ver mensaje
    A parte de lo que te comentan, que mires en el Outliner..... tendrías que decir si lo has cambiado de Blender Render a Blender Cycles.
    A ves se pierde el material al cambiarlo de sistema de render.
    No viejo, cuando inicié el coche lo primero que hice fue ponerlo en cycle ( además ahora lo cambié de material y le agregé textura... de todo hice y no se ve) y cada cosa que iba haciendo (primero el capó, luego el parachoques delantero...) lo iba mirando en el render. Luego cuando termino toda la carrocería lo miro en el render y se ve aún. Después hago el piso, lo termino, guardo y lo voy a mirar al render y ya no está más. Y lo del Outliner fue lo primero que vi cuando me dí cuenta de que no aparecía el coche.
    Otra cosa es que soy nuevo en esto, este coche es lo primero que estoy haciendo; en una de esa toque algo que no tendría que haber tocado y ocurrió esto. De última, voy a tener que volver a empezar xd.
    Gracias igual!!!

  5. #5
    Usuario Nuevo
    Fecha de ingreso
    Nov 2018
    Mensajes
    5

    Re: Aparece mi objeto en la edición, pero no en el render.

    Cita Iniciado por Vic3D Ver mensaje
    Mira que estén las tres pestañas del objeto activadas en el outliner (el ojo, la flechita y la cámara)..
    No brother, fue lo primero que vi apenas me percate de que no aparecía el coche.

  6. #6
    Usuario Nuevo
    Fecha de ingreso
    Nov 2018
    Mensajes
    5

    Re: Aparece mi objeto en la edición, pero no en el render.

    Cita Iniciado por Soliman Ver mensaje
    A parte de lo que te comentan, que mires en el Outliner..... tendrías que decir si lo has cambiado de Blender Render a Blender Cycles.
    A ves se pierde el material al cambiarlo de sistema de render.
    Recién solucioné el problema. Te quería preguntar si sabes que fue lo que pasó, ya que solucioné esto de la siguiente manera: hice aparecer un plano, el plano lo uní al coche con Ctrl+J (presionando primero el coche y luego el plano); de ahí se me quitaron los modificadores de reflectividad y subdividir superficie. Luego lo veo por la cámara y volvió a aparecer el coche. Le coloque sus modificadores una vez más y ahora se ve el coche en el render.

  7. #7
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    11,082

    Re: Aparece mi objeto en la edición, pero no en el render.

    Puede ser por muchas cosas... por que lo tuvieras en otro layer por ejemplo, etc.
    Si ya lo tienes solucionado, a seguir dándole a las teclas.
    Saludos
    http://soliman.jimdo.com/
    G
    OOGLE+ soliman
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est

Temas similares

  1. AutoCAD No aparece la ventana de edición de texto
    Por anjinsan en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 16-06-2016, 18:54
  2. Blender Al poner la vista no aparece mi objeto
    Por nicohvc en el foro Modelado
    Respuestas: 4
    Último mensaje: 01-12-2010, 06:43
  3. Render solo objeto con sombra pero luz indirecta
    Por gol en el foro Render, Iluminación y Cámaras
    Respuestas: 2
    Último mensaje: 02-09-2010, 17:46
  4. Wings 3D Objeto aparece en negro
    Por erika_1200 en el foro Wings 3D
    Respuestas: 7
    Último mensaje: 15-04-2009, 06:26
  5. Max empieza a cargar pero no aparece en pantalla
    Por Borreguito en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 24-08-2005, 08:01

Etiquetas para este tema

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •