Gracias Gracias:  0
Resultados 1 al 5 de 5

Tema: Problema al aplicar subsurf

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Aug 2009
    Mensajes
    8

    Problema al aplicar subsurf

    acabo de modelar un auto con blender...
    primero le di mirror para modelar solo un lado del auto, luego le di set smoth y subsurf para renderear y ver como queda pero sale horrible hay un problema en el subsurf:



    y una vista de la parte de trasera del auto...



    Como puedo solucionar esto?
    Gracias a todos desde ya...
    Miniaturas adjuntadas Miniaturas adjuntadas Problema al aplicar subsurf-2ns8kz4.jpg   Problema al aplicar subsurf-28s9g1z.jpg  
    Última edición por 3dpoder; 28-10-2009 a las 13:24 Razón: Adjuntar archivos al foro, no aceptan enlaces externos.

  2. #2
    Senior Member Avatar de povmaniaco
    Fecha de ingreso
    Nov 2008
    Ubicación
    Barcelona
    Mensajes
    710

    Respuesta: Problema al aplicar subsurf

    Tu problema tiene toda la pinta de deberse al mismo de la imagen que adjunto...
    Revisa que no queden caras o vértices donde no debería haberlas..
    Saludos.
    Miniaturas adjuntadas Miniaturas adjuntadas Problema al aplicar subsurf-fallo_mirror_sub.png  

  3. #3
    Señor Miembro Avatar de Basie
    Fecha de ingreso
    Sep 2002
    Ubicación
    Madrid
    Mensajes
    2,051

    Respuesta: Problema al aplicar subsurf

    borra las caras que se te quedan entre las dos mitades.

  4. #4
    Miembro Nuevo
    Fecha de ingreso
    Aug 2009
    Mensajes
    8

    Respuesta: Problema al aplicar subsurf

    no entendi mucho, pero agarre y borre las caras de la parte de arriva del auto y volvi a armar la malla a mano

  5. #5
    Senior Member Avatar de iherrero20
    Fecha de ingreso
    Oct 2008
    Ubicación
    Toledo (España)
    Mensajes
    3,078

    Respuesta: Problema al aplicar subsurf

    Para que el volumen quede un poco más definido prueba a poner edges más juntas así puedes jugar con el subsurf.
    Si vives mirando hacia el sol, no verás las sombras. (Helen Séller)

Temas similares

  1. Blender Problema con el modificador SubSurf
    Por Neftis en el foro Modelado
    Respuestas: 24
    Último mensaje: 10-08-2014, 22:17
  2. Respuestas: 0
    Último mensaje: 25-07-2012, 18:20
  3. Blender Problema SubSurf
    Por birckof en el foro Modelado
    Respuestas: 13
    Último mensaje: 26-04-2011, 23:21
  4. Blender Problema suavizado Subsurf al renderizar
    Por Arkinauta en el foro Modelado
    Respuestas: 3
    Último mensaje: 12-07-2009, 23:28
  5. Problema con subsurf
    Por jarelgran en el foro Modelado
    Respuestas: 3
    Último mensaje: 10-02-2009, 02:19

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •