Gracias Gracias:  2
Resultados 1 al 6 de 6

Tema: Problema al exportar obj a zbrush

  1. #1
    Miembro
    Fecha de ingreso
    Aug 2012
    Ubicación
    Tenerife
    Mensajes
    33

    Exclamation Problema al exportar .obj a zbrush

    Hola compañeros, tengo un problema al exportar un obj. de maya a Zbrush, a ver, si alguien sabe como resolverlo. Adjunto la imagen para que vean el problema, casi no se nota, pero es como si faltase las caras de fuera de la falda trasera y el cinturon. Le he dado a chek mesh en Zbrush y me dice explicitamente: -the mesh contains 16 edges that contains more than two polygons. Entiendo lo que dice perfectamente pero no se si eso están influyendo.
    He intentado separar los polígonos para que no estén solapados pero no noto diferencia. Gracias de antemano
    Miniaturas adjuntadas Miniaturas adjuntadas Problema al exportar  obj a zbrush-problema-exportacion.jpg  
    Última edición por Leonardo76; 24-12-2012 a las 02:25

  2. #2
    Senior Member Avatar de borostrong
    Fecha de ingreso
    Dec 2011
    Ubicación
    Valencia
    Mensajes
    104

    Re: Problema al exportar .obj a zbrush

    Si te refieres a las caras del centro de la imagen, simplemente es porque la geometría de la falda en ese punto esta dentro de la del personaje.

  3. #3
    Miembro
    Fecha de ingreso
    Aug 2012
    Ubicación
    Tenerife
    Mensajes
    33

    Re: Problema al exportar .obj a zbrush

    Gracias por contestar borostrong, en realidad, me refiero a las caras de la derecha, la falda, tiene dos caras y solo se visualiza una, al igual que el cinto.

  4. #4
    Senior Member Avatar de borostrong
    Fecha de ingreso
    Dec 2011
    Ubicación
    Valencia
    Mensajes
    104

    Re: Problema al exportar .obj a zbrush

    si has creado la geometría por caras, seguramente tengas esas caras volteadas, mira las normales en maya a ver.

  5. #5
    Miembro
    Fecha de ingreso
    Aug 2012
    Ubicación
    Tenerife
    Mensajes
    33

    Red face Re: Problema al exportar .obj a zbrush

    Eso exactamente fue :D miré las normales e hice reverse en las caras que necesitaban darles la vuelta pensaba que era un error del programa y me tenía de cabeza... ay ignorancia! Quedo muy agradecido borostrong, te debo unas birras

  6. #6
    Senior Member Avatar de borostrong
    Fecha de ingreso
    Dec 2011
    Ubicación
    Valencia
    Mensajes
    104

    Re: Problema al exportar .obj a zbrush

    te tomo la palabra :P

Temas similares

  1. Problema al exportar PSD de Zbrush a Photoshop
    Por 3D Artist en el foro Render, Iluminación y Cámaras
    Respuestas: 2
    Último mensaje: 10-11-2016, 22:37
  2. ZBrush Exportar Zmovie en Zbrush, problema
    Por -YeraY- en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 29-05-2013, 18:30
  3. Respuestas: 5
    Último mensaje: 01-02-2010, 19:47
  4. ZBrush Problema al exportar UVs de Blender a Zbrush
    Por turanian en el foro Problemas con Programas
    Respuestas: 6
    Último mensaje: 05-07-2009, 18:48
  5. Problema al exportar a Zbrush
    Por essmigol en el foro Modelado
    Respuestas: 19
    Último mensaje: 14-02-2006, 00:06

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •