Gracias Gracias:  2
Resultados 1 al 5 de 5

Tema: [problema]al poner la vista no aparece mi objeto

  1. #1
    Miembro
    Fecha de ingreso
    Oct 2009
    Mensajes
    55

    [problema]Al poner la vista no aparece mi objeto

    Hola gente, mesurgió un problema mientras hacía un sencillo ejemplo de un manual de blender. Estoy empezando y por ahí lo sencillo puede parecerme rebuscado en algunas situaciones xD

    Al principio al poner la vista frontal, lateral izque o superior no tenía problemas. Pero luego de alejar la vista para buscar forma de clickear en 1 plano que no encontraba (era muy grande, pensé que era por eso pero luego me acordé que estaba en otra capa) dejé la vista de la interfaz apuntando en cualquier lado aparentemente. Si pulos 0 del pad numérico puedo ver la maya desde la cámara sin problemas, si pulos 1, 3 o 7 o presiono con el botón del medio del mouse no aparece ni por casualidad
    Sólo si cambio a la perspectiva LOCAL puedo verla (salvo el caso de la cámara) pero en Global ya no puedo verla.

    Es como que en la perspectiva global me metí en cualquier lado y al poner las vistas me apunta a cualquier lado y ni rastros de ningún objeto, por más que lo tenga seleccionado. Yo pensaba que al elegir una vista (ya sea frontal, lateral, superior) se elegia del objeto seleccionado y se iba a visualizar siempre, pero parece que no era tan así, a menos que ponga orientación local.

    Me ayudan?

  2. #2
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,691

    Re: [problema]Al poner la vista no aparece mi objeto

    Ajusta el "Clip End" de la vista 3D porque por defecto es demasiado corto para objetos muy grandes o lejanos.
    Para ir directamente a un objeto, siempre puedes seleccionarlo y pulsar el punto "." en el teclado numérico
    "Algún día todo será digital". Caronte.
    Mi web: NicoDigital.com

  3. #3
    Miembro
    Fecha de ingreso
    Oct 2009
    Mensajes
    55

    Re: [problema]Al poner la vista no aparece mi objeto

    gracias caronte! ahora por lo menos lo veo.. igual lo raro es que se ve como si se hubiese enterrado dentro de la grilla. Antes estaba paralelo a ésta. La usé para medir. Sólo en la vista lateral me sale la grilla de fondo, en las otras no...
    Bueno igual no se hagan mucho problema, sólo me quedó la duda, puse cargar un archivo anterior.. bueno de paso vuelvo a repasar cómo agregar las texturas
    Miniaturas adjuntadas Miniaturas adjuntadas [problema]al poner la vista no aparece mi objeto-dibujozq0.jpg  
    Última edición por 3dpoder; 09-03-2012 a las 11:42

  4. #4
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,691

    Re: [problema]Al poner la vista no aparece mi objeto

    No recuerdo muy bien lo de la rejilla (Grid) en esa versión de Blender, creo que estaba en el menú view.
    Deberías ponerte a usar la versión 2.55beta, porque esta mucho mejor.
    "Algún día todo será digital". Caronte.
    Mi web: NicoDigital.com

  5. #5
    Miembro
    Fecha de ingreso
    Oct 2009
    Mensajes
    55

    Re: [problema]Al poner la vista no aparece mi objeto

    esa es otra de mis dudas, los manuales están redactados basandose en versiones viejas, aun así me conviene tener siempre la última a mano, no? me bajo esa beta entonces

Temas similares

  1. Maya Objeto duplicado aparece en negro
    Por ROSBERT30 en el foro Modelado
    Respuestas: 0
    Último mensaje: 15-03-2017, 05:27
  2. como poner la vista render
    Por masterhack15 en el foro Render, Iluminación y Cámaras
    Respuestas: 0
    Último mensaje: 16-05-2012, 16:07
  3. Poner 6gb en windows vista xp64
    Por Ballo en el foro Hardware
    Respuestas: 7
    Último mensaje: 28-07-2009, 21:37
  4. Wings 3D objeto aparece en negro
    Por erika_1200 en el foro Wings 3D
    Respuestas: 7
    Último mensaje: 15-04-2009, 06:26
  5. como poner una herramienta a la vista
    Por luito en el foro Programación y Scripts
    Respuestas: 3
    Último mensaje: 12-03-2008, 16:12

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •