Gracias Gracias:  3
Resultados 1 al 5 de 5

Tema: [Problema] ayuda con nuevo blender y extrude

  1. #1
    Miembro
    Fecha de ingreso
    Oct 2009
    Mensajes
    55

    [Problema] Ayuda con nuevo blender y extrude

    Buenas! Necesito su ayuda con el nuevo blender. Estaba siguiendo el manual donde te enseñan a hacer la galletita Gus, la hice el año pasado y no toqué más blender ahora estaba repasando.

    Noté que al borrar vértices y al extruir hay ciertas diferencias, salvo que yo me esté confundiendo. Mi problema es dentro de lo simple:

    Creo el cubo, lo subdivido y lo veo en la vista frontal. Selecciono los vértices de la izquierda, por ejemplo. Presiono X para borrar y selecciono vértices. Sólo me borra los vértices de un extremo. Debo repetir el procedimiento 3 veces (la segunda para que em borre los de la subdivisión a lo ancho y la tercera para los que se ven la vista frontal) y recién ahí me deshice de esa mitad de cubo.
    Mi duda es, ¿esto era así con la versión 2.5? También al extruir noto que sólo lo hace con la cara vista en la vista frontal porque sólo selecciona los vértices que se ven. ¿Esto no era así antes?

    Solución para ello se me ocurre, paso a la vista lateral, selecciono todo el cubo, vuelvo a ala frontal y recién ahí presiono la E de extruir. ¿Ha habido cambios significativos en cómo seleccionar vértices o me lo estoy imaginando yo?

    Entonces este manual que vengo usando* es más obsoleto de lo que yo pensaba?
    (*) aquí lo subo http://www.mediafire.com/?391xzpn5wn9ernf

    Perdonen por la molestia y desde ya muchas gracias
    Última edición por nicohvc; 18-02-2012 a las 22:48

  2. #2
    Miembro Avatar de marcriudoms
    Fecha de ingreso
    Feb 2012
    Ubicación
    Riudoms, Tarragona, Catalunya, Spain
    Mensajes
    45

    Re: [Problema] Ayuda con nuevo blender y extrude

    creo que aquí vas a encontrar lo que buscas:
    http://cgcookie.com/blender/category/tutorials

  3. #3
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,180

    Re: [Problema] Ayuda con nuevo blender y extrude

    Creo el cubo, lo subdivido y lo veo en la vista frontal. Selecciono los vértices de la izquierda, por ejemplo. Presiono X para borrar y selecciono vértices. Sólo me borra los vértices de un extremo. Debo repetir el procedimiento 3 veces (la segunda para que em borre los de la subdivisión a lo ancho y la tercera para los que se ven la vista frontal) y recién ahí me deshice de esa mitad de cubo.
    No se si será esto, pero....
    Supongo que los vértices los seleccionas estando en modo Solid y por eso, solo te selecciona los que tienes delante.
    Para hacer selección de los vértices tanto delanteros como traseros, hay que estar en modo Wireframe.

  4. #4
    Padawan Avatar de Slash148
    Fecha de ingreso
    Sep 2008
    Ubicación
    Venezuela
    Mensajes
    507

    Re: [Problema] Ayuda con nuevo blender y extrude

    Blender tiene un botón que oculta o muestra los vértices que están "escondidos" por la misma geometría, es decir los que están por "detrás" de la propia malla, y no sólo los oculta a la vista sino también los excluye de la herramienta de selección. Dicho botón venía desactivado en versiones anteriores, por lo que era posible hacer lo que te explica el tutorial. Desactívalo y podrás seguirlo sin problemas. O bien puedes, como dijo soliman, cambiar de solid a wireframe.
    [Problema] ayuda con nuevo blender y extrude-sin-titulo.png
    “Me fastidian esos rostros que no reflejan dudas
    ni revelan deseos de aprender más, conocer más,
    ver más y ser más”



    El dibujo se puede
    enseñar y a dibujar se puede aprender.

  5. #5
    Miembro
    Fecha de ingreso
    Oct 2009
    Mensajes
    55

    Re: [Problema] Ayuda con nuevo blender y extrude

    Muchísimas gracias a todos.
    Slash, diste en la tecla con mi problema! Bueno lo voy a probar. Gracias.

    Ahí probé pasando a wireframe. Pensé que estuve en wireframe pero estaba en solid cuando me sucedía eso. Tenían razón. Bueno asunto resuelto :P
    Gracias a todos
    Última edición por nicohvc; 19-02-2012 a las 06:10

Temas similares

  1. Maya Problema con la herramienta Extrude
    Por goncen en el foro Problemas con Programas
    Respuestas: 3
    Último mensaje: 23-04-2010, 22:08
  2. Maya Extrude - problema en render
    Por simeduar en el foro Modelado
    Respuestas: 2
    Último mensaje: 23-03-2010, 06:04
  3. Problema al momento de render una extrude
    Por POcxi en el foro Problemas con Programas
    Respuestas: 5
    Último mensaje: 29-07-2009, 02:10
  4. ayuda con splines y extrude
    Por lucasg en el foro Modelado
    Respuestas: 4
    Último mensaje: 11-11-2008, 21:18
  5. problema con extrude
    Por linithos en el foro Modelado
    Respuestas: 6
    Último mensaje: 15-09-2007, 15:14

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •