Gracias Gracias:  0
Resultados 1 al 5 de 5

Tema: Problema con curvatura al Suavizar SOLUCIONaDO

  1. #1
    Miembro
    Fecha de ingreso
    Mar 2009
    Mensajes
    37

    Problema con curvatura al Suavizar.SOLUCIONADO

    No sabia como poner el título pero os explico cual es mi problema.

    Estoy modelando un coche y ya me ha pasado en un par de ocasiones pero al final lo he solucionado sin querer. Ahora me ha vuelto a pasar y no tengo ni idea como solucionarlo. No se muy bien como explicarlo, así que mejor os paso unas imágenes ok para que lo veais. Os pongo 3 Caps, la primera, de lejos, apenas se aprecia, pero en la segunda, ya si, y la tercera es el Vértice este conflictivo pero sin suavizar la malla. Ojalá me podáis ayudar.

    He comprobado que los vértices este bien "soldados" unos con otros, pero ¿cabe la posibilidad de que haya alguno que se me escape que sea el culpable de esto?

    Gracias de antemano, GuiGo_
    Miniaturas adjuntadas Miniaturas adjuntadas Problema con curvatura al Suavizar SOLUCIONaDO-cap-1.jpg   Problema con curvatura al Suavizar SOLUCIONaDO-cap-2.jpg   Problema con curvatura al Suavizar SOLUCIONaDO-cap-3.jpg  
    Última edición por guigolinho; 21-07-2009 a las 21:49

  2. #2
    Senior Member Avatar de Puma-SPA
    Fecha de ingreso
    Dec 2006
    Mensajes
    169

    Respuesta: Problema con curvatura al Suavizar.SOLUCIONADO

    podrías poner como lo has solucionado, ya que a mi me suele pasar esto y ni idea de como arreglarlo.
    La Tierra te lo da todo, pero tú a ella, ¿que la das?

  3. #3
    Senior Member Avatar de marc31
    Fecha de ingreso
    Feb 2004
    Ubicación
    Bilbao
    Mensajes
    1,976

    Respuesta: Problema con curvatura al Suavizar.SOLUCIONADO

    El problema, por ponerlo en palabras, supongo que era que una arista te hacia un pliegue/ arruga que no deseabas, ya que lo quieres todo suavizado.
    Si usted escribe "ya boi", por favor, no venga.
    - -
    La realidad es sólo una ilusión muy persistente. Albert Einstein

  4. #4
    Miembro
    Fecha de ingreso
    Mar 2009
    Mensajes
    37

    Respuesta: Problema con curvatura al Suavizar.SOLUCIONADO

    Lo sulucione anadiendo más Edges a su alrededor.
    Muchos problemas que tengo con los vértices (cuando suavizo) cuando hago algo en 3Ds Max suele ser casi siempre por dos motivos:

    1. Algun vértice mal "soldado" con otro.
    2. Falta de Edges. Casí siempre que añades los Edges, si los añades alrededor (paralelalos al Edge del que forma parte el vertice) de este vértice "curvo", por lo menos a mi, se me ha solucionado.

    Lo que no entiendo, es porque falla ahí max.

    Un Saludo, GuiGo_

  5. #5
    Miembro Nuevo
    Fecha de ingreso
    May 2008
    Mensajes
    6

    Respuesta: Problema con curvatura al Suavizar.SOLUCIONADO

    No voy a responder exactamente lo que sucede porque tendría que hablar de algoritmos más o menos complejos y ni siquiera es mi tema, pero si te sirve de algo, en la academia me dijeron ésto... Cuando aplicas Turbosmooth o cualquier técnica de suavisado, se vera mejor si la malla esta hecha en base a cuadros. Tu tienes varios triángulos así que ese puede ser el problema...

    Saludos.

Temas similares

  1. Problema con houdini en linux (SOLUCIONADO)
    Por ramirezrubio en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 02-01-2017, 16:08
  2. Problema con pestaña visualizacion [SOLUCIONaDO]
    Por pabliton en el foro Problemas con Programas
    Respuestas: 1
    Último mensaje: 22-11-2013, 19:30
  3. Problema al precionar F4 me muestra wires en tri Solucionado
    Por RoshCasK en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 15-06-2010, 07:11
  4. Vue Esprit Problema con Vue 7 x64 Solucionado
    Por S K Brown en el foro Problemas con Programas
    Respuestas: 9
    Último mensaje: 06-10-2009, 22:31
  5. solucionado el problema
    Por merypopin en el foro Problemas con Programas
    Respuestas: 5
    Último mensaje: 24-01-2008, 13:05

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •