Gracias Gracias:  1
Resultados 1 al 4 de 4

Tema: Problema con edit mode

  1. #1
    Senior Member Avatar de Furan
    Fecha de ingreso
    Jan 2014
    Ubicación
    Alicante
    Mensajes
    131

    Blender Problema con edit mode

    Es la primera vez que me pasa con todo el tiempo que llevo usando Blender. Básicamente hago cambios en edit mode, mover vértices, escalar, etc... pero al volver a object mode sigue estando igual, eso si, en edit mode se mantienen los cambios. ¿Porque pasa esto? La malla tiene un esqueleto aplicado, pero he probado a quitárselo y la malla por si sola sigue igual (los huesos no tienen nada que ver). Tampoco tiene nada que ver con el modelo, porque en anteriores versiones del proyecto, puedo hacer cambios perfectamente en edit mode (teniendo la malla el esqueleto incluido también). Tampoco puedo hacer cambios en sculpt mode. Esto es muy raro.

  2. #2
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,196

    Re: Problema con edit mode

    Tienes puesto algún SHAPE KEY, pues eso que dices, suele pasar cuando se hacen los shape keys, que se mueven lo vértices.. al volver a object mode se quedan como la BASE y es al mover el VALUE que se deforma el objeto.
    Última edición por Soliman; 30-07-2015 a las 10:55

  3. #3
    Senior Member Avatar de Furan
    Fecha de ingreso
    Jan 2014
    Ubicación
    Alicante
    Mensajes
    131

    Re: Problema con edit mode

    Tienes razón, tengo shape keys. Estoy trabajando con un modelo que ya las tenía al importarlo. Pero yo suelo guardar diferentes versiones conforme avanzo el trabajo y he comprobado que hasta la versión 4 (de 6 que tengo) puedo manipular la malla en edit mode, y como te he dicho, el modelo ya las tenía. Además, la zona que quiero manipular no tiene shape keys (no se si tendrá algo que ver). A partir de la versión 5 hasta la 6 es donde no puedo hacer lo que quiero. Así que creo que habré tocado algo...

  4. #4
    Senior Member Avatar de Furan
    Fecha de ingreso
    Jan 2014
    Ubicación
    Alicante
    Mensajes
    131

    Re: Problema con edit mode

    Ok, he estado trasteando los shapes, y resulta que tengo que tener seleccionado la Basis para que los cambios sean visibles (tiene sentido ya que es la shape por defecto). Gracias a tu comentario he podido darme cuenta de esto. Gracias de nuevo Soli.

Temas similares

  1. Blender Blender se cierra en Edit Mode
    Por Furan en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 20-10-2014, 19:21
  2. Blender Dimensiones alteradas en Edit Mode
    Por Andrés57sc en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 10-09-2013, 17:43
  3. Blender Problemas con el edit mode de blender
    Por sanson222 en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 01-02-2010, 17:45
  4. Blender Edges suavizados en Edit Mode
    Por afkael en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 21-01-2010, 05:54
  5. posicion de los huesos en edit y pose mode
    Por tonilogar en el foro Animación y Rigging
    Respuestas: 9
    Último mensaje: 28-10-2007, 01:54

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •