Gracias Gracias:  0
Resultados 1 al 7 de 7

Tema: problema con editpoly y modificadores

  1. #1
    Senior Member Avatar de danielblanco3d
    Fecha de ingreso
    Feb 2008
    Mensajes
    522

    problema con editpoly y modificadores

    Pues el caso es que en 3dsmax 9 32bits modelo a partir de una caja que convierto a editpoly,corto,aumento caras,duplico caras que detacho y luego vuelvo a atachar y soldar y consigo un edit poly con la forma que quiero pero luego aunque lo colapse aplico modificadores como taper o bend y los gizmos no van bien,se deforman de modo raro y al rotarlos se estiran cambiando sus proporciones....es un bug?hago algo mal?

  2. #2
    Diablo danzante Avatar de sejob1975
    Fecha de ingreso
    Apr 2006
    Ubicación
    Caracas-Venezuela
    Mensajes
    2,743

    Re: problema con editpoly y modificadores

    Sube alguna captura porque así es difícil inferir algo.

    Saludos
    Cita Iniciado por SHAZAM Ver mensaje
    ¡Tenemos que unirnos, carajo! ...
    Cita Iniciado por Rbk Ver mensaje
    Si yo hoy decido meterme a albañil, no sabré si un muro es bueno o malo a menos que un maestro me lo diga o se me caiga encima. Y entonces podré hacer dos cosas: hacer caso al maestro e investigar cómo se hace bien, o seguir haciendo chapuzas, con lo que nunca seré un albañil profesional. ¿Me he explicado bien?

  3. #3
    Senior Member Avatar de danielblanco3d
    Fecha de ingreso
    Feb 2008
    Mensajes
    522

    Re: problema con editpoly y modificadores

    a ver si sube la imagen,es la primera vez que uso el gestionar archivos ese...
    La imagen muestra como al rotar el gizmo del bend el gizmo se deforma mal,también pasa que el bend no funciona bien porque el centro también funciona mal y lo pone donde le da la gana y no se deforma el bend como debería
    Miniaturas adjuntadas Miniaturas adjuntadas problema con editpoly y modificadores-porque.jpg  

  4. #4
    Senior Member Avatar de danielblanco3d
    Fecha de ingreso
    Feb 2008
    Mensajes
    522

    Re: problema con editpoly y modificadores

    para más desgracia en la misma malla me han desaparecido vértices...son los de la comisura de la boca,yo los cree y puse ahí y ahora al ir a moverlos ya no aparecen,en los visores la malla esta bien pero si seleciono todos los vértices esa zona no se ilumina ni se puede selecionar como si no hubiera vértices cuando si los hay,incluso en los backups anteriores están y funcionan sin problemas....no se si todo estará relacionado pero estoy negro,no se si es algo mal que yo hice,aunque no se me ocurre que,o el max que se vuelve loco

  5. #5
    Senior Member Avatar de danielblanco3d
    Fecha de ingreso
    Feb 2008
    Mensajes
    522

    Re: problema con editpoly y modificadores

    PROBLEMAS SOLUCIONADOS!!
    Estoy que no me lo creo,lo he podido resolver así que lo posteo por si sirve a otros:
    1) el problema de la desaparicion de vértices se debía a que estabn escondidos sin yo saberlo y con el unhide del editpoly han vuelto (si,se que es un poco pardillada pero cuando todo falla te rayas)

    2)el otro problema me ha mortificado mucho mucho tiempo y gracias a ayuda externa a este foro lo he resuelto.
    El problema se debe a que ESCALE el cubo con el que comence a modelar.Es decir:hice un cubo,lo escale,lo converti a edit poly y modele.El error fue escalar,eso volvio loco al max.La forma correcta es mover los vértices del edit poly pero no escalar antes.

    Por si le sirve a alguien que este como yo

  6. #6
    reconvertido Avatar de ikerCLoN
    Fecha de ingreso
    Apr 2002
    Ubicación
    Los Angeles, USA
    Mensajes
    14,911

    Re: problema con editpoly y modificadores

    Si vuelves a tener ese problema, lo solucionas yendo a la pestaña de Utilidades y usando el comando 'ResetXForm'. Colapsa la pila de modificadores y listo, y no más problemas con los gizmos.
    character TD @ Walt Disney Animation Studios

    mi curso de rigging facial :: https://www.domestika.org/en/courses...je-3d/ikerclon
    blog :: www.somosposmodernos.com
    twitter :: www.twitter.com/soyposmoderno
    linkedIn :: www.linkedin.com/in/ikerj

  7. #7
    Senior Member Avatar de danielblanco3d
    Fecha de ingreso
    Feb 2008
    Mensajes
    522

    Re: problema con editpoly y modificadores

    muchas gracias Ikerclon,ese truqui me permitira utilizar mis viejas mallas...

Temas similares

  1. Problema con Modificadores Skin
    Por Basilisco en el foro Animación y Rigging
    Respuestas: 2
    Último mensaje: 21-10-2013, 20:24
  2. Problemas con EditPoly
    Por Malagueño en el foro Modelado
    Respuestas: 2
    Último mensaje: 09-02-2011, 22:02
  3. Vrmesh a Editpoly
    Por Jaca en el foro Plugins
    Respuestas: 0
    Último mensaje: 24-07-2008, 18:52
  4. Creacion de bordes con editpoly
    Por Sativo en el foro Modelado
    Respuestas: 2
    Último mensaje: 11-07-2008, 01:22
  5. busco personas 3d editpoly
    Por Jose Humberto en el foro Peticiones y Búsquedas
    Respuestas: 0
    Último mensaje: 08-04-2008, 23:43

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •