Gracias Gracias:  0
Resultados 1 al 2 de 2

Tema: Problema con mirror para mover armature

  1. #1
    Miembro Avatar de harokel
    Fecha de ingreso
    Jun 2012
    Mensajes
    53

    Problema con mirror para mover armature

    Buenas a tod@s, estoy empezando con Blender y tras coger un prefab de un humano que tenía el modifier de mirror, le he puesto un esqueleto.
    El problema que tengo es que cuando hago el skinning para asignar los vértices que corresponden a cada hueso siempre me sale por duplicado en el lado creado por el mirror y claro al hacerle las pruebas del pose mode sale horrible.

    He mirado mil opciones en google pero no me ha servido ningúna.
    Espero haberme explicado bien y que alguien me de una solución, muchas gracias.

  2. #2
    Miembro Avatar de harokel
    Fecha de ingreso
    Jun 2012
    Mensajes
    53

    Re: Problema con mirror para mover armature

    Ya esta resuelto, por si a alguien le interesa, bastaba con darle a "apply" en el modificador "mirror" una vez que estaba hecho el modelado.

Temas similares

  1. Blender Problema al rotar armature
    Por leonardobusta3d en el foro Animación y Rigging
    Respuestas: 4
    Último mensaje: 12-03-2017, 22:01
  2. Respuestas: 0
    Último mensaje: 09-09-2013, 20:39
  3. Respuestas: 0
    Último mensaje: 05-09-2013, 12:40
  4. Respuestas: 2
    Último mensaje: 24-08-2012, 03:28
  5. Blender Problema armature en Game engine
    Por Aernur en el foro Problemas con Programas
    Respuestas: 5
    Último mensaje: 04-03-2009, 13:34

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •