Gracias Gracias:  1
Resultados 1 al 3 de 3

Tema: Problema con Subsurf

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Nov 2018
    Mensajes
    3

    Blender Problema con Subsurf

    Hola, soy nuevo en este mundo del modelado 3d. Estoy haciendo un bumper de un auto clásico. Lo que sucede es que cuando trato de aplicar el modificador Subsurf el resultado es diferente entre los modos "Object mode" y "Edit mode", voy a adjuntar dos imágenes para dar a entender un poco más la situación. Soy bastante principiante, entonces no sería de extrañar que la malla esté mal echa, y les agradezco que me corrigan si eso sucede.muchas gracias.
    Miniaturas adjuntadas Miniaturas adjuntadas Problema con Subsurf-1.png   Problema con Subsurf-2.png  

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    11,396

    Re: Problema con Subsurf

    Cita Iniciado por Ranxdy Ver mensaje
    Hola, soy nuevo en este mundo del modelado 3d. Estoy haciendo un bumper de un auto clásico. Lo que sucede es que cuando trato de aplicar el modificador Subsurf el resultado es diferente entre los modos "Object mode" y "Edit mode", voy a adjuntar dos imágenes para dar a entender un poco más la situación. Soy bastante principiante, entonces no sería de extrañar que la malla esté mal echa, y les agradezco que me corrigan si eso sucede.muchas gracias.
    En la esquina tienes una cara de mas de cuatro vértices, lo que se llama N-Gon
    Ese n-gon lo que hace con el modificador de Subdivision Surface, es deformarse.
    Lo ideal es modelar todo el conjunto con caras de cuatro vértices, o en algunas partes se puede poner un triangulo. Aunque los triángulos también suelen dar problemas de ese tipo al ponerles modificadores de suavizado.
    Tendrías que intentar hacer esa parte con cuadrados.
    Subo una imagen, para qué mas o menos veas a lo que me quiero referir.
    Problema con Subsurf-ngon.jpg
    http://soliman.jimdo.com/
    G
    OOGLE+ soliman
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  3. #3
    Usuario Nuevo
    Fecha de ingreso
    Nov 2018
    Mensajes
    3

    Re: Problema con Subsurf

    Muchas gracias. Voy a tratar de repararlo y a ver cómo queda. Saludos.

Temas similares

  1. Blender Problema con el modificador subsurf
    Por Neftis en el foro Modelado
    Respuestas: 24
    : 10-08-2014, 22:17
  2. Blender Problema subsurf
    Por birckof en el foro Modelado
    Respuestas: 13
    : 26-04-2011, 23:21
  3. Blender Problema al aplicar subsurf
    Por g-n-r en el foro Modelado
    Respuestas: 4
    : 19-10-2009, 22:17
  4. Blender Problema suavizado subsurf al renderizar
    Por Arkinauta en el foro Modelado
    Respuestas: 3
    : 12-07-2009, 23:28
  5. Problema con subsurf
    Por jarelgran en el foro Modelado
    Respuestas: 3
    : 10-02-2009, 02:19

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •