Resultados 1 al 4 de 4

Tema: Problema con subsurf

  1. #1
    Usuario Senior
    Fecha de ingreso
    Jan 2009
    Ubicación
    Gallarta
    Mensajes
    32
    Gracias (Dadas)
    9
    Gracias (Recibidas)
    3

    Blender Problema con subsurf

    Muy buenas, he buscado por todas partes y no encuentro la respuesta a una duda que me ha surgido. (el hecho de que no la encuentra no significa que no este).

    Llevo atascado un montón con el manual de crear a Gus en 30 minutos.

    En el menú Mesh no me aparece el botón Subsurf. He buscado en la ayuda de Blender y con Shift-e tampoco me sale y no sé que ocurre, puede ser por la versión, que venga en otro sitio y no doy con ello?
    En el mismo manual en inglés y castellano coinciden con que está debajo de auto smooth, pero en el mío no sale.

    Me da mucha rabia quedarme atascado con estas cosas, pero así es. Y me estoy volviendo loco a buscar, pero claro, es una duda que al parecer nadie tiene. (que vergüenza). Gracias de antemano y un saludo para todos.

  2. #2
    Usuario Avanzado
    Fecha de ingreso
    Nov 2008
    Mensajes
    123
    Gracias (Dadas)
    101
    Gracias (Recibidas)
    11

    Blender Problema con subsurf

    ¿Qué versión tienes. Si es de las últimas lo tendrás como un modificador. Pestaña modifiers/add modifier. Y eliges Subsurf y el nivel de la subdivisión.

  3. Gracias jarelgran Agradece este post
  4. #3
    Usuario Senior
    Fecha de ingreso
    Jan 2009
    Ubicación
    Gallarta
    Mensajes
    32
    Gracias (Dadas)
    9
    Gracias (Recibidas)
    3

    Problema con subsurf

    Si. Muchas gracias. Tengo la 2.48 y me estaba volviendo loco. De nuevo gracias.

  5. Gracias eagleeye Agradece este post
  6. #4
    Usuario Novato
    Fecha de ingreso
    Jan 2009
    Mensajes
    10
    Gracias (Dadas)
    1
    Gracias (Recibidas)
    0

    Problema con subsurf

    Hey Jarelgran a mí me pasa también, yo tengo la 2.48 aquí en el portátil y en Ubuntu uso la 2.43 y no veas cuando fui a renderizar por Yafray en la 2.48 lo que me renderizaba perfectamente en la 2.43 y que no había forma eh, pues total que dos días de investigaciones, voila. Yafray es incompatible en versiones posteriores de la 2.43a, así que, a instalar Yafray (otro cacao mortal).

    Bueno te he contado todo esto porque el Blender parece que avanza tan rápido que ya verás que en los tutoriales que te encuentres por ahí verás cosas que se hacen de otra forma etc, así que, sólo queda investigar y preguntar por aquí y así todos los que estamos empezando con Blender le cogemos el truco antes. Un saludo y gracias por tu pregunta.

Temas similares

  1. Blender Problema con Subsurf
    Por Ranxdy en el foro Modelado
    Respuestas: 2
    : 30-01-2019, 18:37
  2. Blender Problema con el modificador subsurf
    Por Neftis en el foro Modelado
    Respuestas: 24
    : 10-08-2014, 22:17
  3. Blender Problema subsurf
    Por birckof en el foro Modelado
    Respuestas: 13
    : 26-04-2011, 23:21
  4. Blender Problema al aplicar subsurf
    Por g-n-r en el foro Modelado
    Respuestas: 4
    : 19-10-2009, 22:17
  5. Blender Problema suavizado subsurf al renderizar
    Por Arkinauta en el foro Modelado
    Respuestas: 3
    : 12-07-2009, 23:28