Gracias Gracias:  1
Resultados 1 al 7 de 7

Tema: Problema de sombras en el modelado

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Mar 2009
    Mensajes
    15

    Question Problema de sombras en el modelado

    Hola a todos.

    Bueno, empecé a modelar un Ford Mustang y al principio todo iba bien, hasta que empecé a modelar el capó y la parte izquierda del coche y me salieron unas sombras que no puedo quitar ni poniendo luzes
    Como puedo quitar estas sombras?

    Problema de sombras en el modelado-foto-problema-sombra.jpg

    Saludos.

  2. #2
    I like 3D Avatar de Ilefgar
    Fecha de ingreso
    Mar 2009
    Ubicación
    Galicia
    Mensajes
    5

    Respuesta: Problema de sombras en el modelado

    Creo que es porque tienes poca malla en esa zona. Métele más polígonos y me cuentas.

    Un saludo,
    "Un pedante es un estúpido adulterado por el estudio"
    Miguel de Unamuno

  3. #3
    libre pensador Avatar de JEOGIOMAR
    Fecha de ingreso
    Jun 2007
    Mensajes
    1,381

    Respuesta: Problema de sombras en el modelado

    parece un problema de normales, aplicale el modificador "Normal" y activa "unify normals".
    saludos
    "muchos hay que no conocen su debilidad, pero otros tantos hay que no conocen su fuerza".

  4. #4
    Miembro Nuevo
    Fecha de ingreso
    Mar 2009
    Mensajes
    15

    Respuesta: Problema de sombras en el modelado

    Gracias por responder pero ninguna respuesta arregla el problema, poniéndole más polígonos, se queda igual y con lo de normales parece que se apróxima a la solucion:
    Problema de sombras en el modelado-foto-problema-sombra-2.jpg
    Esto tiene alguna solucion?
    Última edición por Reke831; 23-03-2009 a las 15:27

  5. #5
    M o d o n a u t Avatar de pables
    Fecha de ingreso
    May 2007
    Ubicación
    Murcia
    Mensajes
    1,499

    Respuesta: Problema de sombras en el modelado

    pon que se vea el shaded+wire frame, (tal como lo tienes, pulsa f4) y pon así la captura a ver si así vemos lo que pasa, yo creo que hay algún poligono mal colocado

  6. #6
    The rebirth of hernan22a Avatar de R-none 3D
    Fecha de ingreso
    Mar 2008
    Ubicación
    Mendoza a full!
    Mensajes
    843

    Respuesta: Problema de sombras en el modelado

    has lo que dice pables!
    Ley del Software: "si aprenden a utilizarlo, sacan otra versión"

    --------- o --------- o ---------- o --------- o --------

    Juguemos Formula 1, segui el link...
    http://www.formulawan.es?ref=Fierrari

  7. #7
    Miembro Nuevo
    Fecha de ingreso
    Mar 2009
    Mensajes
    15

    Respuesta: Problema de sombras en el modelado

    Cita Iniciado por pables Ver mensaje
    pon que se vea el shaded+wire frame, (tal como lo tienes, pulsa f4) y pon así la captura a ver si así vemos lo que pasa, yo creo que hay algún poligono mal colocado
    Muchas gracias Pables!! He podido solucionar el problema, estaban mal puestos los polígonos y también gracias porque no sabia como poner shaded+wireframe y también me sirve de mucho, gracias!
    Resultado:
    Problema de sombras en el modelado-dibujo1.jpg
    Ahun tengo que retocar algunos polígonos que están mal puestos

Temas similares

  1. Problema con sombras
    Por PASION 3D en el foro Render, Iluminación y Cámaras
    Respuestas: 4
    Último mensaje: 18-02-2011, 06:52
  2. Sombras extrañas en modelado
    Por ziclon en el foro Modelado
    Respuestas: 8
    Último mensaje: 23-11-2010, 19:26
  3. Modelado sombras raras en la malla
    Por adelmo83 en el foro Modelado
    Respuestas: 4
    Último mensaje: 22-06-2008, 19:52
  4. Problema con las sombras
    Por DavidS en el foro Materiales y Texturizado
    Respuestas: 3
    Último mensaje: 28-08-2007, 23:31
  5. Problema con sombras
    Por edruicor en el foro Render, Iluminación y Cámaras
    Respuestas: 2
    Último mensaje: 06-10-2006, 00:50

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •