Gracias Gracias:  0
Resultados 1 al 2 de 2

Tema: Problema eliminacion aristas No las borra

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    May 2014
    Mensajes
    2

    Problema eliminacion aristas. No las borra

    Hola a todos!
    Soy nueva en esto del modelado. Actualmente utilizo Maya 2014. Me encuentro realizando un modelado de una cara siguiendo un tutorial que encontré aquí (http://www.foro3d.com/f121/modelado-...aya-70946.html) . No se si este será el lugar apropiado para poner mi duda, en caso de que no lo sea, lo siento mucho. Del mismo modo que si mi duda principal (la segunda), ya está resuelta y no la he encontrado, lo siento también.
    El primer problema lo encuentro al suavizar la vista (pulsando 3), en algunos lugares las aristas se me redondean (os adjunto una imagen), no es un error muy grave para mi, lo unico que en esos puntos se me notan las uniones.
    El siguiente problema lo encuentro en un paso posterior a convertirlo a proxy, cuando tengo que eliminar ciertas aristas para que desaparezca una imperfección, no me las elimina ni dándole a suprimir, ni desde edit mesh -> delete edges/vertex. Esto ya me ha pasado más veces, pero siempre tarde o temprano se ha terminado borrando.

    Por último, aunque ahora esta "solucionado", de vez en cuando de pronto me desaparece alguna cara, me sigue apareciendo la maya para que la modifique y todo pero no se me ve la textura y si lo renderizo tampoco, pero por ejemplo en una de las vistas si se me ve.

    Ojala me podáis ayudar, me desespero y a mi ordenador le entran instintos suicidas.
    Un saludo a todos
    Miniaturas adjuntadas Miniaturas adjuntadas Problema eliminacion aristas  No las borra-captura-de-pantalla-2014-05-27-19.55.59.png  

  2. #2
    Senior Member Avatar de PipeRock
    Fecha de ingreso
    Mar 2005
    Ubicación
    Soy de Almeria
    Mensajes
    309

    Maya Re: Problema eliminacion aristas. No las borra

    Por lo de la flecha de la izquierda parece que es un hueco, y se te representa así porque el vértice de abajo no esta "soldado" a nada. recuerda que todas las caras deben tener 4 lados y en ocasiones 3, pero no más para evitar problemas indeseados.7
    En cuanto a la flecha de la derecha, como la imagen esta en alambrico, no se es que faltan caras, pero que si es así, para solucionarlo haz doble click en cualquier arista (para que se selecciones todas) y dale a Mesh / Fill Hole. Así te rellena con una cara o polígono nuevo.

    Estaría bien ver más imágenes para tener referencias de esos pequeños errores.

    Espero que te sirva de algo
    Saludos ^^

Temas similares

  1. After Effects Problema: Se me borra una composición de un escena al exportarla.
    Por Camro en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 20-07-2015, 19:02
  2. Problema modelado plano eliminacion de aristas
    Por adrititus en el foro Modelado
    Respuestas: 2
    Último mensaje: 06-04-2012, 22:52
  3. Problema para redondear aristas
    Por fragot en el foro Modelado
    Respuestas: 3
    Último mensaje: 29-05-2007, 17:48
  4. problema con la refraccion por las aristas
    Por tas en el foro Materiales y Texturizado
    Respuestas: 7
    Último mensaje: 14-11-2005, 10:59
  5. Problema con aristas
    Por karras en el foro Modelado
    Respuestas: 10
    Último mensaje: 15-09-2004, 16:14

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •