Resultados 1 al 5 de 5

Tema: Problema en ZBrush

  1. #1
    Usuario Senior Avatar de Piper87
    Fecha de ingreso
    May 2010
    Ubicación
    Madrid
    Mensajes
    42
    Gracias (Dadas)
    14
    Gracias (Recibidas)
    6

    Problema en ZBrush

    Hola, a ver si podéis ayudarme, he hecho el modelo que veis en 3ds Max y lo he exportado al ZBrush para darle los detalles, pero como veis el pelo como que no se ve cuando cubre perfectamente toda la cabeza y quisiera saber si sabéis el motivo porque en 3d está bien, el pelo está hecho con Splines por si os sirve de ayuda. Un saludo y gracias.

    Problema en ZBrush-3dback.jpg Problema en ZBrush-3dfront.jpg Problema en ZBrush-3dlat.jpg
    Problema en ZBrush-zback.jpg Problema en ZBrush-zfront.jpg

  2. #2
    :) Avatar de Felix_andc
    Fecha de ingreso
    Feb 2007
    Ubicación
    Lima, Peru
    Mensajes
    406
    Gracias (Dadas)
    126
    Gracias (Recibidas)
    103

    Problema en ZBrush

    Las normales están invertidas, en 3ds aplica el modificador normal al cabello (veras que se pone de un color negro o transparente) y desactiva la casilla Flip Normals, con eso se soluciona el problema.
    Última edición por Felix_andc; 16-08-2011 a las 19:42

  3. Gracias Piper87 Agradece este post
  4. #3
    Usuario Senior Avatar de Piper87
    Fecha de ingreso
    May 2010
    Ubicación
    Madrid
    Mensajes
    42
    Gracias (Dadas)
    14
    Gracias (Recibidas)
    6

    Problema en ZBrush

    Ya había probado eso, pero no me iba, así que, lo que he hecho es en vez de hacerlo con el modificador coger todos los polígonos del pelo y hacerles un flip y ahora ya salen bien en el ZBrush. Muchas gracias igualmente. Saludos.

  5. #4
    Cereal Killer Avatar de Dexter
    Fecha de ingreso
    Oct 2004
    Ubicación
    Laboratorio submarino a 15 minutos de la Atlántida
    Mensajes
    3,936
    Gracias (Dadas)
    52
    Gracias (Recibidas)
    201

    Problema en ZBrush

    En ZBrush: tool>>Display Properties>>flip o double.

  6. Gracias Piper87 Agradece este post
  7. #5
    Usuario Senior Avatar de Piper87
    Fecha de ingreso
    May 2010
    Ubicación
    Madrid
    Mensajes
    42
    Gracias (Dadas)
    14
    Gracias (Recibidas)
    6

    Problema en ZBrush

    Gracias Dexter, esa opción es más cómoda porque no hay que estar exportando e importando de un programa a otro. Por cierto, que os parece el modelo? Saludos.

Temas similares

  1. Respuestas: 0
    : 14-10-2015, 00:08
  2. ZBrush Problema de pinceles con ZBrush 4 y con ZBrush 3 5
    Por mosquitero en el foro Problemas con Programas
    Respuestas: 2
    : 20-11-2010, 15:22
  3. ZBrush Problema ZBrush UV
    Por Disease en el foro Materiales y Texturizado
    Respuestas: 1
    : 10-08-2009, 16:18
  4. ZBrush Problema con ZBrush
    Por karykatura en el foro Modelado
    Respuestas: 5
    : 27-06-2009, 01:28
  5. ZBrush Problema en ZBrush
    Por Xtreme637 en el foro Modelado
    Respuestas: 3
    : 04-03-2009, 16:06

Etiquetas para este tema