Gracias Gracias:  0
Resultados 1 al 6 de 6

Tema: Problema normales copa o eso creo

  1. #1
    Muy cerca de xibalba... Avatar de Barduk
    Fecha de ingreso
    Jun 2007
    Ubicación
    España
    Mensajes
    583

    Problema normales copa (o eso creo)

    -Buenas, después de darle vueltas y vueltas no consigo corregir este fallo, si mirais la imagen de la copa, a medía altura veréis un corte de textura, y NO SE POR QUE ME PASA e provado todo y nada... si os sirve de algo, para hacer la parte interior de la copa, voltee las normales para ver mejor mientras extruia hacia adentro, pero eso dudo que sea la causa del probelma no?
    -Y aprovechando el post?, como se hacia para mostrar las normales?
    -Gracias, Saludos
    Miniaturas adjuntadas Miniaturas adjuntadas Problema normales copa  o eso creo -copa-problema.jpg  
    Última edición por Barduk; 15-10-2007 a las 12:01

  2. #2
    Senior Member Avatar de makaka
    Fecha de ingreso
    Mar 2006
    Ubicación
    madrid
    Mensajes
    884

    Re: Problema normales copa (o eso creo)

    Pues eso suele ser problema de normales, unas tienen que estar invertidas. Para verlas es
    NORMALS/VERTEX NORMAL EDIT TOOL

  3. #3
    Senior Member
    Fecha de ingreso
    Jan 2003
    Ubicación
    Valencia
    Mensajes
    531

    Re: Problema normales copa (o eso creo)

    Igual es por el ángulo de suavizado.

    Lo de las normales puedes pinchar el checkbox de Show normals, después de convertirlo a malla editable(esta en la pestaña selection).

  4. #4
    Miembro erecto Avatar de sorluzifer
    Fecha de ingreso
    Jan 2006
    Ubicación
    Welding vertex across the universe...
    Mensajes
    90

    Re: Problema normales copa (o eso creo)

    Yo te diría como Feanor, que son los Smooth groups de las caras distintos. Seguro que una parte tiene uno y la otra otro distinto. Deberían tener todas el mismo.

    Yo no te recomiendo combertirlo a malla editable. Si tienes problemas de geometría interna los puede agrabar. Mejor que investigues.

    Bueno, se supone que tienes los vértices bien soldados, jejeje.
    De cada cual según su capacidad, a cada cual según sus necesidades

  5. #5
    Muy cerca de xibalba... Avatar de Barduk
    Fecha de ingreso
    Jun 2007
    Ubicación
    España
    Mensajes
    583

    Re: Problema normales copa (o eso creo)

    -lo primero gracias por responder. No e soldado nada, todo esta creado a partir de un cilindro y extruyendo, y bevel, osea que de soldadura no puede ser el problema. Ahora voy a seguir vuestros consejos y voy a mostrar las normales y aver si es eso, ya os mantengo informados, saludos.

  6. #6
    Muy cerca de xibalba... Avatar de Barduk
    Fecha de ingreso
    Jun 2007
    Ubicación
    España
    Mensajes
    583

    Re: Problema normales copa (o eso creo)

    ok, ya está solucionado, después de darle vueltas y vueltas, justo donde estaba el corte de textura estaba un corte en la maya, pero solo en la parte de fuera, lo curioso es que cuando seleccionaba la copa se seleccionaba toda entera, jeje hasta que seleccione en edit poly con la herramienda de seleccionar polígonos, pero la que los selecciona todos, y hay pille la trampa, creo que justo hay le hice un split pero no le puse elmodo cut, bueno no sé el caso es que ya está, gracias por vuestra ayuda, saludos.

Temas similares

  1. Problema Crease creo
    Por alfredo_81 en el foro Modelado
    Respuestas: 5
    Último mensaje: 14-09-2011, 18:03
  2. Problema Render Final Copa
    Por Aksi en el foro Modelado
    Respuestas: 6
    Último mensaje: 09-07-2011, 23:25
  3. Problema render copa de vino
    Por 3DSC en el foro Render, Iluminación y Cámaras
    Respuestas: 2
    Último mensaje: 05-04-2011, 19:08
  4. Problema de codecs creo
    Por Biofix en el foro Render, Iluminación y Cámaras
    Respuestas: 5
    Último mensaje: 03-12-2010, 21:53
  5. Problema de novato o eso creo
    Por MaxVB en el foro Materiales y Texturizado
    Respuestas: 0
    Último mensaje: 24-11-2008, 22:14

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •