Gracias Gracias:  0
Resultados 1 al 3 de 3

Tema: Problemas con EditPoly

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Mar 2010
    Mensajes
    1

    Problemas con EditPoly

    Que tal compañeros, seguro que es una pregunta tonta, pero me ha surgido un problema con lo más sencillo del mundo. Resulta que estoy haciendo una isla de cocina estilo "artesanal". La captura que os dejo esta girada hacia arriba y no es así, es una prueba que he hecho desde el Top. Lo he hecho importando un archivo de CAD con el diseño ya acabado y también con rectángulos y líneas. Por ejemplo, parto de los rectángulos, a uno le aplico una EditSpline y atacho los demás. Selecciono todos los vértices interiores y les hago un Fillet para hacer los bordes interiores redondos. Luego le hago una extrusión para darle el volumen y hasta ahí perfecto. Ahora viene el problema. Quiero que las aristas superiores (he dicho que estaba girada hacia arriba) tengan un pequeño chaflan, ya que sabemos que todas las esquinas siempre tienen algún chaflan pequeño, por lo menos para darle algo de realidad. Le meto un EditPoly para seleccionar las aristas y al aplicarlo me salen unas aristas nuevas que unen los rectángulos interiores con algunas esquinas de los exteriores, y esto a la hora de extruir o hacer chaflan me "esmoña" el modelado porque no lo hace bien. ¿Podéis ayudarme por favor? Muuchas gracias, Antonio.
    Miniaturas adjuntadas Miniaturas adjuntadas Problemas con EditPoly-captura.jpg  

  2. #2
    Senior Member Avatar de franki-max
    Fecha de ingreso
    Jul 2006
    Mensajes
    605

    Re: Problemas con EditPoly

    En verdad lo que te sucede es normal, lo que puedes hacer es ordenar un poco esos cortes.. pero siempre tienen que salir a algún lado.. te mando una captura con los cortes que le haría yo para esta pieza.. aunque no estaría correcto al 100% por que no todos los polígonos tendrían 4 lados.. pero bueno para lo que necesitas servirá.

    Y una vez hecho esos cortes ya le podrías meter el chaflan en el reborde.


    Saludos.


    PD. la imagen es solo orientativa esta hecha en photoshop.. asike las líneas no coinciden al 100% con los vértices.. saludos¡¡


    PD2 no hagas caso a las líneas blancas de tu imagen original, las blancas que cortan tendrías que eliminarlas.. con los vértices que te dejen.
    Miniaturas adjuntadas Miniaturas adjuntadas Problemas con EditPoly-captura1.jpg  

  3. #3
    ardiarqui
    Fecha de ingreso
    May 2005
    Ubicación
    Argentina Buenos Aires
    Mensajes
    99

    Re: Problemas con EditPoly

    El problema es que no deberías usar extrude para modelar eso, es mejor bevel profile, con un profile a partir de un rectangle con corner radius y edit spline arriba así tiene control total. ahora subo ejemplo
    [/URL][/IMG]

    aca subí un paso a paso con imagen además de sweep es el tercero .

    http://dacaiello.blogspot.com/2008/0...p-y-bevel.html

    saludos
    Última edición por Claudio; 09-02-2011 a las 22:50

Temas similares

  1. Me desaparece la barra de editpoly
    Por adrititus en el foro Modelado
    Respuestas: 1
    Último mensaje: 06-04-2012, 19:47
  2. mi primera cabeza editpoly
    Por danielblanco3d en el foro Trabajos en Proceso
    Respuestas: 2
    Último mensaje: 15-12-2008, 14:00
  3. Vrmesh a Editpoly
    Por Jaca en el foro Plugins
    Respuestas: 0
    Último mensaje: 24-07-2008, 18:52
  4. busco personas 3d editpoly
    Por Jose Humberto en el foro Peticiones y Búsquedas
    Respuestas: 0
    Último mensaje: 08-04-2008, 23:43
  5. problema con editpoly y modificadores
    Por danielblanco3d en el foro Modelado
    Respuestas: 6
    Último mensaje: 29-02-2008, 22:31

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •