Gracias Gracias:  1
Resultados 1 al 3 de 3

Tema: Problemas con el Background y con el escalado de objetos

  1. #1
    Senior Member
    Fecha de ingreso
    Feb 2008
    Ubicación
    Santiago de Compostela
    Mensajes
    287

    Problemas con el Background y con el escalado de objetos.

    Hola a todos,
    Escribo este post porque me encuentro con dos problemas a los que no encuentro solución:
    - Uno es que no consigo visionar el background en los viewports cuando arrastro el mapa desde el editor de materiales. Es decir, creo un material ya sea con un HDRI o con un BITMAP, pulos 8 y arrastro el material al environment y clico use map. Luego clico ALT+B y clico en use environment background y en display background. Y no logro ver nada. Sabeis si hay algo en los settings del programa que haya que activar o algo así?. Si cargo el mapa directamente desde la ficha de environment si que se visiona.
    - Y el otro es con el escalado de objetos que introduzco en un fichero mediante el merge. El fichero del que pillo un objeto esta en cm. y al que lo llevo esta en mm. Así que selecciona escala, F12, y sustituyo el 100% por 1000%, es decir de cm a mm se multiplica x10... pues nada me hace un objeto gigante...
    Un saludo y muchas gracias.

  2. #2
    Miembro Avatar de Piper87
    Fecha de ingreso
    May 2010
    Ubicación
    Madrid
    Mensajes
    42

    Re: Problemas con el Background y con el escalado de objetos.

    Yo te voy a decir la forma en que los pongo yo porque la que tú usas no la he utilizado nunca. Para poner un background que te sirva de referencia en un viewport lo que tienes que hacer es:

    View-> Viewport background->Viewport background
    Selecciona files y elige el archivo que quieras y luego marca Match Bitmap y Lok Zoom/pan y te debería de salir.

    Respecto al otro problema, una solución sencilla es ponerte una caja del tamaño en mm que quieres que te ocupe en ese documento y escalar el archivo del merge a ese tamaño.

    Un saludo

  3. #3
    Senior Member
    Fecha de ingreso
    Feb 2008
    Ubicación
    Santiago de Compostela
    Mensajes
    287

    Re: Problemas con el Background y con el escalado de objetos.

    Cita Iniciado por Piper87 Ver mensaje
    Yo te voy a decir la forma en que los pongo yo porque la que tú usas no la he utilizado nunca. Para poner un background que te sirva de referencia en un viewport lo que tienes que hacer es:

    View-> Viewport background->Viewport background
    Selecciona files y elige el archivo que quieras y luego marca Match Bitmap y Lok Zoom/pan y te debería de salir.

    Respecto al otro problema, una solución sencilla es ponerte una caja del tamaño en mm que quieres que te ocupe en ese documento y escalar el archivo del merge a ese tamaño.

    Un saludo
    Hola,
    Muchas gracias por tus respuestas.
    En cuanto a lo del background, si es un bitmap no hay problema, el problema es con los HDRI. Creo que el problema es de los archivos o algún bug del programa.
    En cuanto a lo de las escalas. Por las pruebas que he estado haciendo, al menos en cuanto a unidades internacionales ya te las escala automáticamente.
    Un saludo.

Temas similares

  1. 3ds Max Solucionar: La imagen del background refleja en los objetos de mi escena
    Por jsmpepone en el foro Render, Iluminación y Cámaras
    Respuestas: 1
    Último mensaje: 30-06-2015, 13:48
  2. Maya Problemas Escalado Lattice-Cluster en un solo eje.
    Por Sablex28 en el foro Animación y Rigging
    Respuestas: 0
    Último mensaje: 07-11-2014, 15:30
  3. problemas con el background
    Por giniwis en el foro Render, Iluminación y Cámaras
    Respuestas: 1
    Último mensaje: 23-03-2012, 11:18
  4. Problemas con el background
    Por pirulai en el foro Render, Iluminación y Cámaras
    Respuestas: 2
    Último mensaje: 11-05-2011, 15:46
  5. Problemas de escalado CaT
    Por Xpixel en el foro Plugins
    Respuestas: 4
    Último mensaje: 05-06-2005, 23:15

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •