Gracias Gracias:  6
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 16

Tema: Problemas con las etiquetas

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Sep 2017
    Mensajes
    9

    Problemas con las etiquetas

    Buenas tardes. Tengo un gran problema, que me lleva quebrando la cabeza varios días, y no encuentro información en internet que me pueda ayudar.
    Os comento: He modelado botes de vitamina de gym y al poner la etiqueta y el slever (plástico que recubre la tapa) me salen deformados. Utilizo Blender Cycles, la versión 2.78.
    A continuación, les adjunto como me queda a mi:
    Problemas con las etiquetas-xepwz6.jpg
    Con las líneas torcidas de la etiqueta y el slever deformado.
    Y así tiene que quedar:
    Problemas con las etiquetas-15q9346.jpg
    Las etiquetas las he puesto así:
    Problemas con las etiquetas-wjterl.jpg
    Y el slever así:
    Problemas con las etiquetas-117dws4.jpg
    Ojala puedan ayudarme, pues ya no sé cómo hacerlo o en lo que me estoy equivocando. Gracias.

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,196

    Re: Problemas con las etiquetas

    En modo objeto (Object Mode) haz un Ctrl+A > Rotation & Scale. Luego vuelve a desplegar la malla con letra U y supongo que, has hecho un Unwrap.
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  3. #3
    Usuario Nuevo
    Fecha de ingreso
    Sep 2017
    Mensajes
    9

    Re: Problemas con las etiquetas

    Muchas gracias por tu respuesta. Ahora tengo otro problema: ¿Cómo colocar una etiqueta a una tapa?
    Mira como me sale al seleccionarla.
    Problemas con las etiquetas-15u2za.jpg

  4. #4
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,196

    Re: Problemas con las etiquetas

    Lo ideal sería tener dos imágenes de referencia una del lateral y otra de la parte superior.
    La forma de desplegar la malla, pillando canto y parte superior, va a ser muy difícil con la imagen que tienes.
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  5. #5
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,196

    Re: Problemas con las etiquetas

    Aunque como es un objeto sencillo, puedes hacer un truco, que sería ponerla textura en cilindro y luego mover la parte superior hundiéndola hacia dentro.
    Subo un vídeo:
    Última edición por Soliman; 23-10-2017 a las 19:17
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  6. #6
    Usuario Nuevo
    Fecha de ingreso
    Sep 2017
    Mensajes
    9

    Re: Problemas con las etiquetas

    Eres un genio, en serio. Me quedado alucinada. Pero no sé porque al seleccionar los lados no me sale como a ti.
    Problemas con las etiquetas-25rdzer.jpgProblemas con las etiquetas-9kuiad.jpg
    Muchas gracias por ayudarme.

  7. #7
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,196

    Re: Problemas con las etiquetas

    Te refieres a seleccionar el loop entero Con Alt presionado CLIC derecho del ratón. Depende de si estás en selección de vértices, aristas o de caras, claro.
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  8. #8
    Usuario Nuevo
    Fecha de ingreso
    Sep 2017
    Mensajes
    9

    Re: Problemas con las etiquetas

    No, me refiero, que al seleccionar una de las caras, me sale una línea.
    Problemas con las etiquetas-avo7wj.jpg.

  9. #9
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,196

    Re: Problemas con las etiquetas

    Primero debes de hacer un corte (SEAM) en uno de los laterales. Se seleccionan los Edges (aristas) y se presiona Ctrl+E > Mark Seam (marcar el corte).
    Seleccionas los dos loops como te he comentado (Alt+clic derecho) o simplemente sumando caras con Shift presionado.
    Y presionas letra U > Unwrap y es cuando se te desplegar la malla en el visor UV/Image Editor.
    Luego ese mapa que se acaba de desplegar en el UV/Image Editor, es donde tienes que tener la imagen y ajustarla a tu gusto.
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  10. #10
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,196

    Re: Problemas con las etiquetas

    Y te dejo unos cuanto enlaces de desplegados en UV: https://www.youtube.com/user/realSol...riber&query=uv
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  11. #11
    Usuario Nuevo
    Fecha de ingreso
    Sep 2017
    Mensajes
    9

    Re: Problemas con las etiquetas

    Muchas gracias. Que suerte encontrarte. Un gran saludo maquina.

  12. #12
    Usuario Nuevo
    Fecha de ingreso
    Sep 2017
    Mensajes
    9

    Re: Problemas con las etiquetas

    Hola Soliman. Ya con todo terminado y felizmente finiquitado, me he dado cuenta de algo que no sé cómo solucionar.
    No sé por qué en "solid" me aparece el modelo bien, pero al renderizar o a ponerlo en "material" me sale este hueco.
    Problemas con las etiquetas-16gjtcn.jpg
    Pero es que en "edit mode" sale bien, es decir, ese hueco supuestamente está tapado por una cara, y es que, ayer, al terminarlo no vi nada, me he dado cuenta hoy al abrir el documento de nuevo, y mira qué ayer le di 20 vueltas al modelo para verlo bien y eso.
    Problemas con las etiquetas-x29g7q.jpg
    Creí que había terminado.
    Espero puedas ayudarme, un gran saludo.

  13. #13
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,196

    Re: Problemas con las etiquetas

    Creo que son normales invertidas o caras duplicadas, selecciona en Edit Mode todos los vértices y presiona Ctrl+N (Recalcular Normales).
    Y W > Remouve doubles por si hubiera algún vértice o cara repetida. Mira qué no se te haya estáropeado el mapa UV después de hacer esto.
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  14. #14
    Usuario Nuevo
    Fecha de ingreso
    Sep 2017
    Mensajes
    9

    Re: Problemas con las etiquetas

    No, no es de eso, y no veo que falte ningún nodo ni nada, tss.
    ¿de qué puede será

  15. #15
    Usuario Nuevo
    Fecha de ingreso
    Sep 2017
    Mensajes
    9

    Re: Problemas con las etiquetas

    Ya lo solucioné, no tenía bien sellada dos aristas.
    Muchas gracias

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Vaso con etiquetas
    Por metalgsi en el foro Trabajos Finalizados
    Respuestas: 4
    : 02-02-2014, 19:42
  2. AutoCAD Mostrar etiquetas a elementos 3d
    Por hazael83 en el foro Postproducción
    Respuestas: 0
    : 08-05-2012, 22:38
  3. Problemas con botellas etiquetas e iluminación en gondolas de supermercado
    Por Chota_Cabras en el foro Render, Iluminación y Cámaras
    Respuestas: 2
    : 30-12-2010, 00:20
  4. Etiquetas de botellas etc
    Por N3uRo en el foro Materiales y Texturizado
    Respuestas: 2
    : 04-01-2009, 12:47
  5. Etiquetas
    Por PAULA en el foro Peticiones y Búsquedas
    Respuestas: 3
    : 21-09-2005, 13:53

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •