Gracias Gracias:  0
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 16

Tema: Problemas del displacment map en Zbrush

  1. #1
    Miembro Avatar de enishi
    Fecha de ingreso
    Sep 2007
    Ubicación
    Malaga
    Mensajes
    86

    Zbrush Problemas del displacment map en Zbrush

    Hola, este es mi primer mensaje en el foro y espero que no el último. El problema que tengo con el Zbrush es que al generar el displacement con el zbush me salen unas interferencias que a la hora de renderizar en el 3dsmax me da problemas. Si alguien sabe como solucionarlo que me lo diga. Gracias.
    Miniaturas adjuntadas Miniaturas adjuntadas Problemas del displacment map en Zbrush-arcangel_11_herido_05.jpg   Problemas del displacment map en Zbrush-prueba.jpg  

  2. #2
    Cereal Killer Avatar de Dexter
    Fecha de ingreso
    Oct 2004
    Ubicación
    Laboratorio submarino a 15 minutos de la Atlántida
    Mensajes
    3,936

    Re: Problemas del displacment map en Zbrush

    Ayudaria que colgases la configuración del menú displacement de zbrush

  3. #3
    Miembro Avatar de enishi
    Fecha de ingreso
    Sep 2007
    Ubicación
    Malaga
    Mensajes
    86

    Zbrush Re: Problemas del displacment map en Zbrush

    La configuración es la que viene por defecto, yo simplemente activo adaptive y smooth. Aun así he probado varias configuraciones y lo sigue haciendo

  4. #4
    Cereal Killer Avatar de Dexter
    Fecha de ingreso
    Oct 2004
    Ubicación
    Laboratorio submarino a 15 minutos de la Atlántida
    Mensajes
    3,936

    Re: Problemas del displacment map en Zbrush

    Tienes que activar "mode" y poner un tamaño de textura ("DPRes") razonable, 1024 o 2048 por ejemplo... ¿El mapa de coordenadas lo has creado en Zbrush o lo traia el modelo importado?

  5. #5
    Cereal Killer Avatar de Dexter
    Fecha de ingreso
    Oct 2004
    Ubicación
    Laboratorio submarino a 15 minutos de la Atlántida
    Mensajes
    3,936

    Re: Problemas del displacment map en Zbrush

    Bueno, por la forma del mapa supongo que ya lo traia.. y si no, cuelga el modelo y yo te lo pruebo en mi ZB. Acabaremos antes.

  6. #6
    Senior Member
    Fecha de ingreso
    Sep 2005
    Ubicación
    Cordoba, Argentina
    Mensajes
    130

    Re: Problemas del displacment map en Zbrush

    Pone más información así te podemos ayudar, por lo que parece hay un problema con las cordeenadas de mapeado.

  7. #7
    Miembro Avatar de enishi
    Fecha de ingreso
    Sep 2007
    Ubicación
    Malaga
    Mensajes
    86

    Re: Problemas del displacment map en Zbrush

    Gracias por ofrecerte dexter, te voy a poner mi ztool aunque le he bajado 2 niveles de subdivisión para poder subirlo por que ocupaba mucho. Como te había dicho el displacement lo hice con los valore que bienen por defecto y también probé a hcerlo con máxima resolución y las interferencias seguían. Me he dado cuenta que la textura no hace cuadrados sino triángulos y no se pk.Haber si encuentras el problema. Gracias
    Archivos adjuntados Archivos adjuntados

  8. #8
    Cereal Killer Avatar de Dexter
    Fecha de ingreso
    Oct 2004
    Ubicación
    Laboratorio submarino a 15 minutos de la Atlántida
    Mensajes
    3,936

    Re: Problemas del displacment map en Zbrush

    Pues el problema no es de ZB... tiene algo que ver con el mapa de coordenadas UV que le has hecho. Yo no estoy muy puesto en el tema del Unwrapeado porque no lo uso y no sabría decirte como arreglarlo.
    Viendolo en max intuyo que algo no debe estar bien: No parece el colmo de la limpieza, hay muchos triángulos y zonas abiertas... pero ya te digo, a ver si alguien que sepa del tema sabe decirte/me que es lo que falla..



    Yo la solución que le veo (aparte de arreglar ese UV en un programa externo) es aplicarle "GUVTiles" en ZB y volver a hacerle el desplazamiento.
    Eso si, se te quedaría algo así:


    El render en max (los cuernecitos y la "S" se los he puesto yo para probar):
    Miniaturas adjuntadas Miniaturas adjuntadas Problemas del displacment map en Zbrush-uuuvvv.jpg   Problemas del displacment map en Zbrush-max.jpg   Problemas del displacment map en Zbrush-displ.jpg  

  9. #9
    Cereal Killer Avatar de Dexter
    Fecha de ingreso
    Oct 2004
    Ubicación
    Laboratorio submarino a 15 minutos de la Atlántida
    Mensajes
    3,936

    Re: Problemas del displacment map en Zbrush

    No se... es como si hubieses hecho el Unwrap en un editable mesh o algo compuesto de triángulos en vez de quads... aunque igual estoy diciendo una tonteria...

  10. #10
    Miembro Avatar de enishi
    Fecha de ingreso
    Sep 2007
    Ubicación
    Malaga
    Mensajes
    86

    Re: Problemas del displacment map en Zbrush

    Eso es lo que yo también me he dado cuenta que h hecho como triángulos. En otro foro me hand dicho que aplike un xform antes de exportar el obj para que se solucione. De todas formas acabo de comprobar de que tenía 4 polígonos encima de otros. Lo acabo de solucionar y voy ha hacer la prueba. De todas formas lo que dices estaría bien de hacer el mapeado con el Zbrush el problema que me ha dado eske también quiero texturizarlo y con ese mapa saldria muy mal. De todas formas si lo consigo solucionar informo. De tidas formas Gracias por hecharme un cable Dexter.

  11. #11
    Miembro Avatar de enishi
    Fecha de ingreso
    Sep 2007
    Ubicación
    Malaga
    Mensajes
    86

    Re: Problemas del displacment map en Zbrush

    No es por nada pero creo que se donde esta el probleama. Creo que cuando hice el unwrap lo hice con un editable mesh no con un editable poly. Aun así estoy corrigiendo el unwrap como editable poly, haber que tal sale.

  12. #12
    Miembro Avatar de enishi
    Fecha de ingreso
    Sep 2007
    Ubicación
    Malaga
    Mensajes
    86

    Smile Re: Problemas del displacment map en Zbrush

    Consegui solucionar el problema. Resulta que cuando uno exporta un obj de Zbrush a 3dmax por alguna razón lo invierte en le eje x, por lo que cuando hize el unwrap cuando seleccionaba los polígonos de algún lado del personaje los seleccionaba en el otro el editable poly, por lo que tuve que invertir el personaje en el eje x. De todas formas le aplike después un Xform. No se si las 2 en su conjunto solucionaron el problema pero ya puedo proseguir en el trabajo. Eso si me toca de nuevo esculpir el personaje pero almenos se que es la última vez (ya era la tercera). Gracias por tu ayuda dexter.

  13. #13
    Miembro Avatar de enishi
    Fecha de ingreso
    Sep 2007
    Ubicación
    Malaga
    Mensajes
    86

    Re: Problemas del displacment map en Zbrush

    Es increíble pero cuando no es un problema es otro. Ahora cada modificacion que haga me la lleva al primer nivel y me lo modifica por completo. Cuando estoy dividiendo me sale esto:
    Miniaturas adjuntadas Miniaturas adjuntadas Problemas del displacment map en Zbrush-geometru.jpg  

  14. #14
    Cereal Killer Avatar de Dexter
    Fecha de ingreso
    Oct 2004
    Ubicación
    Laboratorio submarino a 15 minutos de la Atlántida
    Mensajes
    3,936

    Re: Problemas del displacment map en Zbrush

    Puede ser que tengas algo de la malla oculto o que no estes en el nivel de subdivisión más alto..

  15. #15
    Miembro Avatar de enishi
    Fecha de ingreso
    Sep 2007
    Ubicación
    Malaga
    Mensajes
    86

    Re: Problemas del displacment map en Zbrush

    No te preocupes, ya lo solucione, tenía que poner storeMT antes de empezar a modelar. Ahora después subo algún render, creo que esta vez es la definitiva.

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. ZBrush Problemas con el Zbrush
    Por Yael en el foro Problemas con Programas
    Respuestas: 5
    Último mensaje: 12-10-2013, 22:15
  2. ZBrush Problemas con mascaras en Zbrush
    Por Lordsithsp en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 11-04-2013, 18:49
  3. ZBrush problemas zbrush
    Por crul en el foro Modelado
    Respuestas: 4
    Último mensaje: 11-01-2012, 00:09
  4. Problemas Zbrush 3 12 en Mac OSX
    Por davidgoldfingers en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 05-01-2009, 21:41
  5. zbrush problemas
    Por enei en el foro Problemas con Programas
    Respuestas: 12
    Último mensaje: 15-02-2007, 13:06

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •