Gracias Gracias:  0
Resultados 1 al 8 de 8

Tema: Problemas En Lightwave Con Symmetry y Bandsaw

  1. #1
    LighWevero Avatar de federicodomin
    Fecha de ingreso
    Apr 2005
    Ubicación
    Bueno Aires Argentina
    Mensajes
    370

    Lightwave Problemas En Lightwave Con Symmetry y Bandsaw

    Buenas compañeros mi nombre es federico soy de Argentina y usuario de LightWave novato... les comento que el programa es muy bueno y me gusta mucho, pero estoy teniendo un problema cuando al modelar trabajo con la herramienta Bandsaw y symmetry es decir si tubiese un plano rectangular dividido en 7 columnas verticales y 9 filas horizontales, utilizo la herramienta symmetry y me dispongo a seleccionar una de las columnas del extremo izquierdo, en modo polígonos; la selección no hay problemas con symmetry pero una vez que me seleccona las dos columnas de polígonos de izque y derecha al aplicar bandsaw una de las columnas seleccionadas no se divide; es decir; se divide la columna de la derecha pero al izquierda sigue como si no se hubiese enterado y viceversa o alreves pasa lo mismo.
    Pregunta alguien tiene alguana idea o alguna explicación para esto será un Bug del programa?, igualmente me pasa lo mismo con Bandsaw Pro me hace exactamente lo mismo
    PD: Desde ya muchas gracias de antemano Saludos a todos Ustedes desde Argentina, en si es mi primer post espero haber sido claro

  2. #2
    Miembro Nuevo
    Fecha de ingreso
    Sep 2006
    Mensajes
    26

    Lightwave Re: Problemas En Lightwave Con Symmetry y Bandsaw

    Te podría ayudar mejor si mandaras una imagen de los poligos que quieres dividir y de que manera, (horizontal/vertical/x,y o z), pero si te sirve de algo, ten en cuenta que al usar Band Saw, este lo hace en forma de loop, para ver que tu secuencia de poligos este en loop, selecciona como minino 2 polígonos, pero ojo sin symetry, vete a la pestaña de view y en selection/more/loop. como te daras cuenta te seleccionara todos los poligos que estén conectados y te dará la dirección de los mismos, si esta bien su sequencia, ya puedes aplicar BandSaw.

    Lo que te esta pasando no creo que sea un bug (bueno yo trabajo con el 9.3), es solo saber utilizar bien las herramientas. Pero como te repito me gustaría ver como tienes tus polígonos que quieres dividir, por cierto también seria útil saber que parámetros estas usando con el BandSaw.

    Saludos y espero te sirva, sino me avisas!!
    Última edición por Zack4d; 06-11-2007 a las 03:34
    "La recompenza esta en el camino, no en la meta"

  3. #3
    LighWevero Avatar de federicodomin
    Fecha de ingreso
    Apr 2005
    Ubicación
    Bueno Aires Argentina
    Mensajes
    370

    Lightwave Re: Problemas En Lightwave Con Symmetry y Bandsaw

    Cita Iniciado por Zack4d Ver mensaje
    Te podría ayudar mejor si mandaras una imagen de los poligos que quieres dividir y de que manera, (horizontal/vertical/x,y o z), pero si te sirve de algo, ten en cuenta que al usar Band Saw, este lo hace en forma de loop, para ver que tu secuencia de poligos este en loop, selecciona como minino 2 polígonos, pero ojo sin symetry, vete a la pestaña de view y en selection/more/loop. como te daras cuenta te seleccionara todos los poligos que estén conectados y te dará la dirección de los mismos, si esta bien su sequencia, ya puedes aplicar BandSaw.

    Lo que te esta pasando no creo que sea un bug (bueno yo trabajo con el 9.3), es solo saber utilizar bien las herramientas. Pero como te repito me gustaría ver como tienes tus polígonos que quieres dividir, por cierto también seria útil saber que parámetros estas usando con el BandSaw.

    Saludos y espero te sirva, sino me avisas!!
    Huy gracias Zak por responderme a mi pregunta; en si aun no caso muy bien lo que me has explicado, pero hice lo que me dijiste con el tema de loop.
    Te comento que estoy estudiando por medio de un libro que me compre hace 1 año atrás se llama inside Lightwave 8 de Dan Alban estoy en un capitulo donde tengo hacer un totorial en el que me pide modelar un teléfono celular medianto un backdrop de imagen, la técnicas que emplean es por medio de un rectángulo y utiliza la herramienta, symmetry junto con bandsaw para hacer las divisiones de los polígonos en forma vertical y horizontal; el libro me dice que debo por el momento trabajar en la parte de TR(top right) (X,Z)del los viewports en el cual por medio de la imagen voy modelando el teléfono, otras herramientas que incluye para modelar los borones son smoothshift y super smooth shift que en el caso mio se ha reemplazado; (según tengo entendido); por la herramienta multishift para darle forma a los botones tanto de los números como los botones de arriba de los menues.
    Cuando empecé, con las divisiones junto a symmetry y bandsaw no he tenido problema alguno pero al ir cada vez más subdividiendo los polígonose han surgido problemas con bandsaw, y como aun no estoy muy ducho con el programa he echo un poco de trampa seleccionando en forma manual los polígonos que no podía seleccionar con symeetry así que dejé de usar symmetry y los fui dividiendo en forma manual, los parámetros que utilicé de bandsaw fueron edge to select> AUTO; enable divide > "Activado"; ADD; value lo deje como esta "0.5";.... si quieres puedo subir los Archivos para que le eches un ojo, ya que como los he salvado de forma incremental ;"por las duas"; no se si borrarlos y hacerlos de nuevo o que pero me ha llevado un buen trabajo hacerlos, seguramente por que me falta mucho que aprender no estoy tan ágil como Ustedes.
    Igualmente mando una imagen del telefonito para que te des una idea y pueda ayudar a comprender un poco mejor el problema.... Mando un abrazo y muchas gracias por tu respuesta que me ha servido mucho....
    Haaa en cuatno a lo que me dijiste de loop.. lo he preobado en algunos archivos del proyecto parace ser que no hay problema en la unión de los polígonos, pero en otrs se corta comenzando a seleccionar desde arriba y se va cortando pasando los botónoes de los menues...
    Se agradece por todo y espero no ser un plomo
    Miniaturas adjuntadas Miniaturas adjuntadas Problemas En Lightwave Con Symmetry y Bandsaw-celular1_v003.jpg  

  4. #4
    Miembro Nuevo
    Fecha de ingreso
    Sep 2006
    Mensajes
    26

    Lightwave Re: Problemas En Lightwave Con Symmetry y Bandsaw

    Bueno, creo que más o menos te entendi que es lo que quieres hacer, pero solo como un comentario dejame decirte que veo demaciados polígonos, Otra cosa es que en cuanto a la simetría tienes que tener en cuenta que ambos lados tienen que ser identicos en las posiciones de los puntos, puede ser que ayas movido los pundos y por eso no coinciden, yo dividiría una mitad y la otra la borraria, luego le daria un mirror y probaria la simetría, creo que debe de funcionar (asegurate que los puntos que están sobre el eje estén alineados con set value.
    "La recompenza esta en el camino, no en la meta"

  5. #5
    Senior Member
    Fecha de ingreso
    Sep 2004
    Ubicación
    Argentina
    Mensajes
    1,092

    Lightwave Re: Problemas En Lightwave Con Symmetry y Bandsaw

    master , saludos y bienvenido a la comunidad más cool del treede :P

    si no te funciona el bandsaw , no te gastes , usa la herramientas cut (mayúsculas+u) .Esta herramienta es más precisa que el bandsaw ,o sino connect l (ele minúscula) que es mucha más rápida pero solo hace un corte.


    suerte

  6. #6
    LighWevero Avatar de federicodomin
    Fecha de ingreso
    Apr 2005
    Ubicación
    Bueno Aires Argentina
    Mensajes
    370

    Lightwave Re: Problemas En Lightwave Con Symmetry y Bandsaw

    GEGEGEG gente muchas gracias a todos por la ayuda probrare con un mirror que de seguro ya queda simetrico una vez aplicado...
    En cuanto a las otras herramientas band saw, corte y connect ellas tiene en común que todas cortan esa así? ya que siguiendo el libro por donde estoy estudiando no hila tan fino en la explicaion de la herramientas y mataria mucho más si a esa explicación se le agregaran ejemplos de funcionalidad... ya que como solo es un libro de practica del Lightwave en el cual aparecen distintos capitulos a seguir.... no se detiene mucho en la explicaion y ejemplificacion de las herramientas; entonces surgen estos problemas(además de mi torpeza) que al no tener tan claro el control de que hace cada cosa estoy por decir así" entre la espada y la pared" aquí molestando a gente que sabe.... pregunta conocen o sabran de algún libro que hable de estas cosas en light wave yo por el momento sigo con el "Inside Lightwave 8 de Dan Ablan"... pero si alguien ha leído o tiene conocimiento de algún manual de referencia que acentue el trabajo de las herramientas y ejemplifique ... Os agradeceria aun más compañeros!! .
    Mando un abrazo a todos y la verdad que buen foro y calidad de GENTE hay aquí estoy re CONTENTO :!!

  7. #7
    LighWevero Avatar de federicodomin
    Fecha de ingreso
    Apr 2005
    Ubicación
    Bueno Aires Argentina
    Mensajes
    370

    Re: Problemas En Lightwave Con Symmetry y Bandsaw

    Cita Iniciado por batou Ver mensaje
    master , saludos y bienvenido a la comunidad más cool del treede :P

    si no te funciona el bandsaw , no te gastes , usa la herramientas cut (mayúsculas+u) .Esta herramienta es más precisa que el bandsaw ,o sino connect l (ele minúscula) que es mucha más rápida pero solo hace un corte.


    suerte
    Muchas gracias Amigo por los consejos también probare usar un poco más esas herramientas a ver si se me aclara un poco el marote!!! que se me esta quemando .
    Te comento que también he visto en suvdivide>more> otras que se llaman quik cut1 etc.... sirve también?.
    Saludos Master

  8. #8
    LighWevero Avatar de federicodomin
    Fecha de ingreso
    Apr 2005
    Ubicación
    Bueno Aires Argentina
    Mensajes
    370

    Wink Re: Problemas En Lightwave Con Symmetry y Bandsaw

    Cita Iniciado por Zack4d Ver mensaje
    Bueno, creo que más o menos te entendi que es lo que quieres hacer, pero solo como un comentario dejame decirte que veo demaciados polígonos, Otra cosa es que en cuanto a la simetría tienes que tener en cuenta que ambos lados tienen que ser identicos en las posiciones de los puntos, puede ser que ayas movido los pundos y por eso no coinciden, yo dividiría una mitad y la otra la borraria, luego le daria un mirror y probaria la simetría, creo que debe de funcionar (asegurate que los puntos que están sobre el eje estén alineados con set value.
    Ahora que lo dices el tema de los puntos es muy posible que haya pasado eso que me indicas igualmente solucionare el tema con el mirror... para que quede más simetrico... en cuanto a la cantidad de polígonos me estoy rigiendo por el libro que te comente, aunque me parece que la cantidad de ellos por lo que vi y conte son muchos aun no se usar la herramienta bandglue pero voy a probarla, al final, a ver si puedo sacar algunos... sirve para eso no? muchas gracias ...Zack
    Saludos y agradecido

Temas similares

  1. Modelar con Symmetry
    Por Barduck en el foro Modelado
    Respuestas: 11
    Último mensaje: 30-05-2009, 02:26
  2. Lightwave 9 5 y bones con problemas o yo soy el problema
    Por federicodomin en el foro Problemas con Programas
    Respuestas: 6
    Último mensaje: 22-09-2008, 14:53
  3. problemas con Lightwave 3d 7 0
    Por matiax en el foro Problemas con Programas
    Respuestas: 3
    Último mensaje: 18-02-2006, 17:05
  4. Problemas con lightwave 7 5 para Mac Os X
    Por Renderonesio en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 24-09-2005, 19:48
  5. Problemas con Softimage,lightwave y Rhinoceros
    Por MecklyBver en el foro Peticiones y Búsquedas
    Respuestas: 1
    Último mensaje: 22-06-2005, 12:32

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •