Gracias Gracias:  0
Resultados 1 al 3 de 3

Tema: Combustion - problema general-

  1. #1
    Senior Member Avatar de SantanaPanero
    Fecha de ingreso
    Sep 2005
    Ubicación
    Madrid
    Mensajes
    211

    Combustion - problema general-

    Hola.

    Escribo por que no sé si hay a más gente que le pasa, pero a mí me ha pasado bastantes veces y con ordenadores distintos.

    En combustion, a veces, no sé a razón de qué, se le va la olla al programa, y cuando guardas un archivo (cuando todo esta bien) y al día siguiente vas a trabajar, te abre el archivo con fallos.

    Del tipo.

    has animado la opacidad de un objeto y te guarda las claves, pero los valores de la opacidad están todos a 0.

    escala una capa en el eje Y (por ejem) a 0 de forma que no se ve nada en el visor por que esta la capa contraída.

    problemas con las partículas (te cambia la shape con la que generar la partícula, se ven unos "cuadrados" alrededor de cada partícula - como si el alpha no funcionase bien-)

    si me pongo en el visor cámara (que es el que viene por defecto), no veo nada de lo quetengo hecho. Esta todo en negro. Tengo que pasar a perspectiva (esto no sé arreglarlo y no sé a qué puede ser debido, por que lo otros fallos ajustando los parámetros puedo arreglarlo con suerte, pero esto si alguien me puede orientar lo agradecería....)

    El caso es que trabajar así, cuando tengo un archivo con unas 30/40 capas, por ejem, y que de repetne me empiecen a fallar cosas es un SUPLICIO. Además, da igual que cuando hayas grabado estuviera todo bien, por que cuando vuelvas a intentar abrir el archivo....por que va a estar todo hecho un cisco.

    Tal y como yo lo enteindo, se debe de producir algún error, no sé debido a qué (que ESTARÍA DE PUTA MADRE SABERLO), pero que yo no veo en el visor cuando estoy trabajando con ese archivo. PERO cuando grabo, cierro el programa y vuelvo a abrir el archivo ...es cuadno esos errores aparecen.
    En fin...esto me hace trabajar con un miedo atroz, grabar muchas versiones cada poco, y rezar para que cuadno abra el archivo otra vez, esté todo bien.... y así no se puede trabajar.

    Decir que trabajo con Direct 3D, pese a tener una gráfica profesional (quadro 4600) por que una vez puse Open GL en Combustion y no noté cambios en la velocidad, pero sí que pasaba que había efectos que no iban....y claro, luego al volver a poner direct 3D te la juegas a que se le vuelva a ir la olla y te haga piruladas en el proyecto. Así que trabajo siempre en Direct 3D.

    También decir que lo utlimo que recuerdo que hice en el ordenador (y es posible que tubiera combustion abierto) fue desisntalar y volver a instalar quicktime por que me daba unos problemas con 3dMax. No sé si eso puede ser lo que haya hecho que me jodiera los archivos Combustion.

    pero como recuerdo que me ha pasado ya unas cuantas veces, y sinceramente, dudo mucho (por no decir que lo aseguraría) que todas las veces haya sido por que haya instalado quicktime con Combustion abierto.

    ¿a nadie más le ha pasado algo similar?

    ¿alguna solución en general?

    ¿alguna solución a por qué puede ser debido que si pongo la cámara en el visor no veo nada (todo negro)? ¿cual puede ser el parámetro que me haya cambiado Combustion aleatoriamente (ponerme el rango de vison a 0, por ejem, si es que hay forma de indicarle eso al programa, o cualquier otra cosa...)

    Muchas gracias, por leer este tocho-post.
    Última edición por SantanaPanero; 30-07-2008 a las 19:44
    ------------------------------
    http://www.santanapanero.es

  2. #2
    Senior Member Avatar de SantanaPanero
    Fecha de ingreso
    Sep 2005
    Ubicación
    Madrid
    Mensajes
    211

    Re: Combustion - problema general-

    bien.

    ya he conseguido saber qué era lo de la cámara.

    Se me reseteaba a 0 el parámetro Field of View que hay en el menú Camera del Composite Controls que aparece al seleccionar la cámara.

    ¿donde se guardan en combustion 4 los autoback?
    Última edición por SantanaPanero; 31-07-2008 a las 00:31
    ------------------------------
    http://www.santanapanero.es

  3. #3
    Senior Member Avatar de SantanaPanero
    Fecha de ingreso
    Sep 2005
    Ubicación
    Madrid
    Mensajes
    211

    Re: Combustion - problema general-

    vale....ya he vsito que los deja en la misma carpeta donde guardas el archivo original...

    No he visto ninguna forma de indicarle una ruta para que los guarde todos en el mismo sitio.

    Ni tampoco si hay alguna forma de hacer que genere más de un autobak por archivo (como en 3D max, que puedes decirle que haga hasta 10 archivos de seguridad cada 5 min, por ejem, y te va grabando cada 5 min en un archivo disitnto...)
    ------------------------------
    http://www.santanapanero.es

Temas similares

  1. Problema general con texturas
    Por elevenshift en el foro Materiales y Texturizado
    Respuestas: 3
    Último mensaje: 25-06-2011, 15:50
  2. Problema con los ejes en general
    Por Behemoth en el foro Modelado
    Respuestas: 2
    Último mensaje: 05-08-2010, 14:54
  3. Problema al escalar el control general de mi rig
    Por Juandi en el foro Animación y Rigging
    Respuestas: 3
    Último mensaje: 03-07-2009, 11:31
  4. Problema con Combustion
    Por MiguelPerez en el foro Postproducción
    Respuestas: 2
    Último mensaje: 15-06-2006, 12:22
  5. problema con combustion 4
    Por chorbo en el foro Problemas con Programas
    Respuestas: 16
    Último mensaje: 17-04-2005, 00:57

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •