Gracias Gracias:  1
Resultados 1 al 5 de 5

Tema: Fallo importar MP4 al editor de video de Blender

  1. #1
    Senior Member Avatar de enriquemop
    Fecha de ingreso
    Oct 2008
    Mensajes
    168

    Fallo importar MP4 al editor de video de Blender

    Buenas.

    Tengo un problema, y me ocurre cuando importo un vídeo en formato mp4 al editor de vídeos de Blender, el sonido me sale siempre más corto que el vídeo. Ilustro con imagen adjunta.

    He probado con varios vídeos distintos, todos con formato MP4 y me sigue ocurriendo lo mismo. ¿A alguno os pasa? ¿Sabéis a que se puede deber?.

    Gracias
    Miniaturas adjuntadas Miniaturas adjuntadas Fallo importar MP4 al editor de video de Blender-captura.jpg  

  2. #2
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,191

    Re: Fallo importar MP4 al editor de video de Blender

    Pues supongo que esos vídeos están a 60 FPS y tu guardas la animación a 24 FPS.
    Mira a ver si puedes ver cual es la velocidad de frames por segundo del MP4.
    Última edición por Soliman; 09-11-2014 a las 00:40

  3. #3
    Senior Member Avatar de Nugu
    Fecha de ingreso
    Jul 2013
    Ubicación
    Vilanova del Camí (Barcelona)
    Mensajes
    627

    Re: Fallo importar MP4 al editor de video de Blender

    Para mirar la información de codec, lo más fácil es mirarlo en el VLC, en el menú Herramientas.

    Si tienes la Suite de Adobe instalada, con el Media Encoder, le puedes cambiar la codificación a otra.

  4. #4
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,191

    Re: Fallo importar MP4 al editor de video de Blender

    Mírate este post que me parece que es algo parecido...
    VSE Blender problemas

  5. #5
    Senior Member Avatar de enriquemop
    Fecha de ingreso
    Oct 2008
    Mensajes
    168

    Re: Fallo importar MP4 al editor de video de Blender

    Cita Iniciado por Soliman Ver mensaje
    Mírate este post que me parece que es algo parecido...
    VSE Blender problemas
    Pues perfecto, ya lo he solucionado.

    Como bien comentas en ese post tenía la respuesta. Para solucionarlo primero he cogido y he cambiado el frame rate de salida del render y con esto ya tenía solucionado un vídeo que iba a 29fps, y el otro vídeo que tenía a 60fps en la misma escena lo he modificado con el Speed Control para que coincidiera el vídeo y audio.

    Gracias!

Temas similares

  1. Blender Problema con el editor de video blender
    Por compañero en el foro Postproducción
    Respuestas: 3
    Último mensaje: 05-12-2016, 19:45
  2. Problema en el video editor de blender
    Por compañero en el foro Postproducción
    Respuestas: 8
    Último mensaje: 19-09-2016, 15:28
  3. en blender no previsualizo imagen en editor de video
    Por tromopoli en el foro Problemas con Programas
    Respuestas: 3
    Último mensaje: 18-04-2015, 09:02
  4. Blender Merece la pena el editor de video de blender
    Por Furan en el foro Postproducción
    Respuestas: 3
    Último mensaje: 03-03-2014, 09:39
  5. Que quereis que haga el editor de video de Blender
    Por Caronte en el foro Infografía General
    Respuestas: 12
    Último mensaje: 19-03-2007, 21:16

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •