Gracias Gracias:  0
Resultados 1 al 4 de 4

Tema: Problema con sable laser en Combustion 4

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Aug 2005
    Mensajes
    3

    Question Problema con sable laser en Combustion 4

    Hola, tengo un problema con combustion 4. Tengo hecho un proyecto en el que salgo blandiendo un sable laser y todo sale perfecto excepto por una cosa: Hago toda la rotoscopia de la espada correctamente y en la pantalla de trabajo se ve todo bien, pero cuando hago el render no me sincroniza bien los fotogramas del video con los fotogramas del efecto, quedandose un fotograma adelantado el efecto respecto al video. Esto hace que se vea la madera que utilizo como espada al lado del efecto y queda muy mal. Si alguien puede ayudarme se lo agradecería.

  2. #2
    Miembro Nuevo
    Fecha de ingreso
    Aug 2005
    Mensajes
    3

    Re: Problema con sable laser en Combustion 4

    ¿Podría contestar alguien antes de que venga papa noel?

  3. #3
    Método Polaco Avatar de Stewie
    Fecha de ingreso
    Apr 2004
    Mensajes
    3,275

    Re: Problema con sable laser en Combustion 4

    Hola, no había visto el mensaje, sorry. Una vez tuve un problema similar, animé unas máscaras, y todo perfecto, pero a la hora del render iban retrasadas un fotograma (o eso parecía). Al final resultó ser problema de los campos que estaba visualizando al hacer la máscara. Fíjate bien que si estas haciendo PAL, tanto en el footage, como en la composición, como en la visualización de la ventana (sobretodo en el footage y aquí), tengas puesto Upper Field (o Lower Field si estas haciendo DV). Porque en la ventana puedes escoger ver el primer campo, el segundo, o ambos, si escoges visualizar el segundo y luego exportas con el primero, o viceversa, pues puede dar problemas como ese que te pasa. Quizás no sea por eso... pero haz la prueba para descartarlo. Y si te quieres ahorrar líos, métele un deinterlace, y arreglado (larga vida al progresivo! -cuando llegue! jeje -)

    Saludos!

  4. #4
    Miembro Nuevo
    Fecha de ingreso
    Aug 2005
    Mensajes
    3

    Re: Problema con sable laser en Combustion 4

    Muchas gracias Stewie, ya lo he solucionado. Al final he tenido que aplicarle un deinterlace y fijandome un poco en la ayuda del combustion he puesto las opciones REMOVE FIELDS, DUPLICATE y UPPER FIRST y queda perfecto. Muchísimas gracias.

Temas similares

  1. Blender Sable laser
    Por xuang en el foro Trabajos en Proceso
    Respuestas: 0
    Último mensaje: 03-06-2014, 13:35
  2. sable laser
    Por cinema_5d en el foro Render, Iluminación y Cámaras
    Respuestas: 3
    Último mensaje: 20-02-2006, 03:11
  3. sable laser
    Por marc__19 en el foro Modelado
    Respuestas: 3
    Último mensaje: 21-10-2005, 00:01
  4. Respuestas: 15
    Último mensaje: 24-05-2005, 23:58
  5. Sable laser
    Por SCREAM en el foro Trabajos Finalizados
    Respuestas: 12
    Último mensaje: 13-02-2005, 11:21

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •