Gracias Gracias:  0
Resultados 1 al 3 de 3

Tema: Bug o error mio

  1. #1
    Road to nowhere Avatar de Reihzard
    Fecha de ingreso
    Apr 2010
    Ubicación
    CyL
    Mensajes
    950

    Bug o error mío?

    Hola, estaba haciendo pruebas aplicandole mapas de bump a algunos objetos (en concreto el mapa de bump es una rejilla de rombos) en un VrayMtl, y he visto que luego en la previsualización (show standard maps as viewport) no se ve correctamente, ni a la hora de renderizar.
    Lo que se ve son líneas horizontales en el viewport, y al renderizar sale como mejor le parece creo yo, ni con líneas ni ninguna otra forma.
    Da igual que elimine el material y haga uno nuevo. También da igual si le quito el material y se lo vuelvo a aplicar, o si le aplico otro y después ese.

    El caso es que si hago un objeto nuevo desde cero, y le aplico el mismo material, sí que se ve bien en la mayoría de los casos.
    Esto es un bug de Max o Vray, o es que me estoy equivocando en algún paso?

    Un saludo

  2. #2
    Senior Member Avatar de infograph3d
    Fecha de ingreso
    Oct 2004
    Ubicación
    Madrid
    Mensajes
    1,415

    Re: Bug o error mío?

    Hola, te abras olvidado de aplicarle un uwmap o un unwrap map. Sin coordenadas de mapa uv, el programa no sabe como aplicar como tu quieres un bitmap. Cuando creas una primitiva, esta si quieres al generarla, puedes decirle que te genere coordenadas uw automáticas. Pero según trabajamos un objeto, puede perderlas, o necesitar unas nuevas, o un mapa más complejo como el unwrap.

    un saludo.

  3. #3
    Road to nowhere Avatar de Reihzard
    Fecha de ingreso
    Apr 2010
    Ubicación
    CyL
    Mensajes
    950

    Re: Bug o error mío?

    Gracias por la aclaración infographed, la verdad es que no probé a poner el uvwmap porque al ser un detalle minúsculo no quería complicarme mucho.
    Un saludo!

Temas similares

  1. Maya Error al abrir Maya Fatal Error attempting to save in
    Por clones76 en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 20-03-2014, 16:22
  2. fumefx error error: atmospheric FusionWorks Renderer is not supported
    Por heunithen en el foro Partículas y Dinámicas
    Respuestas: 1
    Último mensaje: 06-08-2010, 03:03
  3. Error de 3d max 2009 y Vray 1 5 sp2 Error code 126
    Por monarvi en el foro Problemas con Programas
    Respuestas: 3
    Último mensaje: 01-06-2010, 20:37
  4. Error tras error cuando abro dibujos antiguos
    Por alextula2 en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 02-12-2009, 12:14
  5. File open error : Error loading biped
    Por DFEX en el foro Problemas con Programas
    Respuestas: 4
    Último mensaje: 27-07-2007, 19:49

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •