Gracias Gracias:  1
Resultados 1 al 3 de 3

Tema: Costuras de normales en Zbrush [Problema tipico]

  1. #1
    Senior Member Avatar de Behemoth
    Fecha de ingreso
    Mar 2010
    Ubicación
    Santhunder
    Mensajes
    300

    Costuras de normales en Zbrush [Problema típico]

    Hola! Pues escribo éste post ya que no encuentro solución definitiva a éste problema.He buscado muchísimo y he probado diversos métodos pero no acabo de dar con ello.
    El caso es, que como muchos sabréis,al exportar el mapa de normales en Zbrush, no coinciden correctamente los colores en los bordes de las islas de las UV,por lo que se nota un cambio brusco entre unas y otras. Por ejemplo :
    Costuras de normales en Zbrush [Problema tipico]-normal_capture.jpg

    Lo más cerca que estuve de arreglarlo fue con XNormal pero tampoco resultó 100% efectivo.He probado flipeando canales, y hasta a retocarlo en Photoshop (chapuza extrema jeje); también ví en muchos foros que la solución que te dan es "esconder" éstas costuras para que no se vean, pero en casos como personajes, resulta imposible.

    Me gustaría saber qué metodos utilizais para arreglar éste problema o si hay una solución clara a ésto, ya que me parece básico y no me creo que no se pueda a estas alturas de la película jejeje.
    Bueno muchas gracias de antemano.
    Un saludo!

  2. #2
    Senior Member Avatar de catalista
    Fecha de ingreso
    Oct 2007
    Ubicación
    Madrid
    Mensajes
    131

    Re: Costuras de normales en Zbrush [Problema típico]

    No se si lo habras probado ya, o si es otro el problema, pero a veces se solapan los bordes de los diferentes "grupos" de UV( por un lado veo el cuello,por otro el cuerpo y por otro el inico del brazo).
    Una imagen de los UV creo que puede ayudar para ver el problema. Cuando se genera el UV hay una opción (UV map border) en el que el deslizador te permite regular la superposición en bordes...aunque quizá me equivoque.
    Aún así suerte y si me equivoco, por favor corregidme.

  3. #3
    Senior Member Avatar de Behemoth
    Fecha de ingreso
    Mar 2010
    Ubicación
    Santhunder
    Mensajes
    300

    Re: Costuras de normales en Zbrush [Problema típico]

    Ah!!! Pues igual van por ahí los tiros!!
    Se ve que el mapa sobresale de las UV
    Costuras de normales en Zbrush [Problema tipico]-uvwseams.jpg
    Puede ser que te refieras a esto en el MultiMap Exporter?Lo que no entendería es que por defecto te lo pusieran mal...
    Costuras de normales en Zbrush [Problema tipico]-mapborder.jpg

    Muchas gracias Catalista!

Temas similares

  1. Problema con Costuras, Uvs y Normal maps
    Por pedromalo7 en el foro Modelado
    Respuestas: 4
    Último mensaje: 10-07-2014, 11:55
  2. ZBrush ZBrush crea mal mapa de normales
    Por IndiLabs en el foro Materiales y Texturizado
    Respuestas: 0
    Último mensaje: 12-03-2014, 05:01
  3. Blender problema con las costuras en blender
    Por jose-3d en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 23-01-2012, 12:08
  4. ZBrush Problema con costuras al exportar normales a 3dmax
    Por Highwind en el foro Materiales y Texturizado
    Respuestas: 10
    Último mensaje: 13-11-2010, 21:02
  5. ZBrush Importar normales zbrush 3 5
    Por Darkbox en el foro Modelado
    Respuestas: 1
    Último mensaje: 05-02-2010, 13:50

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •