Gracias Gracias:  0
Resultados 1 al 8 de 8

Tema: multi sub-object

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Feb 2004
    Mensajes
    13

    3dsmax multi/sub-object

    Hola:

    Tengo el sig. problema. Aplico un material multi/sub-object y no veo el resultado al tirar el render. En concreto es el suelo de micasa.... No se que puede ser ya que a las paredes les aplique uno y no tuve problemas. pero en el piso no veo el resultado... solo son 3 ID (incluso cambie el objeto a uno nuevo)

    Si alguien tiene una idea

    Uso 3ds max 7, P4, 512 Ram

    Gracias

  2. #2
    reconvertido Avatar de ikerCLoN
    Fecha de ingreso
    Apr 2002
    Ubicación
    Los Angeles, USA
    Mensajes
    14,911

    Re: multi/sub-object

    ¿Tienes el objeto poligonal completamente dividido en las ID's correspondientes? Si no te sale el resultado en el render, es que algo tienes mal hecho en el proceso. ¿Asignaste el material?

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    Feb 2004
    Mensajes
    13

    Re: multi/sub-object

    hola, perdón por no estar en la semana

    creo haber probado con todo.... pero no puedo lograr ver nada en el render...

    alguna otra idea?

    gracias

  4. #4
    reconvertido Avatar de ikerCLoN
    Fecha de ingreso
    Apr 2002
    Ubicación
    Los Angeles, USA
    Mensajes
    14,911

    Re: multi/sub-object

    ¿Podrías enumerar 'todo' lo que has probado? Estoy seguro de que te dejas algún paso en el proceso, y si no enumeras todo lo que has hecho paso por paso, es muy complicado ver dónde esta el fallo. Pon un poco de tu parte, caray

    ¡Saludos!

  5. #5
    Miembro Nuevo
    Fecha de ingreso
    Feb 2004
    Mensajes
    13

    Re: multi/sub-object

    Ikerclon, seguro algo estoy haciendo mal o saltando algún paso, a ver si alguien lo se dacuenta en donde esta el error:

    1º aplico editable mesh al objeto
    2º F3
    3º selecciono solo las caras que me interesan
    4º en la parte de materiales selecciono (por EJ.) ID1
    5º en el editor de materiales, en el navegador de materiales elijo "multi/sub-object
    6º solo coloco la cantidad que necesito en set number
    7º ingreso en el primero y creo el material,

    8º así hasta completar el objeto.

    pero no puedo verlo al renderizar

    Gracias

  6. #6
    reconvertido Avatar de ikerCLoN
    Fecha de ingreso
    Apr 2002
    Ubicación
    Los Angeles, USA
    Mensajes
    14,911

    Re: multi/sub-object

    Cita Iniciado por Papolo
    Ikerclon, seguro algo estoy haciendo mal o saltando algún paso, a ver si alguien lo se dacuenta en donde esta el error:

    1º aplico editable mesh al objeto

    ----> Lo correcto sería decir 'convierto el objeto en un 'editable mesh', pero sí, correcto.

    2º F3

    3º selecciono solo las caras que me interesan

    4º en la parte de materiales selecciono (por EJ.) ID1

    ----> Te recomiendo que hagas lo siguiente: selecciona un grupo de polígonos (los que llevaran el mismo material), y en 'set ID', pongas el número 2. Luego, selecciona (a mano, obviamente) otro grupo, y le das la 3. En ocasiones, por defecto, todo suele estar en la ID 1, así que el método consiste en 'sacar' los polígonos de la ID 1, para que formen parte de otra ID.

    5º en el editor de materiales, en el navegador de materiales elijo "multi/sub-object

    6º solo coloco la cantidad que necesito en set number

    7º ingreso en el primero y creo el material,

    8º así hasta completar el objeto.

    pero no puedo verlo al renderizar

    Gracias
    Puede que no estés aplicando el material al objeto, o bien puede que estés usando bitmaps, y no uses modificadores 'UVWMap'. En cualquier caso, si puedes comprimir en .RAR o .ZIP tu escena, y subirla, la reviso, y te comento los posibles fallos que pudiera haber

    ¡Saludos!

  7. #7
    Señor Miembro Avatar de Basie
    Fecha de ingreso
    Sep 2002
    Ubicación
    Madrid
    Mensajes
    2,051

    Re: multi/sub-object

    Dale al botón de asignar material a objeto.

    Yo antes de asignar las IDs al objeto, lo selecciono todo entero y le aplico la ID 1 para asegurarme que no hay ninguna ID asignada diferente y luego empiece a hacer extraños.

    Como dice Iker, si usas bitmaps asegurate de que le has aplicado coordenadas de mapeado al objeto.

  8. #8
    Miembro Nuevo
    Fecha de ingreso
    Feb 2004
    Mensajes
    13

    Re: multi/sub-object

    Gracias de antemano
    Archivos adjuntados Archivos adjuntados

Temas similares

  1. problema con multi sub object de 3ds max
    Por FacuuDS en el foro Materiales y Texturizado
    Respuestas: 2
    Último mensaje: 26-08-2014, 16:36
  2. material multi-object
    Por nicollino en el foro Materiales y Texturizado
    Respuestas: 3
    Último mensaje: 16-06-2012, 20:12
  3. problema con multi sub-object a un booleano
    Por bemol en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 20-12-2008, 22:33
  4. Material Multi Sub-object para Vray Proxies
    Por FraggleRock en el foro Materiales y Texturizado
    Respuestas: 8
    Último mensaje: 03-08-2006, 00:52
  5. multi sub object y viewport
    Por amaury22 en el foro Materiales y Texturizado
    Respuestas: 0
    Último mensaje: 14-07-2006, 01:31

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •