Gracias Gracias:  0
Resultados 1 al 13 de 13

Tema: No se ve la textura en el viewport

  1. #1
    Tresmiltornillero Avatar de Leander
    Fecha de ingreso
    Oct 2004
    Ubicación
    Zaragoza (ESPAÑA)
    Mensajes
    10,969

    Blender No se ve la textura en el viewport

    Joer?, y ahora que narices pasa? No se ve la textura del plano (QUIERO VERLO INCLUSO CON ALPHA) en el viewport pero sí en el Render.

    Ya me he vuelto a perder.

    Thankos.
    Archivos adjuntados Archivos adjuntados

  2. #2
    Vampiro Giovanni Avatar de Pepius
    Fecha de ingreso
    Feb 2004
    Ubicación
    Guadassuar, Valencia
    Mensajes
    4,998

    Re: No se ve la textura en el viewport

    Debes asignar la textura a la cara en el UV/Image Editor, y a parte, seleccionar Alpha en las opciones de Texture Face.
    Archivos adjuntados Archivos adjuntados

  3. #3
    Administrador Avatar de SHAZAM
    Fecha de ingreso
    Apr 2002
    Ubicación
    28.10º N 15.43º W in a blue planet.
    Mensajes
    20,761

    Re: No se ve la textura en el viewport

    Hasta donde yo sí, para que se vea el bitmap en el visor este debe estar aplicado como UVmaping+Unwrap, etc.

    Lo acabo de hacer y lo veo perfectamente.

    Edito: Pepius "faster" se me ha adelantado
    Obtén enseñanza tradicional en arte y cine. Los ordenadores solo son herramientas. Ellos no pueden tomar decisiones creativas, y solo pueden crear trabajos tan buenos como tus conocimientos y tu experiencia les permita.
    Victor Navone


    Ser "animador" es un regalo que te ganas y un honor que deben adjudicarte los otros.
    Chuck Jones


    La tecnología no hace las películas, la gente las hace. No eres un animador sólo porque puedas mover un objeto del punto A al punto B. Eres alguien quien le da vida a un personaje, que es algo que el software y la tecnología no puede dar.
    John Lasseter

  4. #4
    Tresmiltornillero Avatar de Leander
    Fecha de ingreso
    Oct 2004
    Ubicación
    Zaragoza (ESPAÑA)
    Mensajes
    10,969

    Re: No se ve la textura en el viewport

    ?que no se puede hacer desde un simple canal de textura en el material?

    Creo que yo lo hice antes así sin Uvmapping.

  5. #5
    Blendemoniado Avatar de GEKKONIDAE
    Fecha de ingreso
    Mar 2006
    Ubicación
    MÁLAGA
    Mensajes
    3,649

    Re: No se ve la textura en el viewport

    Yo estoy teniendo problemas,sí la veo en el viewport en modo textured pero no me sale en el render con blender internal.

    A veces al manipular un material la bola de preview no se actualiza.No me muestra la imagen en canal COL.



    Con yafray no me sale el fondo.

    Sólo quiero saber si hay bugs o es fallo mío,en el último caso ya me busco la vida pero si hay bugs y lo sí no pierdo tiempo comiendome el coco
    "Trate la historia como si todo el proyecto dependiera de ella porque,probablemente,así sea" (Mark Adams)

    Corolario: "La cafeína es tu amiga"

  6. #6
    Tresmiltornillero Avatar de Leander
    Fecha de ingreso
    Oct 2004
    Ubicación
    Zaragoza (ESPAÑA)
    Mensajes
    10,969

    Re: No se ve la textura en el viewport

    Pues ya me he vuelto a perder.... grrrrrrrrrr....

    A ver, aunque aplique un uvmapping y tenga cargada la imagen en el uv image editor y unwrappeado el plano para aplicarla hay que volver a cargar LA MISMA IMAGEN en los canales de texturas.? no?

    Por otro lado aunque ahora se ve la imagen en el view, sigue sin recortarse el canal alpha, se ve con fondo blanco. S? que se puede, pero no recuerdo cómo.

  7. #7
    Tresmiltornillero Avatar de Leander
    Fecha de ingreso
    Oct 2004
    Ubicación
    Zaragoza (ESPAÑA)
    Mensajes
    10,969

    Re: No se ve la textura en el viewport

    Ju ju, creo que hay un bug, no funciona el clear trak para deshacer un trak del objeto a la cámara.

    Ya estamos.

  8. #8
    · Avatar de pedropp
    Fecha de ingreso
    Jun 2005
    Mensajes
    1,257

    Re: No se ve la textura en el viewport

    Cita Iniciado por Leander Ver mensaje
    Por otro lado aunque ahora se ve la imagen en el view, sigue sin recortarse el canal alpha, se ve con fondo blanco.


    En el men? de edición (F9), en Texture Face, que las caras tengan marcada la opción Alpha en vez de Opaque



    (Edito: arrg, perdón, eso ya lo había dicho Pepius. Pues solo se me ocurre.. que en la textura, Map Image, no hayas marcado UseAlpha.
    Última edición por pedropp; 14-10-2007 a las 15:55
    "La vida es como el tetris, cuando llegan los palos no sabes como encajarlos"
    [SIGPIC][/SIGPIC]

  9. #9
    Blendemoniado Avatar de GEKKONIDAE
    Fecha de ingreso
    Mar 2006
    Ubicación
    MÁLAGA
    Mensajes
    3,649

    Re: No se ve la textura en el viewport

    Yo ahí no he llegado pero ya que estamos? como se invierte lo blanco a negro?

    Y sobre lo que dices...
    Creo que si se carga en los canales de textura con ORCO (map input)ya se ve,pero para que se vea en UV(map input) hay que tenerla en editor y hecho el unwrap....pero no me hagas mucho caso,acabo de empezar con blender como aquel que dice
    "Trate la historia como si todo el proyecto dependiera de ella porque,probablemente,así sea" (Mark Adams)

    Corolario: "La cafeína es tu amiga"

  10. #10
    · Avatar de pedropp
    Fecha de ingreso
    Jun 2005
    Mensajes
    1,257

    Re: No se ve la textura en el viewport

    GEKKONIDAE, en el material, Map to, la opción Neg invierte los valores, y lo blanco ser? negro, y lo azul amarillo


    Respecto a las texturas que no te salen al hacer el render, comprueba que esa textura esta aplicada a ese objeto / material
    Última edición por pedropp; 14-10-2007 a las 16:02

  11. #11
    Blendemoniado Avatar de GEKKONIDAE
    Fecha de ingreso
    Mar 2006
    Ubicación
    MÁLAGA
    Mensajes
    3,649

    Re: No se ve la textura en el viewport

    ?Y mi golf es rojo no? XD

    Gracias


    Edito:Hey,hey ,hey en el visor no se invierte? no?,el tema es que al usar blueprints con fondo blanco no se ven bien otras cosas como las splines.
    Última edición por GEKKONIDAE; 14-10-2007 a las 16:06
    "Trate la historia como si todo el proyecto dependiera de ella porque,probablemente,así sea" (Mark Adams)

    Corolario: "La cafeína es tu amiga"

  12. #12
    Tresmiltornillero Avatar de Leander
    Fecha de ingreso
    Oct 2004
    Ubicación
    Zaragoza (ESPAÑA)
    Mensajes
    10,969

    Re: No se ve la textura en el viewport

    Uy! el usealpha!!! me lo dejé.

    Gracias a todos, ahora solo falta que mire a ver si hay alternativas al bug de las narices.

  13. #13
    · Avatar de pedropp
    Fecha de ingreso
    Jun 2005
    Mensajes
    1,257

    Re: No se ve la textura en el viewport

    Leander, si el TrackTo te cre? un constraint en la cámara, acuérdate de quitarlo "a mano"

Temas similares

  1. Blender La textura UV no aparece igual en el viewport que en render
    Por Furan en el foro Render, Iluminación y Cámaras
    Respuestas: 4
    Último mensaje: 08-05-2015, 08:47
  2. Blender como convertir textura procedular a textura de imagen para mapa uv
    Por kcirius en el foro Peticiones y Búsquedas
    Respuestas: 2
    Último mensaje: 30-06-2010, 01:49
  3. Como hago mas precisa la visualizacion de la textura en el viewport
    Por Marx en el foro Materiales y Texturizado
    Respuestas: 2
    Último mensaje: 14-04-2007, 01:01
  4. Mapear un cubo y ver la textura en el viewport
    Por fog en el foro Infografía General
    Respuestas: 5
    Último mensaje: 04-01-2007, 21:07
  5. Mas resolucion en la textura del viewport
    Por tas en el foro Materiales y Texturizado
    Respuestas: 2
    Último mensaje: 23-11-2005, 19:01

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •