Gracias Gracias:  1
Resultados 1 al 3 de 3

Tema: Perdida de color al texturizar

  1. #1
    Miembro Nuevo Avatar de Siem
    Fecha de ingreso
    Mar 2010
    Ubicación
    Valencia
    Mensajes
    27

    Perdida de color al texturizar

    A las muy buenas!!

    Tengo un problemón IMPORTANTE por la prisa que tengo!!

    He hecho un objeto, selecciono la parte donde le añado una textura, todo correcto! Evidentemente le marco el botón TextFace para que cuando renderize aparezca la textura añadida, pero. DESAPARECE EL COLOR DEL OBJETO!! no puedo recuperar el color!!!

    Por favor, necesito una ayuda URGENTE!! ¿Que es lo que estoy haciendo mal? Necesito que mi objeto a parte de tener una textura tenga su color correspondiente.

    Ayudarme please!!!

    Un saludo.

  2. #2
    Miembro viril Avatar de Troler
    Fecha de ingreso
    Feb 2007
    Ubicación
    Valls
    Mensajes
    450

    Re: Perdida de color al texturizar

    Como no te expliques un poco mejor...
    Yo lo que entiendo es que tienes un objeto en el que tienes una parte con una textura UV y otra con un material normal y corriente. En este caso puedes hacer que el objeto tenga 2 materiales, donde las caras con textura tendrán uno y las caras con un material simple otro.
    Este link te puede servir: http://www.foro3d.com/f240/asignacio...les-79732.html

    Si no es esto, explícalo de otra manera, porque quizá no sea esto y lo que quieres es tener la textura solapada con el material (como si estuviera pintado por encima), y entonces la cosa cambiaría...

  3. #3
    Miembro Nuevo Avatar de Siem
    Fecha de ingreso
    Mar 2010
    Ubicación
    Valencia
    Mensajes
    27

    Re: Perdida de color al texturizar

    EXACTOOOO!!! Eso era lo que me pasaba!! Caray, lo tenía delante pero me he ofuscado y que no salida del bucle!! jajajajaj GRACIAAAAASSS!!!

Temas similares

  1. Adobe Premiere Perdida de Frames
    Por JoseDigit en el foro Problemas con Programas
    Respuestas: 3
    Último mensaje: 10-05-2011, 01:36
  2. 3ds Max Color Lineal y Color Logaritmico
    Por comandante3d en el foro Postproducción
    Respuestas: 4
    Último mensaje: 31-01-2011, 06:01
  3. perdida color exportando en after effects
    Por Barduk en el foro Postproducción
    Respuestas: 3
    Último mensaje: 30-01-2009, 03:10
  4. Perdida
    Por secreto89 en el foro Discusiones generales
    Respuestas: 12
    Último mensaje: 18-11-2007, 21:44
  5. Nueva Y Perdida
    Por shulay en el foro Quien eres tu - Aqui puedes presentarte
    Respuestas: 22
    Último mensaje: 09-04-2007, 20:04

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •