Gracias Gracias:  0
Resultados 1 al 8 de 8

Tema: Problema con mapeado UV - al renderizar pareciera no suavizar la maya

  1. #1
    CG Artist 2D/3D Avatar de Darestudio
    Fecha de ingreso
    Aug 2011
    Ubicación
    Maracay, Venezuela
    Mensajes
    124

    Maya Problema con mapeado UV - Al renderizar pareciera no suavizar la maya

    Buenas colegas, mi problema tal como lo dice el título es que le e aplicado una textura a un modelo, las UVs a mi parecer están bien, pero al renderizar me aparecen como marcados los edges, no se si me explico, aquí les dejo una imagen a ver si me pueden ayudar, saludos.

    Tambien les dejo las imágenes de la textura y del normal map que le e aplicado, saludos
    Miniaturas adjuntadas Miniaturas adjuntadas Problema con mapeado UV - al renderizar pareciera no suavizar la maya-prueba.jpeg   Problema con mapeado UV - al renderizar pareciera no suavizar la maya-torso_color.jpg   Problema con mapeado UV - al renderizar pareciera no suavizar la maya-torso_normals.jpg  
    Carlos De Almeida Romanelli
    Diseñador Gráfico + Ilustrador 2D/3D
    Maracay - Edo. Aragua - Venezuela

    https://darestudiocreativo.wordpress.com/

  2. #2
    Senior Member
    Fecha de ingreso
    Dec 2006
    Ubicación
    Argentina
    Mensajes
    244

    Re: Problema con mapeado UV - Al renderizar pareciera no suavizar la maya

    selecciona la geometría, y busca normals > setNormalAngle y pone algo como 180 grados, relei y vi las imágenes y me parece que en el render tienes el resultado del normal map, ¿a que edge te refieres?.

  3. #3
    CG Artist 2D/3D Avatar de Darestudio
    Fecha de ingreso
    Aug 2011
    Ubicación
    Maracay, Venezuela
    Mensajes
    124

    Re: Problema con mapeado UV - Al renderizar pareciera no suavizar la maya

    me refiero a que fijate que en el render tiene como quien dice marcada la malla no se si me explico así
    Carlos De Almeida Romanelli
    Diseñador Gráfico + Ilustrador 2D/3D
    Maracay - Edo. Aragua - Venezuela

    https://darestudiocreativo.wordpress.com/

  4. #4
    Diablo danzante Avatar de sejob1975
    Fecha de ingreso
    Apr 2006
    Ubicación
    Caracas-Venezuela
    Mensajes
    2,743

    Re: Problema con mapeado UV - Al renderizar pareciera no suavizar la maya

    Pero es que las el mapa de normales que muestras tiene la malla marcada, ¿en que sosft estas sacando esas normales?
    Última edición por sejob1975; 09-08-2011 a las 03:54
    Cita Iniciado por SHAZAM Ver mensaje
    ¡Tenemos que unirnos, carajo! ...
    Cita Iniciado por Rbk Ver mensaje
    Si yo hoy decido meterme a albañil, no sabré si un muro es bueno o malo a menos que un maestro me lo diga o se me caiga encima. Y entonces podré hacer dos cosas: hacer caso al maestro e investigar cómo se hace bien, o seguir haciendo chapuzas, con lo que nunca seré un albañil profesional. ¿Me he explicado bien?

  5. #5
    CG Artist 2D/3D Avatar de Darestudio
    Fecha de ingreso
    Aug 2011
    Ubicación
    Maracay, Venezuela
    Mensajes
    124

    Re: Problema con mapeado UV - Al renderizar pareciera no suavizar la maya

    en maya, todo eso lo importe de Zbrush, y todo bien, saco las normales del Hi poly en maya para pasarselas al lo poly y queda eso, y pues no debería porque el hi poly tiene bastante resolucion, esa malla que esta marcada coincide es con la del lo poly
    Carlos De Almeida Romanelli
    Diseñador Gráfico + Ilustrador 2D/3D
    Maracay - Edo. Aragua - Venezuela

    https://darestudiocreativo.wordpress.com/

  6. #6
    Diablo danzante Avatar de sejob1975
    Fecha de ingreso
    Apr 2006
    Ubicación
    Caracas-Venezuela
    Mensajes
    2,743

    Re: Problema con mapeado UV - Al renderizar pareciera no suavizar la maya

    Cita Iniciado por Darestudio Ver mensaje
    en maya, todo eso lo importe de Zbrush, y todo bien, saco las normales del Hi poly en maya para pasarselas al lo poly y queda eso, y pues no debería porque el hi poly tiene bastante resolucion, esa malla que esta marcada coincide es con la del lo poly
    Posiblemente estés proyectando la malla en low también, pero lamento no poder ayudarte más porque yo trabajo en 3dmax
    Cita Iniciado por SHAZAM Ver mensaje
    ¡Tenemos que unirnos, carajo! ...
    Cita Iniciado por Rbk Ver mensaje
    Si yo hoy decido meterme a albañil, no sabré si un muro es bueno o malo a menos que un maestro me lo diga o se me caiga encima. Y entonces podré hacer dos cosas: hacer caso al maestro e investigar cómo se hace bien, o seguir haciendo chapuzas, con lo que nunca seré un albañil profesional. ¿Me he explicado bien?

  7. #7
    CG Artist 2D/3D Avatar de Darestudio
    Fecha de ingreso
    Aug 2011
    Ubicación
    Maracay, Venezuela
    Mensajes
    124

    Re: Problema con mapeado UV - Al renderizar pareciera no suavizar la maya

    Gracias igual colega
    Carlos De Almeida Romanelli
    Diseñador Gráfico + Ilustrador 2D/3D
    Maracay - Edo. Aragua - Venezuela

    https://darestudiocreativo.wordpress.com/

  8. #8
    Miembro
    Fecha de ingreso
    Mar 2011
    Ubicación
    Reus, Tarragona
    Mensajes
    53

    Re: Problema con mapeado UV - Al renderizar pareciera no suavizar la maya

    El problema no es de Maya, en Normal Mapa ya está mal, por eso cuando renderizas en Maya te aperecen marcados los polígonos, lo que sea que estes haciendo malo, lo estas haciendo mal en Zbrush.

Temas similares

  1. Maya Problema enorme al renderizar una animacion en maya 2012
    Por hectorias en el foro Problemas con Programas
    Respuestas: 1
    Último mensaje: 08-02-2012, 17:08
  2. Maya Problemas al exportar mapeado de 3ds max a maya
    Por ixaxo en el foro Materiales y Texturizado
    Respuestas: 0
    Último mensaje: 26-10-2010, 10:06
  3. Maya Problemas al exportar mapeado de 3ds max a maya
    Por ixaxo en el foro Materiales y Texturizado
    Respuestas: 0
    Último mensaje: 26-10-2010, 10:04
  4. problema renderizar particulas en maya
    Por dejon en el foro Problemas con Programas
    Respuestas: 1
    Último mensaje: 17-07-2008, 19:07
  5. como suavizar una malla con MaYa
    Por neo3d en el foro Modelado
    Respuestas: 15
    Último mensaje: 17-05-2005, 23:59

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •