Gracias Gracias:  0
Resultados 1 al 2 de 2

Tema: problema con multi sub-object a un booleano

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Nov 2008
    Mensajes
    2

    3dsmax problema con multi/sub-object a un booleano

    Hola!

    Este es mi primer mensaje. Hace muy poco que he empezado con el 3ds max, así que si lo siento si la pregunta es muy básica.

    La cuestión es que he hecho un cofre con booleanos. Ya he leído que es mejor no usar booleanos, pero es para una practica en la que tenemos que usarlos, así que en este caso no tengo más remedio. La cuestión es que quería aplicarle un material multi/sub-object para poner el borde de la tapa y del cuerpo metálico y el resto de madera, pero no lo consigo.

    Al hacer el booleano se pierde la malla original, así que para seleccionar los polígonos que quiero voy a cada operando individualmente, y es aquí donde asigno las ID correspondientes. No lo hago con un edit poly con todo el booleano porque por ejemplo la caja inferior pierde toda su malla de 5x5 al hacer el booleano, y no puedo seleccionar los tramos que me interesan.

    Después de asignar las id correspondientes a cada operando, no hay manera de asignarlo. Por alguna razón se pone todo el objeto con el material que he realizado como ID1, y el resto de las ID no las coge. También he probado a asignar el material cuando selecciono los operandos individualmente, pero tampoco los coge. Este mismo material sí que me funciona para otros objetos no booleanos.

    Perdón por el mensaje tal largo, y muchas gracias por vuestra ayuda.

  2. #2
    Miembro Nuevo
    Fecha de ingreso
    Nov 2008
    Mensajes
    2

    Re: problema con multi/sub-object a un booleano

    Me autocontesto por si a alguien le sirve.

    He seleccionado la opción "Make quadrilaterals" del proboolean hasta un tamaño que me venía bien, y entonces ya he podido hacer el "edit poly" al booleano porque ya estaban los polígonos como más o menos quería. Hubiese sido mucho mejor no perder los de las formas simples que componían la forma, pero no lo he conseguido de esa manera.

    Ahora sí que ha funcionado la asignación de IDs a los diferentes polígonos. Saludos!

Temas similares

  1. problema con multi sub object de 3ds max
    Por FacuuDS en el foro Materiales y Texturizado
    Respuestas: 2
    Último mensaje: 26-08-2014, 16:36
  2. material multi-object
    Por nicollino en el foro Materiales y Texturizado
    Respuestas: 3
    Último mensaje: 16-06-2012, 20:12
  3. Material Multi Sub-object para Vray Proxies
    Por FraggleRock en el foro Materiales y Texturizado
    Respuestas: 8
    Último mensaje: 03-08-2006, 00:52
  4. multi sub object y viewport
    Por amaury22 en el foro Materiales y Texturizado
    Respuestas: 0
    Último mensaje: 14-07-2006, 01:31
  5. multi sub-object
    Por Papolo en el foro Materiales y Texturizado
    Respuestas: 7
    Último mensaje: 21-08-2005, 15:37

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •