Gracias Gracias:  0
Resultados 1 al 3 de 3

Tema: problema con multi sub object de 3ds max

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Mar 2011
    Mensajes
    12

    problema con multi sub object de 3ds max

    Hola que tal, por un tiempo había dejado de usar 3ds max, resulta que estoy haciendo unas islas, una isla la texturize sin problemas, simplemente pasto y una calle que rodea la isla, la otra es igual pero más grande y otra forma pero cuando le aplico la textura (ya seleccione los id) solo cambia de color, pero no se ve la textura, agradecería mucho que me ayuden con este inconveniente, porque no se que puede ser, seguro es una estupidez pero sinceramente no me doy cuenta.

  2. #2
    The rebirth of hernan22a Avatar de R-none 3D
    Fecha de ingreso
    Mar 2008
    Ubicación
    Mendoza a full!
    Mensajes
    843

    Re: problema con multi sub object de 3ds max

    Cita Iniciado por FacuuDS Ver mensaje
    Hola que tal, por un tiempo había dejado de usar 3ds max, resulta que estoy haciendo unas islas, una isla la texturize sin problemas, simplemente pasto y una calle que rodea la isla, la otra es igual pero más grande y otra forma pero cuando le aplico la textura (ya seleccione los id) solo cambia de color, pero no se ve la textura, agradecería mucho que me ayuden con este inconveniente, porque no se que puede ser, seguro es una estupidez pero sinceramente no me doy cuenta..
    Estimado hay dos posibles causas o ambas, primero que tengas desactivada la casilla de ver el material en el viewport en el editor de materiales o directamente tengas que mapear la textura, esto último con el modificador uvwmap o el unwrap. ¿Puedes hacer una captura de la escena?.
    Ley del Software: "si aprenden a utilizarlo, sacan otra versión"

    --------- o --------- o ---------- o --------- o --------

    Juguemos Formula 1, segui el link...
    http://www.formulawan.es?ref=Fierrari

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    Mar 2011
    Mensajes
    12

    Re: problema con multi sub object de 3ds max

    Cita Iniciado por R-none 3D Ver mensaje
    Estimado hay dos posibles causas o ambas, primero que tengas desactivada la casilla de ver el material en el viewport en el editor de materiales o directamente tengas que mapear la textura, esto último con el modificador uvwmap o el unwrap. ¿Puedes hacer una captura de la escena?.
    La opción del botón no es, si me faltaba mapear la textura. gracias
    Última edición por FacuuDS; 26-08-2014 a las 18:33 Razón: tenia otra duda pero la resolvi

Temas similares

  1. material multi-object
    Por nicollino en el foro Materiales y Texturizado
    Respuestas: 3
    Último mensaje: 16-06-2012, 20:12
  2. Respuestas: 0
    Último mensaje: 19-08-2011, 20:49
  3. problema con multi sub-object a un booleano
    Por bemol en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 20-12-2008, 22:33
  4. multi sub object y viewport
    Por amaury22 en el foro Materiales y Texturizado
    Respuestas: 0
    Último mensaje: 14-07-2006, 01:31
  5. multi sub-object
    Por Papolo en el foro Materiales y Texturizado
    Respuestas: 7
    Último mensaje: 21-08-2005, 15:37

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •