Resultados 1 al 3 de 3

Tema: Problema con multi sub object de 3dsmax

  1. #1
    Usuario Novato
    Fecha de ingreso
    Mar 2011
    Mensajes
    12
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0

    Problema con multi sub object de 3ds max

    Hola qué tal, por un tiempo había dejado de usar 3ds max, resulta que estoy haciendo unas islas, una isla la texturice sin problemas, simplemente pasto y una calle que rodea la isla, la otra es igual, pero más grande y otra forma, pero cuando le aplico la textura (ya seleccione los id) solo cambia de color, pero no se ve la textura, agradecería mucho que me ayuden con este inconveniente, porque no sé qué puede ser, seguro es una estupidez, pero sinceramente no me doy cuenta.

  2. #2
    The rebirth of hernan22a Avatar de R-none 3D
    Fecha de ingreso
    Mar 2008
    Ubicación
    Mendoza a full!
    Mensajes
    843
    Gracias (Dadas)
    169
    Gracias (Recibidas)
    40

    Problema con multi sub object de 3ds max

    Cita Iniciado por FacuDS Ver mensaje
    Hola qué tal, por un tiempo había dejado de usar 3ds max, resulta que estoy haciendo unas islas, una isla la texturice sin problemas, simplemente pasto y una calle que rodea la isla, la otra es igual, pero más grande y otra forma, pero cuando le aplico la textura (ya seleccione los id) solo cambia de color, pero no se ve la textura, agradecería mucho que me ayuden con este inconveniente, porque no sé qué puede ser, seguro es una estupidez, pero sinceramente no me doy cuenta.
    Estimado hay dos posibles causas o ambas, primero que tengas desactivada la casilla de ver el material en el viewport en el editor de materiales o directamente tengas que mapear la textura, esto último con el modificador uvwmap o el unwrap. ¿Puedes hacer una captura de la escena?
    Ley del Software: "si aprenden a utilizarlo, sacan otra versión".

  3. #3
    Usuario Novato
    Fecha de ingreso
    Mar 2011
    Mensajes
    12
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0

    Problema con multi sub object de 3ds max

    Estimado hay dos posibles causas o ambas, primero que tengas desactivada la casilla de ver el material en el viewport en el editor de materiales o directamente tengas que mapear la textura, esto último con el modificador uvwmap o el unwrap. ¿puedes hacer una captura de la escena?
    La opción del botón no es, si me faltaba mapear la textura, gracias.
    Última edición por FacuuDS; 26-08-2014 a las 18:33 Razón: tenia otra duda pero la resolvi

Temas similares

  1. Material multi-object
    Por nicollino en el foro Materiales y Texturizado
    Respuestas: 3
    : 16-06-2012, 20:12
  2. Problema con multi sub-object a un booleano
    Por bemol en el foro Materiales y Texturizado
    Respuestas: 1
    : 20-12-2008, 22:33
  3. Material multi sub-object para Vray proxies
    Por FraggleRock en el foro Materiales y Texturizado
    Respuestas: 8
    : 03-08-2006, 00:52
  4. Multi sub object y viewport
    Por amaury22 en el foro Materiales y Texturizado
    Respuestas: 0
    : 14-07-2006, 01:31
  5. Multi sub-object
    Por Papolo en el foro Materiales y Texturizado
    Respuestas: 7
    : 21-08-2005, 15:37