Gracias Gracias:  0
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 30

Tema: PROBLEMa CON Unwrap

  1. #1
    Senior Member
    Fecha de ingreso
    Mar 2003
    Ubicación
    MADRID
    Mensajes
    1,024

    PROBLEMA CON Unwrap

    Buenas a todos.
    Tengo un pequeño problema con el Unwrap y estoy buscanado información pero nada, el caso es el siguiente.

    Siempre he usado el unwrap, para temas de infoarquitectura, y nunca para modelos más complejos. Estoy intentando texturizas una navecilla, y el problema que tengo, es que cuando saco las UV´s le aplico un modificador Turbosmooth, cuando le aplico la textura, la textura se pira es decir que no sale en el lugar donde la pinte, se que es por el turbosmooth.

    Como puedo resolverlo el modelo tiene bastante poligos y supongo que el modificador se lo tendré que meter por encima del unwrap no?.No antes por que si no es un chocho de polígonos...

    Bueno si necesitais más información subo imágenes....

    Gracias a todos
    Saludos

    YO USO MAX





  2. #2
    next! Avatar de A78
    Fecha de ingreso
    Jan 2004
    Ubicación
    Oslo, Noruega
    Mensajes
    6,298

    Re: PROBLEMA CON Unwrap

    No entiendo muy bien la explicación habría que ver en que sentido no encaja la textura que dices, pero has probado lo que dices aquí al menos para eliminar dudasí

    Como puedo resolverlo el modelo tiene bastante poligos y supongo que el modificador se lo tendré que meter por encima del unwrap no?

    Un saludo.

  3. #3
    Senior Member
    Fecha de ingreso
    Mar 2003
    Ubicación
    MADRID
    Mensajes
    1,024

    Re: PROBLEMA CON Unwrap

    Bueno voy a subir unas imágenes y a ver si se explican por si solas jejeje.Gracias por responder A78, si viendo tutoriales de coches etc, veo que ponen el turbosmooth por encima así que eso mismo hecho yo, y al meterle el turbosmooth es cuando se jode el tema...

    Bueno pongo las imágenes, mi duda es si tendría que poner el unwrap por encima de turbosmooth y volverme loco con los millones de polígonos...

    Gracias de nuevo A78.
    Miniaturas adjuntadas Miniaturas adjuntadas PROBLEMa CON Unwrap-textura.jpg   PROBLEMa CON Unwrap-uvsc.jpg   PROBLEMa CON Unwrap-render.jpg  
    Saludos

    YO USO MAX





  4. #4
    next! Avatar de A78
    Fecha de ingreso
    Jan 2004
    Ubicación
    Oslo, Noruega
    Mensajes
    6,298

    Re: PROBLEMA CON Unwrap

    sigo sin entender.... pero no entiendo porque no lo pruebas, sabias que puedes cambiar la posición de los modificadores como si de una capa de Photoshop se tratase?

    la textura se ve que encaja correctamente, y si, lo que se hace generalmente es mapear el objeto de baja(es más fácil ya que por lógica contiene menos polígonos) y al final agregarle el smooth, aunque siempre dependerá del caso, a veces si es algo de precision deberas reajustarlo un poco.

  5. #5
    Senior Member
    Fecha de ingreso
    Mar 2003
    Ubicación
    MADRID
    Mensajes
    1,024

    Re: PROBLEMA CON Unwrap

    a ver si consigo explicarme mejor.He probado las 2 opciones vale una con el modificador de TB(turbosmooth) por debajo del Unwrap, la cual me genera las UV con todos los polígonos suavizados lo cual es más costoso a la hora de trabajar ....

    Con el modificador TB por encima, es más comodo sacar las UVs ya que tengo menos número de polígonos y trabajo mucho más comodo....El problema que cuando subo al TB la textura sale desencajada....

    Realmente como se debería trabajar.... en jerarquia edit poly +Unwrap+ TB, o EDIT POLY +TB+ UNWRAP.

    no se si ahora me explico mejor....
    Saludos

    YO USO MAX





  6. #6
    Senior Member Avatar de TheOutsider
    Fecha de ingreso
    Feb 2004
    Ubicación
    Marbella
    Mensajes
    1,648

    Re: PROBLEMA CON Unwrap

    Yo creo que lo he entendido....

    Has modelado una nave, la cual has unwrapeado. Pero tu has preparado el modelo de modo que soporte un Turbosmooth...Cuando pones el Turbosmooth por encima del Edit Poly y del Unwrap, el turbosmooth se cepilla el Unwrap...

    Cierto?...

    La verdad es que hace poco tuve una duda similar, y me gustaría ver que se responde, ya que yo trabajo mucho con Meshsmooth y nunca he sabido si poner el Modificador por encima o por debajo del Unwrap...Ya que como dices, son muchos polígonos para Unwrapear en el caso de ponerlo por debajo.
    ¿Brotes verdes?....Mis cojones....

    Learning to trade.

  7. #7
    Senior Member
    Fecha de ingreso
    Mar 2003
    Ubicación
    MADRID
    Mensajes
    1,024

    Re: PROBLEMA CON Unwrap

    Que tal Outsider si me has entendido pero más que se vaya al carajo es que no se ajusta la textura a las esquinas, cuando es solo el editpoly y el unwrap si perfecto pero cuando le meto el TuboS por encima se queda desplazada, no esta ajustada .... cmo he puesto en la imagen que se llama render
    Saludos

    YO USO MAX





  8. #8
    next! Avatar de A78
    Fecha de ingreso
    Jan 2004
    Ubicación
    Oslo, Noruega
    Mensajes
    6,298

    Re: PROBLEMA CON Unwrap

    a ver si entiendo....

    Tu quieres trabajar el modelo en alta o en baja?, si quieres que la textura se vea bien en alta resolución preparalo para eso y si lo haces para baja pues no le pongas el turbo smooth
    demasiado logico?

  9. #9
    Blendemoniado Avatar de GEKKONIDAE
    Fecha de ingreso
    Mar 2006
    Ubicación
    MÁLAGA
    Mensajes
    3,649

    Re: PROBLEMA CON Unwrap

    Igual aplicando el turbosmooth (collapse) funciona,creo que en Blender probé eso mismo y me funcionó.
    Pero que pruebe con una copia del objeto por si acaso.
    "Trate la historia como si todo el proyecto dependiera de ella porque,probablemente,así sea" (Mark Adams)

    Corolario: "La cafeína es tu amiga"

  10. #10
    Senior Member
    Fecha de ingreso
    Mar 2003
    Ubicación
    MADRID
    Mensajes
    1,024

    Re: PROBLEMA CON Unwrap

    Jajaja y tan lógico A78 ejejje, el modelo lo quiero en alta, mi pregunta es si el modelo esta en alta, con turbo smooth.... saco las UVS con el unwrap en baja o en alta?. Porque yo siempre he pesado que se trabaja en baja las UVs y luego ya se le metia más resolución en la mañana con meshsmooth o turbo.Mi problema es ese justamente, pero bueno sacare las UVS en alta también y listo....

    Gracias a todos señores
    Saludos

    YO USO MAX





  11. #11
    Senior Member Avatar de Cristina
    Fecha de ingreso
    Sep 2002
    Ubicación
    Donostia
    Mensajes
    2,016

    Re: PROBLEMA CON Unwrap

    Es algo con lo que yo también me he vuelto loca. Al final me las he ingeniado para intentar mallas lo más limpias y lo más ajustables a lo que quiero, metiendo polígonos allí donde es absolutamente necesario, usando ids distintos para poder hacer sectores de la pieza y tal para poder manejarte mejor y ahorrando en definitiva para que luego no sea una maraña de polígonos y solo haciéndolos en aquellos objetos que vayan a verse en primera línea o que vayan a necesitar detalle, que luego te vuelves loco con el uwrap.

  12. #12
    Miembro Avatar de Gsus3D
    Fecha de ingreso
    May 2008
    Ubicación
    Granada
    Mensajes
    57

    Re: PROBLEMA CON Unwrap

    Personalmente siempre he realizado los unwrap con el modelo en baja poligonización, y el suavizado siempre al final, y nunca me ha dado ningún problema,, siempre he obtenido el resultado esperado, y si por un casual alguna parte no me ha gustado como quedaba tras el suavizado,, lo he arreglado desde el propio unwrap en baja (eso sí con la probeta de la pila de modificadores marcada, para ir viendo el resultado a la vez que lo modifico).
    Lo que si es cierto, es que tenéis que tener muy en cuenta como trabajan las nurbs que es lo que utilizais para suavizar con el TurboSmooth e incluso con MeshSmooth.

  13. #13
    Miembro Nuevo
    Fecha de ingreso
    May 2007
    Mensajes
    6

    Re: PROBLEMA CON Unwrap

    hola a todas en mi humilde opinión el TS siempre se pone de último por ser desastroso y casi imposible sacar las uvs, hay algo que no estas haciendo bien, y se te corren las texturas, creo que tengo un tutorial que te explicaria mejor, y otra solución muy pero que muy buena es utilizar el Programa-Plugin Bodypaint de la Maxon.

  14. #14
    Senior Member
    Fecha de ingreso
    Mar 2003
    Ubicación
    MADRID
    Mensajes
    1,024

    Re: PROBLEMA CON Unwrap

    Gracias a todos, si yo trabajo igual pero lo curioso es, eso que se me muevan las texturas al aplicarle el TS,gracias Gsus3D,me tiene un poco loco la verdad, por que esta modelado como un coche la carcasa de la nave, no se que carajo pasa seguiré probando....

    xeraphine pues tío se me puedes pasar ese tutorial o darme el link te lo agradecería, yo estoy viendo otros tutoriales de CG academy a ver cmo puedo sacar mejor las UVs a ver que tal.

    Muchas gracias por vuestras respuesta y la ayuda es de agradecer..
    Saludos

    YO USO MAX





  15. #15
    Senior Member
    Fecha de ingreso
    Nov 2004
    Mensajes
    429

    Re: PROBLEMA CON Unwrap

    Yo también sigo teniendo la misma duda, pero lo más correcto yo creo que sería desplegando la malla uv en alta y, como ha comentado Cristina, utilizar los "id" para seleccionar rápidamente las zonas.

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. problema de unwrap UVW
    Por comcom.com en el foro Materiales y Texturizado
    Respuestas: 6
    Último mensaje: 09-11-2013, 04:20
  2. Problema con unwrap uw
    Por braianarroyo en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 24-03-2011, 12:21
  3. Problema con obj y unwrap
    Por gssan en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 15-07-2010, 07:06
  4. Blender Problema cn el unwrap
    Por Daniel Romero en el foro Materiales y Texturizado
    Respuestas: 2
    Último mensaje: 06-12-2009, 18:36
  5. problema con el Unwrap
    Por ZerAtai_izumi en el foro Materiales y Texturizado
    Respuestas: 2
    Último mensaje: 10-08-2009, 16:41

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •