Gracias Gracias:  1
Resultados 1 al 4 de 4

Tema: Problema general con texturas

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Jun 2011
    Mensajes
    2

    Question Problema general con texturas

    Buenas buenas compañeros!
    Espero que se encuentren bien.. El propósito de mi post es porque hace poco tiempo comencé a usar 3DS Max 2011 y he avanzado paso a paso en el modelado aprendiendo con varios videotutoriales. Sin embargo, el problema que me trae a este foro es de texturizado, paso a explicarlo:

    Cuando intento agregar una textura a un ojo, por ejemplo (ya que me pasa con cualquier objeto y textura), en vez de ponerse el map expandido en toda la totalidad del objeto que intento texturizar, se pone la imagen multiplicada muchísimas veces y a un tamaño muy pequeño. En cambio, en todos los tutoriales que he seguido de diferentes autores, al poner un mapa en Diffuse automáticamente se les pone la imagen expandida. Les dejo una fotografía de como queda mi ojo.

    Problema general con texturas-dibujo.jpg

    Desde ya, mil gracias por la ayuda. Un saludo

    Suerte!

  2. #2
    Senior Member Avatar de el octavo pasajero
    Fecha de ingreso
    Mar 2005
    Ubicación
    Valencia, España
    Mensajes
    849

    Re: Problema general con texturas

    ¿No tienes el mapa tileado? dentro de mapa, mira a ver si el tiling es distinto de 1. Desactiva Use Real-world scale.

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    Jun 2011
    Mensajes
    2

    Re: Problema general con texturas

    Hola amigo, gracias por contestar mi duda!

    He hecho lo que me dijiste pero sigo con problemas, ahora no se ve el mapa. Adjunto una imagen para que vean como estoy en este momento, y con la ventana de map:

    Problema general con texturas-dibujo2.jpg


    Espero alguien pueda encontrar la solución a mi problema, seguro es un error muy pequeño jeje

    Saludos y suerte!

    Edito: Al renderizar el ojo se ve perfecto, pero no hay manera de que se vea en el viewportí Ya tengo activado el botón "Show Hadrware map in viewport" y no se ve en el viewport.
    Última edición por elevenshift; 18-06-2011 a las 00:37

  4. #4
    Senior Member Avatar de sPktro
    Fecha de ingreso
    Jul 2008
    Mensajes
    124

    Re: Problema general con texturas

    Hola, fíjate de activar el botón "show map in viewport" en el material. Depende la textura te convenga ponerle un modificador UVW map. En la imagen que te adjunto de muestra yo hice eso y tuve que ajustar el Gizmo para que se lean las letras.

    Un saludo
    Miniaturas adjuntadas Miniaturas adjuntadas Problema general con texturas-mapadc.jpg  
    Última edición por 3dpoder; 09-11-2011 a las 10:59 Razón: Adjuntar las imágenes al foro
    Es él...La Anomalía...Procedemos?...Si...Sigue Siendo...Solo HUMANO

Temas similares

  1. problema con las texturas
    Por renny132010 en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 18-08-2013, 19:22
  2. Problema con los ejes en general
    Por Behemoth en el foro Modelado
    Respuestas: 2
    Último mensaje: 05-08-2010, 14:54
  3. Problema al escalar el control general de mi rig
    Por Juandi en el foro Animación y Rigging
    Respuestas: 3
    Último mensaje: 03-07-2009, 11:31
  4. Combustion - problema general-
    Por SantanaPanero en el foro Postproducción
    Respuestas: 2
    Último mensaje: 31-07-2008, 01:04
  5. Problema con texturas en Max 7 5
    Por radimov en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 29-09-2005, 13:05

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •