Gracias Gracias:  0
Resultados 1 al 2 de 2

Tema: Problema mapa uv Zbrush a cinema 4d

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Feb 2018
    Mensajes
    1

    Problema mapa uv zbrush a cinema 4d

    Buenos d�as a todos.
    Como iniciado en foros, no sé si estoy en la secci�n adecuada. Si es as� disculparme.
    Para empezar os sit�o:
    No soy experto en programas de 3d, aunque los manejo lo justo para lo que necesito.
    Cinema 4d manejo la b�sico y ZBrush estoy prob�ndolo y me gusta lo que he visto salvo por lo engorroso que es con tanta infinidad de menús y de configuraciones.
    Ah� va mi problema:
    Tengo un modelo hecho en ZBrush y mi intenci�n es llevarlo a Cinema 4d para iluminarlo y renderizar.
    Tengo el modelo en high poly(subdivisiones y lo quiero llevar a C4D(me diréis: loco, son demasiados polígonos para C4d, no hay problema, tengo un pc bastante nuevo y puedo moverlo y rotarlo sin problemas, lo �nico molesto es que metarda en abrir el OBJ unos minutos, pero en cuanto aparece se maneja bastante bien).
    La historia es que en ZBrush hago todos los pasos t�picos para exportar el modelo a otros programas: lo tengo modelado y pintado, hago el unwrap para crear las UV, exporto la textura, exporto el OBJ pero cuando abro el archivo en C4d el modelo me aparece sin la etiqueta de mapa UV. Al material que le asigna por defecto cargo la imagen con la textura y le marco la proyecci�n a mapeo UVW, pero no se ve, el modelo aparece en un color que tiene pinta de ser un promedio de todos los colores de la textura. Si uso otro tipo de proyecci�n(cilíndrica, c�bica.) se ve el dibujo de la textura, pero evidentemente descuadrada.
    No s� si el problema es al exportar en ZBrush o al importar en cinema 4d.
    He probado a modicar el menu exportar:
    -Si dejo sin marcar text y mrg(merge UV) me exporta el modelo, pero importa como os digo sin Uv
    -Si marco text y mrg (merge UV) me exporta a un archivo en se pasa de gigas.
    -Si marco mrg y text no me exporta sin uv.
    -Si marco las dos, me sale el mensaje "File succesfully writed in your disk" y lo que me hace es crear un archivo de 0kb que al importar est� vac�o.
    He probado a exportar mediante GOZ y se me abre en C4d en low poly al m�nimo, pero con la textura en su sitio.
    Haciendo pruebas marcando y demarcando cosas consegu� un archivo con la etiqueta de UV y al cargar la imagen me apareci� la textura en su sitio, pero era con menos poligonaje (creo que era a 5 o 6 subdivisiones).
    No s� si el problema es que, al exportar en high poly ZBrush no conserva las UV o es el cinema el que no puede conservarlas al importar.
    Tambi�n he probado a exportar a OBJ mediante el plugin para impresoras 3D, pero nada, y a fbx pero as� se me cuelga.
    He buscado por todo el internet, y no he encontrado nadie con estos problemas(ni en espa�ol, ni en ingl�s) o no s� como formalizar mi pregunta en google.
    Si alguien tiene alguna idea, ser� bien recibida y en cuanto lo pruebe le comentar� si me funciona.
    Es posible que pueda tardar un poco en contestar, pero voy un poco liado con otros temas.
    De todas formas, gracias de antemano.

  2. #2
    Usuario completo Avatar de Nugu
    Fecha de ingreso
    Jul 2013
    Ubicación
    Provincia de Barcelona
    Mensajes
    723

    Re: Problema mapa uv zbrush a cinema 4d

    Exporta las UVS aparate y creas luego el material en C4D.

Temas similares

  1. Problemas con mapa de textura de Zbrush
    Por perseo1993 en el foro Quien eres tu - Aqui puedes presentarte
    Respuestas: 1
    : 30-11-2015, 04:31
  2. ZBrush Zbrush crea mal mapa de normales
    Por IndiLabs en el foro Materiales y Texturizado
    Respuestas: 0
    : 12-03-2014, 05:01
  3. Mapa de desplazamiento de Zbrush
    Por maic en el foro Problemas con Programas
    Respuestas: 7
    : 27-03-2006, 18:59
  4. Esportar mapa desplazamiento Zbrush
    Por doses en el foro Modelado
    Respuestas: 1
    : 12-11-2005, 18:45
  5. Mapa de desplazaminto de Zbrush a max
    Por mentalthink en el foro Modelado
    Respuestas: 1
    : 27-09-2005, 21:08

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •