Gracias Gracias:  0
Resultados 1 al 2 de 2

Tema: Problema mapas

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Apr 2014
    Mensajes
    2

    Problema mapas

    Hola mi nombre es Fernando y soy nuevo con todo lo relacionado a 3d, tengo algunos trabajos echos pero este es uno de los primeros en donde uso Zbrush y 3ds max.
    Mi problema es el siguiente, cuando agrego los distintos mapas se ve mal el render y se marcan los edge.
    Estoy usando 3ds max 2013 y mental ray, igual con el 2014 me pasa lo mismo.
    Problema mapas-render-1.jpg
    Problema mapas-render-3.jpg
    Problema mapas-render2.jpg
    Problema mapas-render4.jpg
    este es el trabajo en zbrush..
    Problema mapas-zbrush1.png
    Problema mapas-zbrush2.png
    Problema mapas-zbrush3.png
    Problema mapas-zbrush4.png
    Problema mapas-zbrush5.png
    y aquí están los mapas.. (el unico que no use es el cavity map)
    Problema mapas-gladiador16_01-cv_u0_v0.jpg
    Problema mapas-gladiador16_01-dm-0.017836-4096_u0_v0.jpg
    Problema mapas-gladiador16_01-nm_u0_v0.jpg
    Problema mapas-gladiador16_01-tm_u0_v0.jpg
    y algunas configuraciones del 3ds
    Problema mapas-config-material.png
    Problema mapas-config-.png
    bueno, me imagino que viene por el lado del unwrap el problema pero no estoy seguro, tampoco entiendo porque se marcan los edgs y porque se abre en algunos lugares cuando agrego el displaces map.. Si a alguno se le ocurre algo o tiene algún buen consejo que responda, muchas gracias!

  2. #2
    Miembro Nuevo Avatar de Troncho
    Fecha de ingreso
    Apr 2006
    Ubicación
    Madrid
    Mensajes
    8

    Re: Problema mapas

    Buenas tardes, a ver, yo no uso Zbrush, pero creo que el problema de que se te marquen los edges es ni más ni menos que la diferencia de tonalidad que hay en las zonas de los bordes, es decir, los tonos de piel de las distintas partes no coinciden y al unirlas se te marcan, ten en cuenta que, aunque tu hayas puesto mucho cuidado siempre hay alguna tonalidad que se te puede escapar.

    Por ejemplo, en la cara has realizado el desajuste cortando justo por en medio, eso no se hace NUNCA!!! porque luego se generan esos problemas.

    La zona de la cara se tiene que desajustar entera, recortas la zona de las orejas y la frente por la zona donde va a crecer el pelo para que los cortes no se vean. Y eso mismo con el resto del cuerpo, recorta siempre por zonas donde sepas que van a ir tapadas o con poca visibilidad.

    En cuanto a porque se te abre la maya cuando agregas el displacement, pues chico, tu mismo te estas contestando un mapa de desplazamiento modifica la maya de forma real (no como un bump por ejemplo que genera los relieves mediante textura) por eso, en la zona de edges, a poco que el displacement no coincida a la perfección en los bordes se te va a abrir la maya.

    A ver si alguno de los pros de Zbrush te puede ayudar mejor que yo

    Un saludete!
    Última edición por Troncho; 28-04-2014 a las 23:17

Temas similares

  1. Blender Problema con los mapas UV
    Por YAGOBLEN en el foro Render, Iluminación y Cámaras
    Respuestas: 3
    Último mensaje: 12-11-2014, 12:29
  2. ZBrush Problema mapas
    Por Pol Gaskon en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 25-10-2012, 17:21
  3. Respuestas: 5
    Último mensaje: 23-09-2012, 02:10
  4. Problema con mapas
    Por jogan en el foro Materiales y Texturizado
    Respuestas: 5
    Último mensaje: 29-06-2011, 00:57
  5. Problema con los mapas
    Por REALPLAYERR en el foro Peticiones y Búsquedas
    Respuestas: 1
    Último mensaje: 26-09-2008, 21:56

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •