Gracias Gracias:  0
Resultados 1 al 8 de 8

Tema: problema para ver las texturas en los viewport

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    May 2010
    Mensajes
    4

    problema para ver las texturas en los viewport

    hola!! tengo un problema a la hora de visualizar las texturas en los viewport, una vez que he creado la textura y adjudicarsela a un objeto le doy a "show standard map in viewport" y veo el objeto en blanco pero para nada veo la textura, lo que no me permite escalarla luego con el modificador UVWmapping, sin embargo cuando hago un render si la visualizo.
    alguien me podría ayudar?¿?¿
    GRACIAS!!!

  2. #2
    Miembro Avatar de o3real
    Fecha de ingreso
    May 2010
    Mensajes
    37

    Re: problema para ver las texturas en los viewport

    Saludos menxen, para saber cual es el problema debes revisar varias cosas:
    - si colocas un UVWmapping, revisa que no este activado Real-World Map Size
    - revisa que el material que estas colocando -show standard map in viewport- corresponda al mapa difuso y no a un mapa de bump u otro mapa.
    - revisa el tiling del material posiblemente sea una textura que necesites repetirla más veces para poder verla en el viewport.
    Espero te sirva de ayuda.

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    May 2010
    Mensajes
    4

    Re: problema para ver las texturas en los viewport

    gracias o3real, pero no hay manera....he comporbado todo lo que has dicho y todo esta en orden.Lo raro sque lo he comprobado paso a paso con compañeros, y a ellos se les ve y a mi no, salvo que realice un render...
    incluso e vuelto a instalar el programa y nada....
    gracias de todas maneras

  4. #4
    Senior Member Avatar de facun2
    Fecha de ingreso
    Feb 2009
    Mensajes
    479

    Re: problema para ver las texturas en los viewport

    Porque no subes una captura del editor y también en donde están los mapas,el material de tus compañeros es el mismo?

  5. #5
    Miembro Nuevo
    Fecha de ingreso
    May 2010
    Mensajes
    4

    Re: problema para ver las texturas en los viewport

    sisi, el material es el mismo y nada.Lo staba haciendo cn el 3d max 2010, me e instalado el 2009 y vuleve a pasar lo mismo, no se si se kedará algo de memoria residual en el oredenador y x eso no funciona (eso he leído x ahí...) y me ecomiendan formatear el ordenador y volver a instalar el programa, xo no tngo tiempo para ello..

  6. #6
    Senior Member Avatar de facun2
    Fecha de ingreso
    Feb 2009
    Mensajes
    479

    Re: problema para ver las texturas en los viewport

    prueba en resetear el max,toda la interfaz,en customize,de lo contrario ni idea,suerte y animo

  7. #7
    Senior Member Avatar de atila1985
    Fecha de ingreso
    May 2007
    Ubicación
    Barcelona
    Mensajes
    129

    Re: problema para ver las texturas en los viewport

    A mi me pasa igual. Creo que habré tocado algún shortcut sin querer... Porque no me he metido en configuraciones de ningún tipo.

  8. #8
    Senior Member Avatar de atila1985
    Fecha de ingreso
    May 2007
    Ubicación
    Barcelona
    Mensajes
    129

    Re: problema para ver las texturas en los viewport

    Bueno, lo he solucionado... Era un problema de la configuración OPENGL. La he cambiado a direct3D y se ha solucionado. Ahora tengo que buscar donde esta el error para volver a Open. Espero que sirva de algo. :D

Temas similares

  1. No puedo ver texturas en viewport
    Por akull en el foro Problemas con Programas
    Respuestas: 11
    Último mensaje: 21-10-2016, 21:09
  2. Cinema 4D No puedo ver las texturas en Viewport
    Por dis.carolina_palacios en el foro Modelado
    Respuestas: 0
    Último mensaje: 11-03-2016, 06:50
  3. [Viewport] Problema con visualizacion de las texturas
    Por WinkuMiao en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 09-05-2014, 16:22
  4. Problema al editar texturas en Viewport Canvas
    Por squall92 en el foro Problemas con Programas
    Respuestas: 4
    Último mensaje: 23-02-2012, 23:43
  5. problema con texturas en el viewport
    Por amaury22 en el foro Problemas con Programas
    Respuestas: 3
    Último mensaje: 14-04-2007, 00:29

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •