Gracias Gracias:  0
Resultados 1 al 6 de 6

Tema: problemas con bake

  1. #1
    Senior Member Avatar de iherrero20
    Fecha de ingreso
    Oct 2008
    Ubicación
    Toledo (España)
    Mensajes
    3,078

    Blender problemas con bake

    La cuestión es que cuando quiero hacer bake occlusion o un normal tangent me pone "no objects or images found to bake to", se apaga y no lo hace, lo he hecho en sculpt, en edit, en object, y nada.
    Última edición por iherrero20; 18-04-2011 a las 10:30
    Si vives mirando hacia el sol, no verás las sombras. (Helen Séller)

  2. #2
    blenderniaco Avatar de angelsan
    Fecha de ingreso
    Mar 2009
    Ubicación
    Valencia
    Mensajes
    704

    Re: problemas con bake

    ¿Has hecho un despliegue UV del modelo y le has asignado una imagen?

    Saludos

  3. #3
    Senior Member Avatar de iherrero20
    Fecha de ingreso
    Oct 2008
    Ubicación
    Toledo (España)
    Mensajes
    3,078

    Re: problemas con bake

    Si he hecho el uv, pero ¿es necesario poner una imagen?, yo he visto videos y no tiene ninguna textura asignada previamente.
    Edito: he probado con una imagen y si funciona, cosa que no entiendo, pero bueno, las cosas son así.
    Muchas gracias, Angelsan.
    Otra cosa, ¿por qué me salen planas las normales? estoy haciendo una cara y sólo salen los agujeros, nada más
    Última edición por iherrero20; 18-04-2011 a las 11:05
    Si vives mirando hacia el sol, no verás las sombras. (Helen Séller)

  4. #4
    Senior Member Avatar de iherrero20
    Fecha de ingreso
    Oct 2008
    Ubicación
    Toledo (España)
    Mensajes
    3,078

    Re: problemas con bake

    editado
    Última edición por iherrero20; 18-04-2011 a las 11:48
    Si vives mirando hacia el sol, no verás las sombras. (Helen Séller)

  5. #5
    blenderniaco Avatar de angelsan
    Fecha de ingreso
    Mar 2009
    Ubicación
    Valencia
    Mensajes
    704

    Re: problemas con bake

    Efectivamente necesitas una imagen aunque no tenga nada. En el Editor UV: Image > New.
    Respecto a lo de que te salen planas, comprueba que tengas el "Normal Space" en "Tangent" y cuidado con los materiales que tenga el modelo, ya que el valor de Normales en cualquier textura también puede afectar al Bake y provocar anomalías. Si sigues teniendo problemas, también puedes probar a realizar el bake desde un modelo high poly a otro low poly (Selected to Active) que estén situados exactamente en la misma posición.

    Saludos

  6. #6
    Senior Member Avatar de iherrero20
    Fecha de ingreso
    Oct 2008
    Ubicación
    Toledo (España)
    Mensajes
    3,078

    Re: problemas con bake

    Muchas gracias angelsan.
    Si vives mirando hacia el sol, no verás las sombras. (Helen Séller)

Temas similares

  1. 3ds Max Bake? que es?
    Por RobertoGar en el foro Materiales y Texturizado
    Respuestas: 13
    Último mensaje: 03-12-2016, 19:30
  2. Blender Bake -Basico
    Por Ferrera en el foro Modelado
    Respuestas: 20
    Último mensaje: 02-08-2014, 15:47
  3. Blender Bake wireframe
    Por Azrael^^ en el foro Materiales y Texturizado
    Respuestas: 9
    Último mensaje: 07-03-2013, 12:50
  4. Blender Que es el bake
    Por Shoto_Reaper en el foro Materiales y Texturizado
    Respuestas: 4
    Último mensaje: 20-11-2011, 18:25
  5. Bake
    Por Klópes en el foro Animación y Rigging
    Respuestas: 2
    Último mensaje: 16-01-2006, 10:48

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •