Resultados 1 al 6 de 6

Tema: Problemas con bake

  1. #1
    Usuario Legendario Avatar de iherrero20
    Fecha de ingreso
    Oct 2008
    Ubicación
    Toledo (España)
    Mensajes
    3,076
    Gracias (Dadas)
    486
    Gracias (Recibidas)
    473

    Blender Problemas con bake

    La cuestión es que cuando quiero hacer bake Occlusion o un normal Tangent me pone no objects or images found todo bake to, se apaga y no lo hace, lo he hecho en Sculpt, en edit, en object, y nada.
    Última edición por iherrero20; 18-04-2011 a las 10:30
    Si vives mirando hacia el sol, no verás las sombras. (Helen Séller)

  2. #2
    blenderniaco Avatar de angelsan
    Fecha de ingreso
    Mar 2009
    Ubicación
    Valencia
    Mensajes
    707
    Gracias (Dadas)
    83
    Gracias (Recibidas)
    259

    Problemas con bake

    ¿Has hecho un despliegue UV del modelo y le has asignado una imagen? Saludos.

  3. #3
    Usuario Legendario Avatar de iherrero20
    Fecha de ingreso
    Oct 2008
    Ubicación
    Toledo (España)
    Mensajes
    3,076
    Gracias (Dadas)
    486
    Gracias (Recibidas)
    473

    Problemas con bake

    Si he hecho el UV, pero ¿es necesario poner una imagen? Yo he visto videos y no tiene ninguna textura asignada previamente.

    Edito: he probado con una imagen y si funciona, cosa que no entiendo, pero bueno, las cosas son así. Muchas gracias, ángelsan.

    Otra cosa, ¿por qué me salen planas las normales? Estoy haciendo una cara y sólo salen los agujeros, nada más.
    Última edición por iherrero20; 18-04-2011 a las 11:05
    Si vives mirando hacia el sol, no verás las sombras. (Helen Séller)

  4. #4
    Usuario Legendario Avatar de iherrero20
    Fecha de ingreso
    Oct 2008
    Ubicación
    Toledo (España)
    Mensajes
    3,076
    Gracias (Dadas)
    486
    Gracias (Recibidas)
    473

    Problemas con bake

    Editado.
    Última edición por iherrero20; 18-04-2011 a las 11:48
    Si vives mirando hacia el sol, no verás las sombras. (Helen Séller)

  5. #5
    blenderniaco Avatar de angelsan
    Fecha de ingreso
    Mar 2009
    Ubicación
    Valencia
    Mensajes
    707
    Gracias (Dadas)
    83
    Gracias (Recibidas)
    259

    Problemas con bake

    Efectivamente necesitas una imagen, aunque no tenga nada. En el editor uv: image > new. Respecto a lo de que te salen planas, comprueba que tengas el normal space en Tangent y cuidado con los materiales que tenga el modelo, ya que el valor de normales en cualquier textura también puede afectar al bake y provocar anomalías. Si sigues teniendo problemas, también puedes probar a realizar el bake desde un modelo High Poly a otro Low poly (selected todo active) que estén situados exactamente en la misma posición. Saludos.

  6. #6
    Usuario Legendario Avatar de iherrero20
    Fecha de ingreso
    Oct 2008
    Ubicación
    Toledo (España)
    Mensajes
    3,076
    Gracias (Dadas)
    486
    Gracias (Recibidas)
    473

    Problemas con bake

    Muchas gracias angelsan.
    Si vives mirando hacia el sol, no verás las sombras. (Helen Séller)

Temas similares

  1. Blender Bake con Eeve
    Por rgisbert en el foro Render, Iluminación y Cámaras
    Respuestas: 0
    : 12-11-2019, 14:21
  2. 3ds Max Bake o Bakear que es?
    Por RobertoGar en el foro Materiales y Texturizado
    Respuestas: 13
    : 03-12-2016, 19:30
  3. Blender Bake wireframe
    Por Azrael^^ en el foro Materiales y Texturizado
    Respuestas: 9
    : 07-03-2013, 12:50
  4. Blender Que es el bake
    Por Shoto_Reaper en el foro Materiales y Texturizado
    Respuestas: 4
    : 20-11-2011, 18:25
  5. Bake
    Por Klópes en el foro Animación y Rigging
    Respuestas: 2
    : 16-01-2006, 10:48

Etiquetas para este tema