Resultados 1 al 2 de 2

Tema: Problemas con displacement en 3dsmax 2010

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Oct 2010
    Mensajes
    4
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Problemas con displacement en 3dsMax 2010

    Hola a todos/as. Es la primera vez que escribo en este foro, porque ya ando algo desesperadillo con unas cuesitones de materiales.

    He creado una casa básica (a partir de una box con una subdivisión al medio, la he convertido en un Editable Poly y he tirado de la arista superior para darle forma al tejado), después le he añadido un modificador Unwrap UVW y en el edit->mapping->Flatten mapping le he dejado las opciones por defecto, he guardado el renderizado del editor y lo he coloreado desde el Adobe Photoshop para hacer unas pocas pruebas. El (*.png) coloreado se lo he añadido como material al max y al aplicárselo a la casa queda como debería, sin ningún problema. La cosa es que, ahora, sobre la misma plantilla del Unwrap UVW que extraí, he ajustado el displacement map, que previamente había diseñado y probado sobre un plano empleando el modificador Vray displacement mod, con el que quedaba un resultado realmente bueno para las tejas. Se lo he incorporado como bitmap en la pestaña maps del editor de materiales con un amount de 100. Al aplicar el material de nuevo con el displacement map incluido y tirar el render me rompe el conjunto de la casa en partes correspondientes a los distintos planos (dos para el tejado, seis para las paredes y dos para la base) y no tengo ni idea de porqué lo hace o cómo evitarlo.

    He adjuntado los mapas que estoy usando y el render a ver si sabéis decirme que puede pasar.

    Bueno, pues nada más, espero que alguien pueda ayudarme.

    Muchas gracias de antemano. Un saludo.
    Miniaturas adjuntas Miniaturas adjuntas Problemas con displacement en 3dsmax 2010-displacement2.png   Problemas con displacement en 3dsmax 2010-mapa-color-casa.png   Problemas con displacement en 3dsmax 2010-uvw-unwrap-casa.png   Problemas con displacement en 3dsmax 2010-render.png  

  2. #2
    Usuario Nuevo
    Fecha de ingreso
    Oct 2010
    Mensajes
    4
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Problemas con displacement en 3dsMax 2010

    Hola de nuevo. He conseguido solucionarlo. Pego aquí cuál era el problema por si alguien entra a leerlo, que sepa a qué es debido.

    El problema es que en mí mapa de desplazamiento, aunque fuera un (*.png) con fondo transparente, el editor de materiales del 3dsMax lo tomaba como blanco y como el mapa de desplazamiento va desde el nivel mínimo sin relieve (negro) hasta el nivel máximo (blanco dependiendo del amount), pues consideraba que ese fondo transparente (tomado como blanco) era una superficie plana que sobresalía y que ocupaba todos los polígonos que no pertenecían al tejado, por esta razón se separaban y se rompían las pareces de la casa. Todo solucionado poniendo el fondo del (*.png) para el displacement map en negro.

Temas similares

  1. Problemas con el 3dsmax 2010
    Por sergioclem en el foro Problemas con Programas
    Respuestas: 2
    : 02-07-2015, 20:00
  2. Problemas con render en 3dsmax 2010
    Por sebascjs en el foro Render, Iluminación y Cámaras
    Respuestas: 1
    : 04-04-2013, 23:19
  3. Problemas con 3dsmax 2010
    Por mario3dc en el foro Problemas con Programas
    Respuestas: 3
    : 18-04-2011, 17:06
  4. Problemas con comando Cut en 3dsmax 2010
    Por tarzanaku en el foro Problemas con Programas
    Respuestas: 2
    : 29-07-2010, 06:20
  5. Problemas con polyboost en 3dsmax 2010
    Por Elassar en el foro Problemas con Programas
    Respuestas: 0
    : 12-04-2010, 23:13

Etiquetas para este tema