Resultados 1 al 5 de 5

Tema: Problemas con texturas UVS exportando en dae

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    May 2019
    Mensajes
    3
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0

    Blender Problemas con texturas uvs exportando en -dae

    Buenos días,
    En primera instancia agradezco a quien pueda ayudarme.

    En la actualidad estoy trabajando en diseñar una serie de animales 3D texturizados con UV, desde Blender. Al exportar en.DAE e importar el mismo en otros programas, la textura sale distorsionada. En Blender sigue saliendo bien.

    Adjunto imágenes que evidencian lo anterior.
    ¿Alguien sabe qué puede estar sucediendo?

    Muchas gracias!.
    Miniaturas adjuntas Miniaturas adjuntas Problemas con texturas UVS exportando en dae-captura-de-pantalla-2019-05-02-a-la-s-10.11.49-a.-m..png   Problemas con texturas UVS exportando en dae-captura-de-pantalla-2019-05-02-a-la-s-10.17.26-a.-m..png  

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    17,511
    Gracias (Dadas)
    519
    Gracias (Recibidas)
    5190

    Problemas con texturas uvs exportando en -dae

    ¿Como tienes puesto el material y la textura?
    Problemas con texturas UVS exportando en dae-coordenadas.jpg

  3. Gracias lizdubu Agradece este post
  4. #3
    Usuario Nuevo
    Fecha de ingreso
    May 2019
    Mensajes
    3
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0

    Problemas con texturas uvs exportando en -dae

    Hola Soliman, gracias por responder.

    De esta manera:.
    Miniaturas adjuntas Miniaturas adjuntas Problemas con texturas UVS exportando en dae-captura-de-pantalla-2019-05-02-a-la-s-11.34.34-a.-m..png  

  5. #4
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    17,511
    Gracias (Dadas)
    519
    Gracias (Recibidas)
    5190

    Problemas con texturas uvs exportando en -dae

    Le faltan las coordenadas UV.

    Prueba como lo he puesto yo, o solo con poner a la izquierda de la imagen un nodo de Add > Input > Texture Coordenate y la opción del UV.

  6. Gracias lizdubu Agradece este post
  7. #5
    Usuario Nuevo
    Fecha de ingreso
    May 2019
    Mensajes
    3
    Gracias (Dadas)
    2
    Gracias (Recibidas)
    0

    Problemas con texturas uvs exportando en -dae

    Hola Soliman,
    Muchas gracias.

    El modelo ya quedó ok.

Temas similares

  1. Blender Problemas con las texturas
    Por nachogonzalez en el foro Materiales y Texturizado
    Respuestas: 1
    : 10-12-2014, 16:51
  2. Blender Problemas con texturas
    Por danipromineo en el foro Materiales y Texturizado
    Respuestas: 6
    : 08-06-2011, 09:15
  3. Problemas exportando a obj
    Por JoseV en el foro Problemas con Programas
    Respuestas: 4
    : 11-05-2010, 02:12
  4. Problemas con texturas
    Por yoana en el foro Materiales y Texturizado
    Respuestas: 0
    : 09-09-2009, 20:38
  5. Problemas con texturas
    Por huttner en el foro Materiales y Texturizado
    Respuestas: 0
    : 03-12-2006, 00:31

Etiquetas para este tema