Gracias Gracias:  1
Resultados 1 al 11 de 11

Tema: Problemas de exportacion de textura

  1. #1
    Senior Member Avatar de Dellamorte
    Fecha de ingreso
    Nov 2012
    Mensajes
    428

    Problemas de exportación de textura.

    Hola,

    Estoy haciendo una ballena azul y la tengo pintada con Zbrush. Le doy a Texture map/New Txtr/New from polypaint y no me la coge bien.

    Soy novato con este programa y quiero exportar el modelo tal como lo tengo en Zbrush a maya para animarlo.
    Miniaturas adjuntadas Miniaturas adjuntadas Problemas de exportacion de textura -captura-de-pantalla-2013-08-05-a-la-s-12.20.39.png   Problemas de exportacion de textura -captura-de-pantalla-2013-08-05-a-la-s-12.22.15.png  

  2. #2
    Senior Member
    Fecha de ingreso
    Sep 2012
    Ubicación
    Madrid
    Mensajes
    101

    Re: Problemas de exportación de textura.

    Hola buenas,

    Parece que tu objeto no tiene uvs. Si es así, las necesitas. Puedes probar creando unos uvs rápidos en "UV Map" para ver si te lo coge bien, aunque luego por supuesto tendrás que volver a hacerlo adecuadamente.

  3. #3
    Senior Member Avatar de Dellamorte
    Fecha de ingreso
    Nov 2012
    Mensajes
    428

    Re: Problemas de exportación de textura.

    Por algún problema que desconozco me es imposible crear unas UV correctas

  4. #4
    Senior Member
    Fecha de ingreso
    Sep 2012
    Ubicación
    Madrid
    Mensajes
    101

    Re: Problemas de exportación de textura.

    Para ver si puedo ayudarte necesitaría que me detalles algo más el problema.

  5. #5
    Senior Member Avatar de Dellamorte
    Fecha de ingreso
    Nov 2012
    Mensajes
    428

    Re: Problemas de exportación de textura.

    Pues que no me crea las normales bien. Debo de haber exportado desde maya mal y no sé cómo reparar el daño.

    Si voy bien para crear UV has de ir a UV mapping, seleccionar la medida que quieras y el tipo y luego ir a Texture map y darle a new Txtr/Create new from Polypaint.

  6. #6
    Senior Member
    Fecha de ingreso
    Sep 2012
    Ubicación
    Madrid
    Mensajes
    101

    Re: Problemas de exportación de textura.

    Sí, y activar "Texture On" para verlo en el modelo. Pero claro, esos uvs no te suelen valer, es simplemente para probar que te crea la textura según los uvs creados.

  7. #7
    Senior Member Avatar de Dellamorte
    Fecha de ingreso
    Nov 2012
    Mensajes
    428

    Re: Problemas de exportación de textura.

    Es que estoy haciendo eso y este es el resultado...

    Un desastre. Y cuando hago el UV map me da error. Estoy por enviar el .zpr para que lo veas por ti mismo.
    Miniaturas adjuntadas Miniaturas adjuntadas Problemas de exportacion de textura -captura-de-pantalla-2013-08-05-a-la-s-17.41.15.png   Problemas de exportacion de textura -captura-de-pantalla-2013-08-05-a-la-s-17.35.39.png  

  8. #8
    Senior Member
    Fecha de ingreso
    Sep 2012
    Ubicación
    Madrid
    Mensajes
    101

    Re: Problemas de exportación de textura.

    Es un desastre efectivamente, pero no hay ningún problema, la textura se ha creado según tus uvs. Lo que tienes que hacer es crear unos uvs correctos para que se te ajuste adecuadamente.

  9. #9
    Senior Member Avatar de Dellamorte
    Fecha de ingreso
    Nov 2012
    Mensajes
    428

    Re: Problemas de exportación de textura.

    Cita Iniciado por DiegoMinguez Ver mensaje
    Es un desastre efectivamente, pero no hay ningún problema, la textura se ha creado según tus uvs. Lo que tienes que hacer es crear unos uvs correctos para que se te ajuste adecuadamente.
    Es que no tengo ni idea. Como se pueden volver a hacer? Otra vez en UV mapping?

  10. #10
    Senior Member
    Fecha de ingreso
    Sep 2012
    Ubicación
    Madrid
    Mensajes
    101

    Re: Problemas de exportación de textura.

    Pues tienes varias opciones, puedes:

    -Con UV Master, dentro de ZPlugin: Sacas los uvs trabajando en un clon del objeto. Una vez hechas copias y pegas a tu objeto original. Puedes encontrar muchos tutoriales de UVMaster.

    -Llevarte el objeto a un software 3D como Max o Maya, sacas los uvs allí y vuelta a Zbrush.

    -En Zbrush exportas tu high poly con el polypaint hecho.
    Exportas tu low poly a tu software 3d y creas los uvs.
    Metes ambos en xNormal y haces un bake del diffuse a través del polypaint de tu high poly.

  11. #11
    Senior Member Avatar de Dellamorte
    Fecha de ingreso
    Nov 2012
    Mensajes
    428

    Re: Problemas de exportación de textura.

    No. No funciona.

    Lo vuelto a hacer de nuevo pero con Cinema 4D.

    Gracias.

Temas similares

  1. Problemas exportacion pinnacle studio 17
    Por grasuxxl en el foro Postproducción
    Respuestas: 0
    Último mensaje: 04-03-2016, 23:16
  2. Problemas con exportacion de materiales de 3ds a wrl
    Por sergioterron en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 13-04-2010, 18:16
  3. Adobe Premiere Problemas exportacion Premiere
    Por exavi en el foro Postproducción
    Respuestas: 6
    Último mensaje: 14-10-2009, 10:24
  4. Problemas con exportacion a * X en FMS
    Por Turriano en el foro Videojuegos
    Respuestas: 0
    Último mensaje: 21-03-2009, 01:56
  5. Problemas exportacion avid
    Por eyre en el foro Postproducción
    Respuestas: 0
    Último mensaje: 21-06-2006, 12:25

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •