Gracias Gracias:  0
Resultados 1 al 4 de 4

Tema: Se me fue al carajo le uvwmapping y todo

  1. #1
    Senior Member
    Fecha de ingreso
    Mar 2003
    Ubicación
    MADRID
    Mensajes
    1,024

    Se me fue al carajo le uvwmapping y todo.

    Buenas no se si cortarme las venas o dejarmelas largas.

    Os cuento, bueno la nave que he presentado en el apartado del trabajos finalizados , pues bien he ido a tirar un render con el Vray y me sale una pantalla gris que pone EXCEPTION VRAY vamos un mensaje de error que me dice que envie el log para que vean el error.

    Después de este mensaje, se peta el max me sale el típico mensaje de error para enviar el error y tal no.Bueno vuelvo a max tiro mi render de nuevo no sale nada pero me empiezan a salir mensajes de warning material que ya sabemos todos.Y mi gran sorpresa es que cuando voy a ver los objetos que me indica veo que no tiene ni el uvw mapping ni el unwrap que he usado en dichos objetos.

    Bueno por no aparecer no aparecen en ningún p... objeto y los he usado por que he hecho las texturas con el texporter y tengo que aplicar o uno o el otro para luego tirar con el texporter el render de la textura.

    Bueno alguien sabe que puede ser y no he contraido catálogo ni nda de eso.

    Tengo que empezar de 0 de nuevo .

    Bueno si alguien le ha pasado que me diga que puedo hacer.

    Un saludo essmigol

  2. #2
    Maestro -YeDaY- Avatar de -YeraY-
    Fecha de ingreso
    Apr 2004
    Ubicación
    Islas Canarias
    Mensajes
    2,691
    emmm, la verdad es que no puedo ayudarte, lo único que hago yo es grabar un archivo nuevo cada cinco o seis pasos, sabes? así si pasa algo pues tiro del anterior archivo, mira a ver si te grabo en el "autoback" un archivo antes de que se te perdiera la información, un abrazooo

  3. #3
    Cthulhu's servant Avatar de LochaPowa
    Fecha de ingreso
    Sep 2003
    Ubicación
    R'lyeh
    Mensajes
    1,267
    Raro,raro raro...no sé si te he entendido.O sea que después de ese error te han desaparecido los modificadores UVWMap de la pila de modificadores?
    ____________________________________________

  4. #4
    Senior Member
    Fecha de ingreso
    Mar 2003
    Ubicación
    MADRID
    Mensajes
    1,024
    Lochapowa no de los objetos pero muchas gracias he cambiado de versión y todo guay los modificadores no los he recuperado pero no me da errores así por ahora seguiré tirando.

    Yeray pero me sale igual petados pero bueno el render sale y no me da más fallos así que guay.

    Muchas gracias por las contestaciones.

    Un abrazo essmigol

Temas similares

  1. Que carajo otro exterior
    Por ivanslot1 en el foro Trabajos en Proceso
    Respuestas: 0
    Último mensaje: 23-06-2010, 21:41
  2. VaMOS argentina Hoy Carajo
    Por nachou en el foro Todo menos Infografía
    Respuestas: 16
    Último mensaje: 15-10-2009, 22:40
  3. arriba el Peru, carajo
    Por __rafito__ en el foro Todo menos Infografía
    Respuestas: 23
    Último mensaje: 30-07-2005, 11:43
  4. Hay que calor carajo :
    Por __rafito__ en el foro Todo menos Infografía
    Respuestas: 24
    Último mensaje: 10-02-2004, 23:31
  5. Por fin carajo
    Por __rafito__ en el foro Todo menos Infografía
    Respuestas: 3
    Último mensaje: 10-01-2004, 22:21

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •