Gracias Gracias:  2
Resultados 1 al 6 de 6

Tema: UV Mapping no funciona

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Aug 2011
    Ubicación
    Catalunya (España)
    Mensajes
    10

    UV Mapping no funciona

    Hola.
    De nuevo requiero que alguien me ayude en mi aprendizaje de Blender.
    Quiero utilizar la herramienta UV Mapping y en la pantalla del ordenador tengo el panel UV/ImageEditor i el panel 3D. Tengo el cubo original de Blender seleccionado i estoy en modo edición. Tecleo la tecla U y después escojo Smart UVProject y después OK. En el panel UV/ImageEditor no pasa nada, no desarma el cubo.
    Tambien he intentado hacerlo de forma manual, he marcado las aristas para desenvolver el cubo y después he echo Unwrap. Pero nuevamente en el panel UV/ImageEditor no muestra el cubo desarmado. Sigo los pasos de diversos manuales de Blender pero estoy bloqueado en este punto.
    Agradecería que me ajudaran a superar este problema.
    Gracias

  2. #2
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,186

    Re: UV Mapping no funciona

    Mira que tengas los vértices (o por lo menos algunos de ellos, seleccionados)
    Si sigue sin salir..
    Prueba a poner la imagen nueva sobre la que vas a realizar el UVMapping. (Image < New Image) o si tienes alguna imagen ya preparada.

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    Aug 2011
    Ubicación
    Catalunya (España)
    Mensajes
    10

    Re: UV Mapping no funciona

    Este problema me sucede cuando utilizo el Blender que tengo instalado al portátil que me he comprado recientemente de 64 bits i SO Windows 7. En cambio, con el portátil antiguo de 32 bits y SO Windows XP no ofrece problemas.
    Otra cosa que me sorprende es que al hacer un render en la ventana UV/ImageEditor, después no hay forma de salir de render, ni con escape ni cerrando la ventana y volverla a abrir. Solamente es posible hacerlo cerrando blender y voverlo a abrir.
    He comparado las ventanas de UserPreferences entre los dos ordenadores que tengo y no hay diferencias substanciales.
    He hecho lo que me has dicho Image ->New Image (Tambien Image -> Open Image ) y ha funcionado. Ahora salen nuevos problemas pero ya me toca a mi buscar soluciones.
    Gracias por contestarme y por dedicarme un poco de tu tiempo en ayudarme.
    Última edición por xel; 01-09-2011 a las 12:56

  4. #4
    Senior Member Avatar de iherrero20
    Fecha de ingreso
    Oct 2008
    Ubicación
    Toledo (España)
    Mensajes
    3,078

    Re: UV Mapping no funciona

    Me parece que arriba aparece un botón que pone "bak to previous", y te vuelve a poner en la vista que estabas antes.
    Si vives mirando hacia el sol, no verás las sombras. (Helen Séller)

  5. #5
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,186

    Re: UV Mapping no funciona

    Yo no tengo ese problema, porque tengo la salida de imagen en Ventana Nueva (New Window)
    Miniaturas adjuntadas Miniaturas adjuntadas UV Mapping no funciona-neww.jpg  

  6. #6
    Senior Member Avatar de iherrero20
    Fecha de ingreso
    Oct 2008
    Ubicación
    Toledo (España)
    Mensajes
    3,078

    Re: UV Mapping no funciona

    También puede ser que te salga la ventana de render, sólo es cambiar a vista 3d.
    Si vives mirando hacia el sol, no verás las sombras. (Helen Séller)

Temas similares

  1. Mapping 3D
    Por Bruno García en el foro Cortos de Animación
    Respuestas: 0
    Último mensaje: 25-09-2012, 08:06
  2. Mapping El masnou
    Por pyros en el foro Trabajos Finalizados
    Respuestas: 5
    Último mensaje: 19-07-2012, 23:41
  3. Respuestas: 5
    Último mensaje: 07-05-2012, 05:21
  4. Respuestas: 5
    Último mensaje: 21-05-2010, 00:47
  5. UV Mapping
    Por alcidesdiver en el foro Materiales y Texturizado
    Respuestas: 4
    Último mensaje: 16-12-2007, 18:11

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •