Gracias Gracias:  0
Resultados 1 al 3 de 3

Tema: ayuda con Textura Multi al render

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Dec 2010
    Mensajes
    4

    Exclamation Problema al usar Multi/sub-Objetos al renderizar!

    Buenas a toda la comunidad del foro soy nuevo bueno directo al gran porque ando sin inter y estoy en un ciber Pronto me pongo Inter otra ves

    Bueno voy explicar mi duda estoy trabajando con un imagen de una casa claro solo las líneas me olvide como decirle ya lo marco todo con líneas pero antes de empezar a sobre marcar le doy en Enable In Render y Enable Viewport
    ya después de terminar de marcar queda así

    ayuda con Textura Multi al render -problema1n.png

    ayuda con Textura Multi al render -problema1t.png

    Bueno después le doy Atash y Extrude me queda así:

    ayuda con Textura Multi al render -problema11.png

    de ay continuo le doy en editable poly,selecciono edge de ay en conect,y ya le doy en polígono y coloco el marco de la puerta y las ventanas con brigde y Extrude dependiendo de los polígonos me queda así:

    después de eso le quiero colocar textura a cada polígono le dicen textura avanzada o algo así le doy sus respectivo ID a cada uno solo marco asta 4 ya que puedo seleccionar varios para darle un solo número lo aprendí eso aque en tutorial le doy a Editor de materiales:

    ayuda con Textura Multi al render -problema3.png

    de ay le doy Get Material,Multi/Sub-Object pongo las texturas dependiendo de los ID y de ay los pongo y noc ve

    ayuda con Textura Multi al render -problema4.png

    Claro dije será cosa nomas de renderizar y no me salio este anuncio ala ora de renderizar

    ayuda con Textura Multi al render -problema5f.png

    Dice si es que noc ve la imagen:
    The following object requiere map cordinates and may not render correctly: (UVW 1):line05

    Porfa ayuda es mi primer post si cometi algún error en el post zorry ahora ando sin inter -.- me pondré otro mejor Bueno eso es todo entro después a ver que me dicen agradezco adelantado los que me ayuden en mi problema!!!aaa soy nuevo en el3d max
    Espero ams adelante apoyar yoo cuando sepa más!!! bye estoy en un ciber
    Última edición por 3dpoder; 29-10-2011 a las 12:00 Razón: Adjuntar imágenes al foro

  2. #2
    Senior Member Avatar de Aernur
    Fecha de ingreso
    Oct 2006
    Ubicación
    Barcelona
    Mensajes
    243

    Re: Problema al usar Multi/sub-Objetos al renderizar!

    La verdad nunca trabajo de la manera en que tu trabajas con líneas y demás, Si no con low poly. Pero creo que te falta agregale un UVW map. Igual que agregaste extrude le agregas este modificador. Pruebalo y dime si te funciona.

    Sobre el post creo que seria mejor que lo huberas abierto en el apartado de texturizado.

    Un saludo

  3. #3
    Miembro Avatar de JD.Pavon
    Fecha de ingreso
    Feb 2007
    Ubicación
    San José - Costa Rica
    Mensajes
    90

    Re: Problema al usar Multi/sub-Objetos al renderizar!

    Hola KisARuxD
    Lo más practico es:
    1. Seleccionar las caras que deseas "mapear"
    2. Aplicarles el mapa "UVW Map".
    3. Una vez aplicado el mapa
    conviertes nuevamente el objeto a "Editable poly"
    y repites los pasos.

    Saludos.

Temas similares

  1. Multi render region
    Por edukillo en el foro Render, Iluminación y Cámaras
    Respuestas: 0
    Último mensaje: 03-05-2013, 19:45
  2. aYUDa Problema para Convertir Multi-material en Textura
    Por MaXimiliaNMetaL en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 22-03-2013, 00:00
  3. Maya Render con multi-camaras
    Por mayatest en el foro Render, Iluminación y Cámaras
    Respuestas: 4
    Último mensaje: 23-05-2012, 19:17
  4. Maya ayuda con iluminacion, render o textura
    Por mute en el foro Render, Iluminación y Cámaras
    Respuestas: 4
    Último mensaje: 25-07-2011, 06:22
  5. textura Multi SubObjeto
    Por Matdor en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 29-05-2004, 13:00

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •